Datorn vill inte starta efter nybygge

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

Datorn vill inte starta efter nybygge

Hej,

I går så blev jag färdig med mitt bygge, när jag väl stoppade i strömkabeln (den sätts på direkt), så ville bara lamporna på tangentbordet och musen lysa, men vill inte sätta på system fan och cpu fan. Jag har kopplat in alla sladdar som behövs och även köpt en converter från ATX12V 4-pin till 8-pin EPS12V, dock så står det bredvid 8-pin kontakten "ATX12V", kan det vara det som är problemet med misslyckandet av booten? Ett till möjligt fel är att jag inte har kopplat in indikator sladdarna, jag kan inte hitta dom på chassit. Är dom nödvändiga? Vart hittar jag dom? Kan man köpa dom?

Sammanfattning:

När strömkabeln sätts i, börjar tangentbordet och musen lysa, skärmen får ingen kontakt och fläktarna snurrar inte. Inte ett ljud från datorn. Möjliga fel: Indikator sladdarna inte inkopplade, på convertern står det "ATX12V 4-pin till 8-pin EPS12V", dock så är 8-pin kontakten "ATX12V".

Tack!

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Börja med att lista alla delar, inklusive låda och nätaggregat.

Lägg gärna upp några bilder på bygget.

Att börja ett nybygge med den typen av försämrande adaptrar är inte bra.

*Felplacerad tråd flyttad i enlighet med §3.2 i reglerna*

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

Har du dubbelkollat så att alla kablar sitter rätt? Provat att ta ur och sätta in dom igen?
Har du kollat så att CPU sitter i ordentligt?

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

Tack, jag återkommer med bilder och specs

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

Specs

@MultiMan: Specifikationer:

- Lagring: 860 EVO SSD 500GB
- Moderkort: Gigabyte 78LMT-USB3 R2
- Grafik: Geforce GTX 1050 Ti
- (ny) Processor: AMD FX 6300 Black edition
- Minne: 4 * 2GB DDR3
- Nätaggregat (uttag på moderkortet): ATX12V - Converter: från ATX12V(4-pin) till EPS12V(8-pin)
- Chassi: Mid-size

Extra info: Detta är inte ett komplett nybygge utan jag har bara köpt en ny processor och moderkort.
Förra moderkortet: Pegatron M2N78-LA. Så mitt grafikkort och minne borde funka.

(Bilder kommer, alla mina enheter för att ta bild är urladdade)

Tack!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017

@AlfredT: har du kollat så att moderkortets bios-version stödjer 6300?
jag uppgraderade för ett par år sedan från 6100 till 8350, och blev lite skraj när datorn inte startade efter att jag bytt processorn, visade sig att moderkortet behövde uppdateras för att stödja de nya FX-processorerna
EDIT: vad jag kan hitta skall den ha stöd för all processorer från Bios F1, vilket för övrigt verkar vara det enda som finns så min teori verkar inte stämma

CPU: R7 1700 3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + SanDisk X210 512GB + SK Hynix SC311 128GB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + Wraith Spire LED + LED-slinga + GPU-holder

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Vi behöver fortfarande veta vilket nätaggregat du har, men tack för den övriga informationen!

Eftersom du inte heller anger vilken låda exakt så behöver du vara säker på att moderkortsdistanserna är rätt till antalet till ditt nya moderkort, annars kan det kortsluta.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

Bra att veta!

@sweisdapro: Aa, bra att veta för nästa gång. Men dessa indikator sladdarna, är de nödvändiga, jag har nämligen inte en ända inkopplad...

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@MultiMan: jag har faktiskt inte ens några moderkortsdistanser. Låda: HP m9000. Nätaggregat: delta electronics dps-300ab-19b rev
EDIT: det behövdes inte på det förra moderkortet heller.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av AlfredT:

@MultiMan: jag har faktiskt inte ens några moderkortsdistanser. Låda: HP m9000. Nätaggregat: delta electronics dps-300ab-19b rev
EDIT: det behövdes inte på det förra moderkortet heller.

Det sitter upphöjningar i chassit istället, eller hur? Jösses. Det där nätaggregatet måste ju vara minst tio år gammalt och kan mycket väl vara problemet.

Crucial Ballistix Tactical 16GB 2750Mhz ■ Asus Z170-A ■ MSI GTX 1070 Gaming X ■ Intel i5 6600k 4.5Ghz
be quiet! Pure Rock ■ Samsung EVO 850 250GB
FD Define S ■ EVGA Supernova G2 650W
Seagate 7200RPM 1TB ■ CM Storm Quickfire, Cherry Blue ■ Logitech G403
BenQ 24" XL2430T

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Jag skulle köpt nytt chassi och PSU...

i5 3570k @4.6ghz (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || EVGA GTX 970 ACX 2.0+ SSC (Arctic Accelero Xtreme IV)
Fractal Design Define S (4x BioniX F140mm) || Corsair HX520
850 Evo 250 + Crucial M500 240 || BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av Dreijer:

Det sitter upphöjningar i chassit istället, eller hur? Jösses. Det där nätaggregatet måste ju vara minst tio år gammalt och kan mycket väl vara problemet.

Jajemen, det sitter i chassit. Så att du tror att problemet är nätaggregatet? Finns det något sätt man kan bevisa det på, till exempel kolla pp hur mycket volt moderkortet tar?

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

uhm. Så du använder dig av Hp Brand chassit? Är även Nätaggregatet från Hp original?
Var ditt "förra" moderkort Hp original eller ett annat, Och förövrigt, bara för att det funkade på ditt andra så behöver det inte betyda att det inte behövs till det nya. Gör om gör rätt. Kolla så att alla distanser ser ok ut. Sen ett hett tips är att inte använda dig av Branded chassin, och det är en privat rekommendation då jag anser att dom imellanåt moddar chassins så att dom endast funkar ihop med sina egna delar.

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av frong:

Jag skulle köpt nytt chassi och PSU...

Något tipps på bra PSU och chassi?

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av Neonodia:

uhm. Så du använder dig av Hp Brand chassit? Är även Nätaggregatet från Hp original?
Var ditt "förra" moderkort Hp original eller ett annat, Och förövrigt, bara för att det funkade på ditt andra så behöver det inte betyda att det inte behövs till det nya. Gör om gör rätt. Kolla så att alla distanser ser ok ut. Sen ett hett tips är att inte använda dig av Branded chassin, och det är en privat rekommendation då jag anser att dom imellanåt moddar chassins så att dom endast funkar ihop med sina egna delar.

Okej, tack så jätte mycket för mödan du lägger in med att svara :D, Några tipps på bra PSU's runt 300 - 500kr och chassi?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av AlfredT:

Något tipps på bra PSU och chassi?

Skrivet av AlfredT:

Okej, tack så jätte mycket för mödan du lägger in med att svara :D, Några tipps på bra PSU's runt 300 - 500kr och chassi?

Om det är budgeten får du nog leta begagnat. Du får definitivt ett schyst Fractal-chassi (C/S/Rx) kring det priset här på marknaden. En schyst PSU för det priset blir nog svårare att hitta - dock inte lika klar på PSU-priser.

Tänk på att PSUn är "hjärtat" i systemet och att en kass PSU kan förstöra resten.

Har du kopplat in 8-pinkabeln från PSUn till moderkortet? Vissa saker kan lysa och komma igång utan den.

i5 3570k @4.6ghz (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || EVGA GTX 970 ACX 2.0+ SSC (Arctic Accelero Xtreme IV)
Fractal Design Define S (4x BioniX F140mm) || Corsair HX520
850 Evo 250 + Crucial M500 240 || BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av frong:

Om det är budgeten får du nog leta begagnat. Du får definitivt ett schyst Fractal-chassi (C/S/Rx) kring det priset här på marknaden. En schyst PSU för det priset blir nog svårare att hitta - dock inte lika klar på PSU-priser.

Tänk på att PSUn är "hjärtat" i systemet och att en kass PSU kan förstöra resten.

Tack! Ska ta en titt!

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@frong: Japp

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Jag skulle lagt till 50 kr och köpt ett:
https://www.prisjakt.nu/produkt.php?p=3984728
Finns med glasfönster också om du vill ha det.

Den PSUn skulle jag inte köpt. Någon mer kunnig får gärna rekommendera ett PSU som är prisvärt just nu.

Kanske även en CPU-kylare när du skall beställa andra delar ändå. Men som sagt innan, stryper budgeten så kolla på begagnatmarknaden. Då kan du säkert hitta t.ex. en Noctua NH D-15 för 3-400, chassi för 500 och en bra PSU för 4-600.

i5 3570k @4.6ghz (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || EVGA GTX 970 ACX 2.0+ SSC (Arctic Accelero Xtreme IV)
Fractal Design Define S (4x BioniX F140mm) || Corsair HX520
850 Evo 250 + Crucial M500 240 || BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av frong:

Jag skulle lagt till 50 kr och köpt ett:
https://www.prisjakt.nu/produkt.php?p=3984728
Finns med glasfönster också om du vill ha det.

Den PSUn skulle jag inte köpt. Någon mer kunnig får gärna rekommendera ett PSU som är prisvärt just nu.

Kanske även en CPU-kylare när du skall beställa andra delar ändå. Men som sagt innan, stryper budgeten så kolla på begagnatmarknaden. Då kan du säkert hitta t.ex. en Noctua NH D-15 för 3-400, chassi för 500 och en bra PSU för 4-600.

Tack Tack! Visst finns det alltid indikator sladdar i chassit?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av AlfredT:

Tack Tack! Visst finns det alltid indikator sladdar i chassit?

Vad syftar du på för sladdar? Till på/av-knappen?

i5 3570k @4.6ghz (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || EVGA GTX 970 ACX 2.0+ SSC (Arctic Accelero Xtreme IV)
Fractal Design Define S (4x BioniX F140mm) || Corsair HX520
850 Evo 250 + Crucial M500 240 || BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av frong:

Vad syftar du på för sladdar? Till på/av-knappen?

Aa precis

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

Om du har en snäv budget och inte bryr dig så mycket om utseende så skulle jag tagit en billigare chassi och bättre nätagg.

Exempelvis : https://new.webhallen.com/se/product/247527-BitFenix-Comrade-...

och https://new.webhallen.com/se/product/281661-Corsair-PowerSupp...

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

Alt https://www.inet.se/kundvagn/visa/11539710/

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

Ser jättebra ut, tack för hjälpen Är ni helt hundra på att det är PSU'n? (Vill bara vara lite säker )

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

NEJ, det är vi inte, Men högst troligt så är det det som är problemet.

Skrivet av AlfredT:

Ser jättebra ut, tack för hjälpen Är ni helt hundra på att det är PSU'n? (Vill bara vara lite säker )

N

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av Neonodia:

NEJ, det är vi inte, Men högst troligt så är det det som är problemet.

N

Okej, jag provar att köpa ett nytt PSU och Chassi, så får vi se Ha det bra! Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

@AlfredT

Ja, du får allt kablage med chassi och PSU.

i5 3570k @4.6ghz (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || EVGA GTX 970 ACX 2.0+ SSC (Arctic Accelero Xtreme IV)
Fractal Design Define S (4x BioniX F140mm) || Corsair HX520
850 Evo 250 + Crucial M500 240 || BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jun 2005

Jag lovar att problemet är ditt HP nätagg.
Dessa följer sällan eller aldrig ATX standarden med kablar osv.

Om du har otur har du förstört ditt moderkort med nätagget, då pinouten på deras PSU ofta är felaktiga eller odokumenterade. Att ditt moderkort/psu startar så fort du ansluter strömmen är ett tecken på att nått är fel kopplat i adaptern eller PSU du använder.

Köp riktiga grejer, återanvänd inte OEM då dessa troligen inte klarar av atx prylar.