Adaptive mode, lr fel? Volten spökar?!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2013

Adaptive mode, lr fel? Volten spökar?!

Tja alla kära klockare.

Som ni kan se nederst är min klockade cpu "felfri" med det sagt menar jag på att jag då ställt in XMP, sync all cores, ställt in multipliern på 45 samt valt adaptive mode med additional cpu core voltage på 1.380V och sist men inte minst ställt in LLC på level 5 tror jag.

Jag utför precis samma sak på min brors dator som då har en 7700k och min polares 8600k MEN det sker då inte felfritt som i mitt fall. Det som händer är att jag då ser på CPU-ID att core voltage hoppar enda upp till typ 1.408V omkring där. Varför sker detta i deras fall men inte mitt?

SJUKT tacksam för alla typ av svar som jag kan prova mig fram med!

PS försöker undvika offset core voltage o sådant anser det vara lite för "bökigt"

Tack på förhand mvh

CPU: i7 6800k 4.5Ghz 1.380V
GPU: Asus 1080 Ti Strix OC 2063Mhz
RAM: Corsair Vengeance LPX 32GB 3200Mhz
Screen: Asus PG278Q | SC: SoundBlasterZ | PSU: Corsair HX1200i
Motherboard: Asus X99-E | Cooler: Corsair H100i v2 | SSD: Samsung 850 EVO 1GB

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

Vad är problemet?
1.380v vs 1.408v är alltså en skillnad på 0.028v. Är nog med att man har ett annat moderkort så kan man få den skillnaden med samma inställningar. Är ju inte ens samma processor så det är ju svårt att jämföra på det sättet.
kort och gott: Olika plattformar, olika processorer, olika komponenter. Ja, behöver man säga mer?

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2013

@Elghinnarisa: Då är det alltså inget fel på adaptive mode? Och innebär väl oxo att datorn enbart jobbar på max när det behövs.

CPU: i7 6800k 4.5Ghz 1.380V
GPU: Asus 1080 Ti Strix OC 2063Mhz
RAM: Corsair Vengeance LPX 32GB 3200Mhz
Screen: Asus PG278Q | SC: SoundBlasterZ | PSU: Corsair HX1200i
Motherboard: Asus X99-E | Cooler: Corsair H100i v2 | SSD: Samsung 850 EVO 1GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2017

Kan det vara AC och DC load line inställningen?

ASUS Maximus X Hero z370 | Intel I7 8700k @ 4.9ghz | | Custom Loop vattenkylning | ASUS GTX 1080 Turbo Vattenkylt | 16GB GSkill tridentZ RGB @ 3200mhz| Samsung EVO 850 250GB SSD | Corsair RM750x PSU |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

@shejtan: Vad testar du deras datorer med när du ser att spänningen hoppar upp till 1.408V? Prime95? I sådana fall är det förmodligen AVX2-instruktionerna som spökar - dessa drar upp spänningen ytterligare över den inställda Adaptive Mode voltage. Kan vara så att du kör med en äldre version av Prime95 (v.26.6 eller lägre) där AVX2 instruktioner inte användes medan de har nyare versioner som använder AVX2.

En annan teori är att deras LLC ligger på en högre nivå vilket gör att spänningen ökar lite mer.

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2013

@Icte: Nej jag kör faktiskt cinebench, ska man prova och leka med LLC och kanske avaktivera AVX ifall det går? Vet oxo att man skall avaktivera MCE?

CPU: i7 6800k 4.5Ghz 1.380V
GPU: Asus 1080 Ti Strix OC 2063Mhz
RAM: Corsair Vengeance LPX 32GB 3200Mhz
Screen: Asus PG278Q | SC: SoundBlasterZ | PSU: Corsair HX1200i
Motherboard: Asus X99-E | Cooler: Corsair H100i v2 | SSD: Samsung 850 EVO 1GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av shejtan:

@Icte: Nej jag kör faktiskt cinebench, ska man prova och leka med LLC och kanske avaktivera AVX ifall det går? Vet oxo att man skall avaktivera MCE?

Ja avaktivera MCE eller vad det nu heter på icke-ASUS moderkort samt AVX om det går, osäker om cinebench använder AVX. Ta även och testa med Prime95 v26.6 (inga AVX instruktioner):

http://www.mersenneforum.org/showthread.php?t=15504

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||