Samsung S9 - Stänga av wifi avisering

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Samsung S9 - Stänga av wifi avisering

Hej.

Gick häromdagen över från iphone till en Samsung S9.
Jag har en Garmin Fenix3 klocka som jag har synkat med mobilen vilket gör att jag ser de aviseringar som mobilen skickar ut även meddelas på klockan.

Jättebra funktion förutom att mobilen skickar ut en avisering om publika nätverk var och varannan minut.. vilket gör att klockan vibrerar lite väl ofta...

Jag har självklart googlat problemet och den inställningen som man ska stänga av finns inte på min mobil. (och en del andras)
(inställningar - anslutning -wifi - advancerat - "NOTIFIERA OM PUBLIKA NÄTVERK" )

Är det nån som vet om det går att lösa på nåt sätt?
(förutom att stänga av notifieringsfunktionen på min klocka...)

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3

Trädvy Permalänk
Avstängd
Plats
sthlm
Registrerad
Dec 2008

@d3rrty:
Jag skulle börja med att uppgradera luren till senaste mjukvaran låter som det är ett mjukvarufel, annrs ringa direkt till Samsung support.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

jag vet att det ska finnas en inställning för det någonstans, annars brukar det gå att göra en long press på notifikationen och klicka i att den ska blockeras.

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av yesyesright:

@d3rrty:
Jag skulle börja med att uppgradera luren till senaste mjukvaran låter som det är ett mjukvarufel, annrs ringa direkt till Samsung support.

har uppdaterat till senaste.

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av swehunter2000:

jag vet att det ska finnas en inställning för det någonstans, annars brukar det gå att göra en long press på notifikationen och klicka i att den ska blockeras.

snälla hitta den åt mig..

Saken är den att det kommer ingen synlig avisering på telefonen.. så jag kan inte fixa det med en "long press" :/

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Jun 2013
Skrivet av d3rrty:

snälla hitta den åt mig..

Saken är den att det kommer ingen synlig avisering på telefonen.. så jag kan inte fixa det med en "long press" :/

Så den är inte synlig? Får du bara notisen på klockan?

Ens signatur blir aldrig riktigt bra hur man än gör.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Vad har du för menyer på Avancerat? (För att komma till avancerat, tryck på "trippelfnuttarna" uppe till höger).

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Benq XL2411Z, Acer XF240H

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av Valonen:

Vad har du för menyer på Avancerat? (För att komma till avancerat, tryck på "trippelfnuttarna" uppe till höger).

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Hm, har inte samma menyer varken på min S5 eller min Huawei. Mysko, förstår att man inte vill få notis om andra nätverk.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Benq XL2411Z, Acer XF240H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011

Precis under Wi-Fi-energisparläge ska väl valet finnas iaf.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av creativ:

Precis under Wi-Fi-energisparläge ska väl valet finnas iaf.

Nope 😥

Skickades från m.sweclockers.com

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av d3rrty:

Nope 😥

Skickades från m.sweclockers.com

Precis, men där ska den ligga om allt är som det ska. I USA där operatörerna blandar sig i mjukvaran titt som tätt så är valet borta beroende på operatör.
Är enda förklaringen jag kan tänka mig, att operatören på något sätt fipplat bort den. Vilken operatör? 3? Olåst telefon?

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002
Skrivet av d3rrty:

Hej.

Gick häromdagen över från iphone till en Samsung S9.
Jag har en Garmin Fenix3 klocka som jag har synkat med mobilen vilket gör att jag ser de aviseringar som mobilen skickar ut även meddelas på klockan.

Jättebra funktion förutom att mobilen skickar ut en avisering om publika nätverk var och varannan minut.. vilket gör att klockan vibrerar lite väl ofta...

Jag har självklart googlat problemet och den inställningen som man ska stänga av finns inte på min mobil. (och en del andras)
(inställningar - anslutning -wifi - advancerat - "NOTIFIERA OM PUBLIKA NÄTVERK" )

Är det nån som vet om det går att lösa på nåt sätt?
(förutom att stänga av notifieringsfunktionen på min klocka...)

Tryck på längst ner "More connection settings" och stäng av Nearby device scanning. Glömt bort vilken android version nu, så bakade Google in bluetooth och wifi i samma inställning. Så det är Googles fel med detta förvirrande.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av creativ:

Precis, men där ska den ligga om allt är som det ska. I USA där operatörerna blandar sig i mjukvaran titt som tätt så är valet borta beroende på operatör.
Är enda förklaringen jag kan tänka mig, att operatören på något sätt fipplat bort den. Vilken operatör? 3? Olåst telefon?

Olåst från Comviq

Skickades från m.sweclockers.com

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av XPerion:

Tryck på längst ner "More connection settings" och stäng av Nearby device scanning. Glömt bort vilken android version nu, så bakade Google in bluetooth och wifi i samma inställning. Så det är Googles fel med detta förvirrande.

Testar det och ser om det hjälper 👍

Skickades från m.sweclockers.com

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002
Skrivet av d3rrty:

Testar det och ser om det hjälper 👍

Skickades från m.sweclockers.com

Annars kan du testa under Connection - Location - Improve accuracy - WiFi scanning där.
Kör med eng på min S8+, så du får leta på svenska.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Medlem
Registrerad
Okt 2014
Skrivet av XPerion:

Tryck på längst ner "More connection settings" och stäng av Nearby device scanning. Glömt bort vilken android version nu, så bakade Google in bluetooth och wifi i samma inställning. Så det är Googles fel med detta förvirrande.

Det funkade med denna inställning.

inga störande ljud/vibrationer om närliggande nätverk...

tack som f...

CPU: i5-4690K 3,5GHz @ 4.2GHz | GPU: ASUS GeForce GTX 1080 STRIX | MB: ASRock B85M Pro4 | RAM: HyperX Savage 32GB | PSU: Corsair CM 600 | Chassi: Fractal Design Define R4 | SSD: Samsung Evo 250/500/500GB | CPU-Kylare: Hyper 212 EVO | MONITOR: 2st 27" ASUS 144/165Hz | NAS: Synology Diskstation DS412+ 16TB
DAC: Pro-Ject Head Box S USB
Hörlurar: V-Moda Crossfade M-100 | Beyerdynamic PRO 770 | Sennheiser HD555 | Sony 1000XM2 | Bose QC35 | Beats Studio 3