Nytt moderkort, CPU & RAM = Bättre än Asus X79 Deluxe med i7-4820K

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Nytt moderkort, CPU & RAM = Bättre än Asus X79 Deluxe med i7-4820K

Hej

Efter att nämnda moderkort pajade igår är jag i stort behov att ersätta denna.

Syftet med datorn är att videoredigera och flyga en flygsimulator: Prepared3D V4 och kanske Ghost Recond Wildlands med andra ord inget sämre än det jag hade

Ser man så är nästan allt bättre. min listan på komponenter:
https://www.prisjakt.nu/list.php?l=3385405&view=c

Frågan är vad tycker ni är den bästa kombon med tanke på pris och prestanda?
Kan nämnas att jag kommer köpa till OEM för Windows 10 och överklocka men låta det göra automatiskt

Jag har heatsinket: Noctua NH-D14. Den ska fungera enligt: https://noctua.at/en/nh-d14/comp#socket_3297_manuf_30

Fråga om Noctuan, kan jag få tag på bättre kylning på minnena med annan heatsink? Sedan är frågan finns det mindre men lika bra heatsink idag som tillåter överklockning lika bra som det kanske skulle ha blivit med min Noctua?

Mvh Fredrik

Computer: Windows 10, 64-bit, Intel I74 4820k, Asus X79-Deluxe, 16GB RAM and Asus GTX1080

Game control: Razer Nostromo, Keyboard, Saitek Pro Flight X-56 Rhino H.O.T.A.S.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

Är moderkortet fysiskt skadat typ vrm brunnit ?
Eller är det bara svart skärm när du startar ?

Kan vara värt och plocka ur alla ramminnen förutom det i första slotten närmast processorn, bios batteriet + cmos reset och testa ifall det hoppar igång.

Kan även vara värt och kolla efter böjda pins då du kör en fet tornkylare.

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Hej

Inget som har osat så ingen brand ifall jag inte är både blind och döv heheh

Nhä Trodde först det var en av modulerna som var defekt men det är moderkortet som är trasigt för den visar bara en modul. Trodde först på damm eller glapp men icke!

Har provat att plocka ut som du föreslår men visar samma 8gb fast båda 8x2 är är i satt. Både modulerna fungerar!

Edit:

Jag kommer köra på: Asus ROG Strix Z370-F Gaming då jag inte behöver Wifi eller Blåtand in ramen i listan

Tror det kan bli en bra dator av dessa komponenter?

Mvh Fredrik

Computer: Windows 10, 64-bit, Intel I74 4820k, Asus X79-Deluxe, 16GB RAM and Asus GTX1080

Game control: Razer Nostromo, Keyboard, Saitek Pro Flight X-56 Rhino H.O.T.A.S.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av freddehboy:

Hej

Inget som har osat så ingen brand ifall jag inte är både blind och döv heheh

Nhä Trodde först det var en av modulerna som var defekt men det är moderkortet som är trasigt för den visar bara en modul. Trodde först på damm eller glapp men icke!

Har provat att plocka ut som du föreslår men visar samma 8gb fast båda 8x2 är är i satt. Både modulerna fungerar!

Edit:

Jag kommer köra på: Asus ROG Strix Z370-F Gaming då jag inte behöver Wifi eller Blåtand in ramen i listan

Tror det kan bli en bra dator av dessa komponenter?

Mvh Fredrik

Du behöver mer än ett moderkort...
Länken funkar inte hos mig....

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Dator baserad på; Asus Rog Strix Z370-F Gaming

Hej

Har köpt moderkortet ovan med en Intel i7-8700K inkl Noctua NH-D15 heatsink och minnena Corsair Vengeance LPX 2x8GB DDR4 Black 3000MHz (CMK16GX4M2B3000C15)

Grundtanken är en automatisk OC som datorn själv hanterar och det jag gjort vilket inte vill gå, läs längre fram. Gick in i bios, ställde in allt som man ska göra.

Ställde i minnena på XMP profil för att köra i de specade 3000MHz och körde EZ Turning Wizard. Resultatet skulle vara ca 32% upp för cpu med en Turbo (mål) på: 5047 MHz och minnena på 3000MHz. Utförde en omstart men ingen skilnad, kan vara att datorn skruvar upp prestandan vid tillfällen då det behövs?!

Väl inne i Windows och efter lite arbeten så får jag blue screen. Efter ett antal sådana så går jag in och ändrar från XMP till auto. Blue screen är borta!?

Ska försöka igen men denna gång med F11 och inte via bios, kan ju vara något med Windows 10 i kombo med XMP profilen?

Mvh Fredrik

Computer: Windows 10, 64-bit, Intel I74 4820k, Asus X79-Deluxe, 16GB RAM and Asus GTX1080

Game control: Razer Nostromo, Keyboard, Saitek Pro Flight X-56 Rhino H.O.T.A.S.

Trädvy Permalänk
Medlem
Plats
Austrått, Norge
Registrerad
Sep 2005

@freddehboy:

Du kan ju köpa ett nytt moderkort för cirka 1000-1200:- och stoppa i dina komponenter?

Fractal Design Define R6, Asus P9X79, Xeon E5-2670@3150Ghz (30*105Mhz), 32gb Corsair Vengeance@1866Mhz, EVGA 780GTX Hydrocopper, Nvidia Quadro 5000

Stacker STC-01, Asus Rampage, Xeon 5460@3.90Ghz, 8gb RAM

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av freddehboy:

Hej

Har köpt moderkortet ovan med en Intel i7-8700K inkl Noctua NH-D15 heatsink och minnena Corsair Vengeance LPX 2x8GB DDR4 Black 3000MHz (CMK16GX4M2B3000C15)

Grundtanken är en automatisk OC som datorn själv hanterar och det jag gjort vilket inte vill gå, läs längre fram. Gick in i bios, ställde in allt som man ska göra.

Ställde i minnena på XMP profil för att köra i de specade 3000MHz och körde EZ Turning Wizard. Resultatet skulle vara ca 32% upp för cpu med en Turbo (mål) på: 5047 MHz och minnena på 3000MHz. Utförde en omstart men ingen skilnad, kan vara att datorn skruvar upp prestandan vid tillfällen då det behövs?!

Väl inne i Windows och efter lite arbeten så får jag blue screen. Efter ett antal sådana så går jag in och ändrar från XMP till auto. Blue screen är borta!?

Ska försöka igen men denna gång med F11 och inte via bios, kan ju vara något med Windows 10 i kombo med XMP profilen?

Mvh Fredrik

Har du kollat att du har senaste bios/UEFI?
Är dina minnen kompatibla med ditt moderkort? Kolla i QVL-listan hos ASUS.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009
Skrivet av Jalle64:

Har du kollat att du har senaste bios/UEFI?
Är dina minnen kompatibla med ditt moderkort? Kolla i QVL-listan hos ASUS.

Jag uppdaterar nu hade 0612 nya är 0616

Har tittat i listan efter mina minnen och får fler resultat, kan du se vilket resultat som är riktigt för mina minnen?

Har också installerat CPU-Z och det verkar som att det har fungerat, återstår att se

Sist har jag en CPU overvoltage jumper vilket jag inte ändrat på, bör jag det för systemet eller finns det någon riks med det?

Jag har tanken att låta moderkortet få hantera mina övriga 4 fläktar i chassit men jag antar att jag kan utnyttja både fläkt anslutningen för AIO_PUMP & M.2_fan, de hittas på sidan: 1-15 i manualen. Jag har chassit: SilverStone Fortress FT02 och dess fläktar. Kan jag det ser jag dess data i Asus programmet vilket vore en fördel

Computer: Windows 10, 64-bit, Intel I74 4820k, Asus X79-Deluxe, 16GB RAM and Asus GTX1080

Game control: Razer Nostromo, Keyboard, Saitek Pro Flight X-56 Rhino H.O.T.A.S.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Misstänker för hög OC för datorn, kan man justera den automatiska OC att skruva ner sig till säg 4700MHz och köra mindre belastning på minnena?

Computer: Windows 10, 64-bit, Intel I74 4820k, Asus X79-Deluxe, 16GB RAM and Asus GTX1080

Game control: Razer Nostromo, Keyboard, Saitek Pro Flight X-56 Rhino H.O.T.A.S.