Trädvy Permalänk
Medlem
Registrerad
Maj 2018

Dator vill inte starta riktigt

Hej,

I går så blev jag färdig med mitt bygge, när jag väl stoppade i strömkabeln (den sätts på direkt), så ville bara lamporna på tangentbordet och musen lysa, men vill inte starta några som helst fläktar på datorn. Jag har kopplat in alla sladdar som behövs, ett möjligt fel är att jag inte har kopplat in indikator sladdarna, jag kan inte hitta dom på chassit. Är dom nödvändiga? Vart hittar jag dom? Kan man köpa dom?

Sammanfattning:

När strömkabeln sätts i, börjar tangentbordet och musen lysa, skärmen får ingen kontakt och fläktarna snurrar inte. Inte ett ljud från datorn. Vad är felet?

Tack!

Specifikationer:

- Lagring: 860 EVO SSD 500GB
- Moderkort: Gigabyte 78LMT-USB3 R2
- Grafik: Geforce GTX 1050 Ti
- (ny) Processor: AMD FX 6300 Black edition
- Minne: 4 * 2GB DDR3
- Nätaggregat: Corsair VS650
- Chassi: Mid-size

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@AlfredT: Du pratar om "indikator sladdarna" och om dom behövs.
Dessa sladdarna brukar sitta ihop med sladdarna till start knapp och reset knapp, dessa måste ju kopplas in om du skall kunna starta datorn med knapparna på chassit, övriga sladdar som endast indikerar olika saker behövs inte för att datorn skall fungera.

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av MacAllan:

@AlfredT: Du pratar om "indikator sladdarna" och om dom behövs.
Dessa sladdarna brukar sitta ihop med sladdarna till start knapp och reset knapp, dessa måste ju kopplas in om du skall kunna starta datorn med knapparna på chassit, övriga sladdar som endast indikerar olika saker behövs inte för att datorn skall fungera.

Så indikator sladdarna behövs? Kan det vara det som är problemet när datorn inte startar, ska jag köpa nytt chassi?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008

@AlfredT:
Vad har du för chassi?
Är de dessa som det pratas om i denna video så är det ju bra att ha lite koll på vad de gör och vilka som behövs för att ens få igång datorn och även att de ska kopplas rätt:

Trädvy Permalänk
Avstängd
Plats
åstorp
Registrerad
Maj 2018
Skrivet av AlfredT:

Så indikator sladdarna behövs? Kan det vara det som är problemet när datorn inte startar, ska jag köpa nytt chassi?

Ja Dom sladdarna kan vara svåra att köpa nog lättare att köpa ett billigt chassi

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Skrivet av Punnisher:

@AlfredT:
Vad har du för chassi?
Är de dessa som det pratas om i denna video så är det ju bra att ha lite koll på vad de gör och vilka som behövs för att ens få igång datorn och även att de ska kopplas rätt:
https://youtu.be/b6q4h-lNHrU

Jajemen. Dock så är jag lite skeptisk på om det är de som orsakar att datorn inte funka, eftersom när jag sätter in strömkablen så börjar direkt musen och tangentbordet lysa...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av AlfredT:

Jajemen. Dock så är jag lite skeptisk på om det är de som orsakar att datorn inte funka, eftersom när jag sätter in strömkablen så börjar direkt musen och tangentbordet lysa...

Skickades från m.sweclockers.com

Det kan vara en BIOS inställning som ger ström till USB även i avstängt läge.

Vill du starta datorn så kortsluter du mellan "Power SW" pinnarna" en kort stund.
Men kolla NOGA att du använder rätt pinnar.

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@Svensktiger:

Jag har inte dessa sladdar på mitt chassi, jag har tänkt att köpa ett nytt. Tror du att de är dess sladdar som behövs för att starta datorn och låta den funka för en gång skull

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av AlfredT:

@Svensktiger:

Jag har inte dessa sladdar på mitt chassi, jag har tänkt att köpa ett nytt. Tror du att de är dess sladdar som behövs för att starta datorn och låta den funka för en gång skull

För att testa ? nej, du kan "fulstarta" som jag skrev.
Men på längre sikt skall du absolut köra med en riktig strömbytare, risken är för stor att man kortsluter nånting annat än rätt pinnar.

Vill du prompt köra utan chassi så kan du ju skaffa typ:

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@Svensktiger:

Mitt chassi är ganska gammalt, så jag väljer nog att köpa ett nytt. Behövs oavsett felet... Vill bara veta om det är indikator sladdarna som strular upp datorn?

Tack för hjälpen...

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av AlfredT:

@Svensktiger:

Vill bara veta om det är indikator sladdarna som strular upp datorn?

Tack för hjälpen...

Det kan det vara, inte omöjligt att kontakter ger upp.

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@Svensktiger:

Jag provar med att köp ett nytt chassi så hör jag av mig om det funkar eller ej.

Trädvy Permalänk
Medlem
Registrerad
Maj 2007
Skrivet av AlfredT:

@Svensktiger:

Mitt chassi är ganska gammalt, så jag väljer nog att köpa ett nytt. Behövs oavsett felet... Vill bara veta om det är indikator sladdarna som strular upp datorn?

Tack för hjälpen...

Du behöver koppla in dessa om du vill att själva start/reset-knappen på ditt chassi ska fungera, annars har den ingen funktion...

NCASE M1 V5 | Ryzen 1700 @ 3.7Ghz/1.18v (PState) | G.Skill FlareX @ 3466Mhz/1.45v 14-15-14-28 CR1 | Vega 56 (Vega 64 BIOS) @ 1600Mhz/1100Mhz

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@Dallen:

Japp.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Ditt moderkort kan vara för gammalt för grafikkortet.

i5 8400 All cores clocked to 4015MHz
R5 1600X @ 4.3GHz https://valid.x86.fr/g5aaif

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@Decimal: Nej nej, jag uppgraderade just mitt moderkort och processor samt PSU och hårddisk. Ska inte vara några problem...