Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2005

Telefon får router att starta om

Har en Asus AC66U som har fungerat klockrent i flera år. Men nu i veckan så skaffade jag mig en ny telefon(Oneplus 6) och när jag ansluter den till mitt wifi så får den routern att starta om, alla enheter tappar anslutningen, trådade som trådlösa. Efter 1-2minuter så fungerar allt som vanligt och telefon är ansluten med full hastighet. Ibland händer det att den gör två omstarter på rad innan allt fungerar.

Har testat senaste stock firmwire samt merlin.

Har testat att stänga av Brandväggen.

Har testat att tilldela den ip manuellt .

Har gjort fabriksåterställning av routern.

Har tömt cache i telefon samt återställt wifi inställningar.

Spelar ingen roll om jag ansluter via 2,4 eller 5Ghz

Det här säger systemloggen:

May 26 23:36:18 rc_service: ntp 560:notify_rc restart_diskmon
May 26 23:36:18 disk_monitor: Finish
May 26 23:36:18 rc_service: ntp 560:notify_rc restart_upnp
May 26 23:36:18 miniupnpd[564]: shutting down MiniUPnPd
May 26 23:36:18 miniupnpd[589]: HTTP listening on port 53705
May 26 23:36:18 miniupnpd[589]: Listening for NAT-PMP/PCP traffic on port 5351
May 26 23:36:18 disk_monitor: be idle
May 26 23:36:40 crond[299]: time disparity of 1483056 minutes detected
May 26 23:37:19 dnsmasq-dhcp[296]: not giving name localhost to the DHCP lease of 192.168.1.76 because the name exists in /etc/hosts with address 127.0.0.1
May 26 23:37:19 dnsmasq-dhcp[296]: not giving name localhost to the DHCP lease of 192.168.1.76 because the name exists in /etc/hosts with address 127.0.0.1
May 26 23:38:02 dnsmasq-dhcp[296]: not giving name localhost to the DHCP lease of 192.168.1.76 because the name exists in /etc/hosts with address 127.0.0.1

Har 5 andra enheter som ansluter till wifi utan problem, så något konstigt är det ju???

Tacksam för alla tips!

To be the best, you have to beat them all

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Låter som ett udda problem.

Gjorde du factory reset på routern EFTER att du uppdaterat merlin?

Om inte testa det.

Referens: https://www.snbforums.com/threads/rt-ac66u-380-68_4-wan-disco...

Testat att stänga av uPnP?

Annars testa.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2005
Skrivet av DotDotDot:

Låter som ett udda problem.

Gjorde du factory reset på routern EFTER att du uppdaterat merlin?

Om inte testa det.

Referens: https://www.snbforums.com/threads/rt-ac66u-380-68_4-wan-disco...

Testat att stänga av uPnP?

Annars testa.

Har nu testat båda dom förslagen utan lyckat resultat

Var över till brorsan som har samma router dock en nyare version, men där fungerade det som det skulle, och vi har samma inställningar.

Väldigt udda...

Skickades från m.sweclockers.com

To be the best, you have to beat them all

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2002

Låter som att enheten heter "localhost", prova att ändra namn på enheten och se om det löser problemet.

/DragonII

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2005
Skrivet av DragonII:

Låter som att enheten heter "localhost", prova att ändra namn på enheten och se om det löser problemet.

Det är min Samsung Tv som dom konstigt nog har döpt till localhost och det går inte att ändra, dock är inte Tvn problemet.

Har kopplat bort allt som är anslutet till routern och gjort en hard reset. Nu har jag bara fiber till wan porten och endast kopplat upp telefon(Oneplus 6) till routern och den startar lik förbannat om sig!

Jun 6 15:18:17 rc_service: ntp 541:notify_rc restart_diskmon
Jun 6 15:18:17 disk_monitor: Finish
Jun 6 15:18:17 disk_monitor: be idle
Jun 6 15:18:17 rc_service: ntp 541:notify_rc restart_upnp
Jun 6 15:18:17 miniupnpd[544]: shutting down MiniUPnPd
Jun 6 15:18:17 miniupnpd[560]: HTTP listening on port 43871
Jun 6 15:18:17 miniupnpd[560]: Listening for NAT-PMP/PCP traffic on port 5351
Jun 6 15:18:45 dnsmasq-dhcp[291]: DHCPREQUEST(br0) 192.168.1.42 80:19:34:1f:08:ba
Jun 6 15:18:45 dnsmasq-dhcp[291]: DHCPACK(br0) 192.168.1.42 80:19:34:1f:08:ba Robb-PC
Jun 6 15:18:45 crond[294]: time disparity of 1498398 minutes detected

Köper en ny router imorgon om inte något dyker upp med en mirakellösning...

To be the best, you have to beat them all

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av KMS psycho:

Det är min Samsung Tv som dom konstigt nog har döpt till localhost och det går inte att ändra, dock är inte Tvn problemet.

Har kopplat bort allt som är anslutet till routern och gjort en hard reset. Nu har jag bara fiber till wan porten och endast kopplat upp telefon(Oneplus 6) till routern och den startar lik förbannat om sig!

Jun 6 15:18:17 rc_service: ntp 541:notify_rc restart_diskmon
Jun 6 15:18:17 disk_monitor: Finish
Jun 6 15:18:17 disk_monitor: be idle
Jun 6 15:18:17 rc_service: ntp 541:notify_rc restart_upnp
Jun 6 15:18:17 miniupnpd[544]: shutting down MiniUPnPd
Jun 6 15:18:17 miniupnpd[560]: HTTP listening on port 43871
Jun 6 15:18:17 miniupnpd[560]: Listening for NAT-PMP/PCP traffic on port 5351
Jun 6 15:18:45 dnsmasq-dhcp[291]: DHCPREQUEST(br0) 192.168.1.42 80:19:34:1f:08:ba
Jun 6 15:18:45 dnsmasq-dhcp[291]: DHCPACK(br0) 192.168.1.42 80:19:34:1f:08:ba Robb-PC
Jun 6 15:18:45 crond[294]: time disparity of 1498398 minutes detected

Köper en ny router imorgon om inte något dyker upp med en mirakellösning...

Jag vet att jag haft lite strul som i och försig inte orsakade omstart, men väl att det inte gick att logga in på routern då vissa enheter var anslutna (krävde omstart för att kunna göra det då enheten kopplats bort). Det som gjorde att saker började fungera var att jag kopplade på stöd för IP6 i routerns setup, du kan ju gå igenom och testa lite kring dessa inställningar.