Hjälp med internet

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Hjälp med internet

Tja!
Kan börja med att säga att jag inte är en tech-guru men har väl hyfsad koll på datorer.

I typ två dagar har jag inte kunnat ansluta till andra webbsidor än Facebook, Google, Youtube och reddit. De flesta ger mig meddelandet ”webbplatsen kan inte tillhandahålla en säker anslutning ... skickade ett ogiltig svar. Testa att köra nätverksdiagnostik för Windows err_ssl_protocol_error”
Netflix kan jag ansluta till men hela webbsidan är svart och vit utöver länkarna och hela layouten är helt konstig.

Otroligt frustrerande då det händer på alla webbläsare, använder chrome mest.

Har googlat och sökt hjälp, har startat om routern, bytt internetkabel, uppdaterad routern, tid och datum är korrekt, jag har rensat webbinformation, rensat SSL-tillstånd, deleteat en host fil, flushat DNS, bytt proxy till googles med mera.

Inget har fungerat så tänkte höra om någon har stött på samma problem eller helt enkelt vet hur det går att lösa?

Tack

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Låter som att det är någon inställning blivit galet inställt.
Är detta problem isolerat till din dator eller händer det på flera datorer dvs hela nätet?

Om det "bara" drabbar din dator:
Lösning: radera chrome och kör exempelvis på firefox

Alternativ lösning: ominstallera chrome - ta bort chrome helt från ditt dator (inklusive inställningar etc) och sedan installera chrome på nytt.

Om inte:
Nu riskerar jag att låta som om jag läste innantill till telefonsupport-manus: Har du testat att återställa routerns fabriksinställningar?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

Eftersom du får SSL-fel kan vi börja i änden, går datorns klocka och kalender rätt?

När jag googlade felmeddelandet kom det många vettiga resultat med andra steg man kan pröva, har du gjort det?

Ubuntu | 1440p IPS | 7700k | 1080ti | 32GB@3.6GHz | 960 Pro 1TB | Xonar STX