Får inte ljud i datorn efter återställning

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Får inte ljud i datorn efter återställning

Tjena!

Återställde datorn igår och allt fungerar som det ska förutom ljudet.
Har fixat drivrutinerna på ett USB men själva realtek_hd_audio drivrutinerna fungerar inte att "installera" jag får istället upp felkoden (-5001 : 0x80070002)
"please make sure you have finished any previous setup and closed other applications" och jag har inget annat pågående

Någon som vet vad man ska göra?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@kebabhazzan:
Är det Windows 10?
Hur återställde du?
Varför återställde du?

Återställnings alternativen funkar inte alltid och ibland kan det bli skräp kvar som ställer till med problem. Problemen man hade innan man återställde kan ibland också komma tillbaka. I värsta fall behöver man installera om hela Windows via USB/DVD men mycket beror på vad man hade för problem.

Avinstallera och ta bort kvarlämnade mappar om det finns. Det här gäller oavsett vad i Windows misstänker eller har problem med. Stora problemet är av får bort allt. Fel kan ofta bli kvar om man bara uppdaterar / installerar ovanpå den nuvarande.

Starta om datorn och kolla i kontrollpanelen där man avinstallerar program efter det som har med ljuddrivrutiner.

Öppna en mapp / höger klicka på dator / Hanterar / enhetshanteraren / tryck på pilen bredvid ljud / högerklicka och avinstallera. Eventuellt starta om datorn innan du försöker installera igen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Tack för tipset! @panpo98

Jag valde att återställa datorn igen och nu funkar allt perfekt så vet inte vad problemet var men det verkar vara löst nu iaf