Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Nybygge problem.

Hej tänkte beskriva mitt problem lite kort. Har byggt en ny dator med hjälp av inet med delar som passar
Har gtx 1060
Vengeance ram 16
I5 8600
Asus prime nånting deras senaste uppgraderingspaket så hundra på att det passar.
Samsung ssd 860 evo
Det ända som är begnaat är nätagg. Har byggt två olika datorer med samma nättagg. Det som händer är att fläkten börjar snurra på datorn i 1 sekund sen händer inget mer. Moderkort lyser men datorn startar inte. Har haft samma problem med båda mina nya delar och när jag skulle bygga budget dator.
Har testat att göra gem testet med nättagget och det börjar snurra men vet inte om det arbetae fullt ut. Processorn går väl inte att montera fel ska sitta mellan de två piggarna.
Allt ska va kopplat rätt.
Nätagget är cx750m från corsair. Vad ska jag göra.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Kolla alla kablar som går från nät agg.
6 pin cpu. 24 pin huvud. Har du kopplat ström på grafikkortet, etc. Någonting saknar du.
Sitter minnen 100% fast?

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: ASUS 1080TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Ta ur grafikkortet och prova den integrerade grafiken.
Testa med en sticka i taget i alla portar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2017

Tycker symptomen visar på att nån eller fler av cpu-extra ström kablaget inte är rätt. Det brukar va 2*4 poliga och lätt att ta fel.

Hockey

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017

Som de redan nämnts så kolla på kablarna. Själv brukar jag dra ur dom och koppla in dom igen. Kolla en extra gång på strömkabeln för processorn.

🖥 Fractal Design Define Mini C. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE Z370M D3H. 2x8GB Ballistix Elite 2666MHz. NVIDIA RTX 2080 FE. 250GB + 1TB WD BLUE 3D NAND. 32 GB Intel Optane Memory. 2TB WD Black. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av HC-8315:

Som de redan nämnts så kolla på kablarna. Själv brukar jag dra ur dom och koppla in dom igen. Kolla en extra gång på strömkabeln för processorn.

Syftar ni på 6 pin kabeln som sitter på morderkortet ? Den är ju intregrerad i nätagget tillsammans med 24 pin. Går ju bara att koppla på ett sätt? Kan ta en bild senare på hur gpu är kopplad men fick ju med en kabel med 6 pin och två 4 pin utgångar som man vidare kopplar till en 6 pin in i nätagget. Det är två andra kopplingar som jag inte har kopplat någonstans som tillhör gpun som ser ut att vara extra fläkt och en lite plattare 4 pin.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av zeleni:

Kolla alla kablar som går från nät agg.
6 pin cpu. 24 pin huvud. Har du kopplat ström på grafikkortet, etc. Någonting saknar du.
Sitter minnen 100% fast?

Känns ju så men santidigt så har allt en koppling. Kolla nin kommentar ovan för hur jag har kopplat

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av HC-8315:

Som de redan nämnts så kolla på kablarna. Själv brukar jag dra ur dom och koppla in dom igen. Kolla en extra gång på strömkabeln för processorn.

6 pin som är kopplad till moderkortet? Går väl inte att koppla fel 😣

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
I datorn
Registrerad
Aug 2017
Skrivet av fille412:

6 pin som är kopplad till moderkortet? Går väl inte att koppla fel 😣

Skickades från m.sweclockers.com

Menar du 8 pin?

Windows 7 är bättre

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Cpu strömförsörjning är antingen en 4 pins eller 8 pins.
6 pins är garanterat till GPU PCI express strömförsörjning
Brukar också stå tryckt på dessa kontakter vad de är till

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av thomson:

Cpu strömförsörjning är antingen en 4 pins eller 8 pins.
6 pins är garanterat till GPU PCI express strömförsörjning
Brukar också stå tryckt på dessa kontakter vad de är till

Menade självklart 8 pinne som sitter pp moderkort. Den går från nättagg till moderkortet. Kan inte sitta fel ?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av fille412:

Menade självklart 8 pinne som sitter pp moderkort. Den går från nättagg till moderkortet. Kan inte sitta fel ?

Skickades från m.sweclockers.com

Den går att vålda dit fel ganska enkelt. Hur som helst. De sitter en låsning på kontakten som skall fästa på moderkortets kontakt. Klickar den i där så sitter de garanterat rätt.

🖥 Fractal Design Define Mini C. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE Z370M D3H. 2x8GB Ballistix Elite 2666MHz. NVIDIA RTX 2080 FE. 250GB + 1TB WD BLUE 3D NAND. 32 GB Intel Optane Memory. 2TB WD Black. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av HC-8315:

Den går att vålda dit fel ganska enkelt. Hur som helst. De sitter en låsning på kontakten som skall fästa på moderkortets kontakt. Klickar den i där så sitter de garanterat rätt.

Borde va rätt för moderkortet lyser. Blir helt galen när jag inte förstår vad som är fel. Kan man ta blld och lägga upp i tråden ?

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Jun 2018

Hade samma problem för några år sedan, då var det pga mina minnen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Manunderwear:

Hade samma problem för några år sedan, då var det pga mina minnen.

Skickades från m.sweclockers.com

Har testat en slot och bytt. Men dom är också helt nya. Kan det inte vara nätaggett som är dåligt som klarar av att starta djälv men när det blir tryck så orkar det inte?

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av fille412:

Har testat en slot och bytt. Men dom är också helt nya. Kan det inte vara nätaggett som är dåligt som klarar av att starta djälv men när det blir tryck så orkar det inte?

Prova att koppla upp datorn (dvs moderkort och nätdel) på t.ex. en träskiva. Att fläktarna stannar direkt kan tyda på något liknande kortslutning eller liknande. Själv har jag varit med om det då jag felkopplade en fläkt.

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av fille412:

Har testat en slot och bytt. Men dom är också helt nya. Kan det inte vara nätaggett som är dåligt som klarar av att starta djälv men när det blir tryck så orkar det inte?

Vad har du för nätagg?
Såg nu att du hade ett Corsair. Hur gammalt är de?

Tillägg

🖥 Fractal Design Define Mini C. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE Z370M D3H. 2x8GB Ballistix Elite 2666MHz. NVIDIA RTX 2080 FE. 250GB + 1TB WD BLUE 3D NAND. 32 GB Intel Optane Memory. 2TB WD Black. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.