Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Sony 65XE9303 - svart bild?

Hej!

Är väldigt nöjd med denna tv men har upptäckt ett litet problem som jag smått stör mig på. Vet inte om detta inträffade efter att jag ändrade till 4K HDR 60HZ på apple tvn eller för att jag buntade ihop alla kablar så de ligger tajt i en kabelkanal.

Ibland kan jag få att det blir en helt svart bild i ett ögonblick, skulle uppskatta att det är mindre än en halv sekund. Kanske händer 2-3 gånger på några timmar. Någon som vet vad detta kan bero på. Hade inte detta problem de första månaderna.

Är hdmi-kablar känsliga för att böjas som optiska kablar?
Som bilden nedan visar är den RÖDA kabeln hdmi-kabeln som är ganska stel, är den känslig för att böjas snävt?

Svart är ström till apple tv 4-k
Blå är nätverkskabel.
Lila är ström från tvn med en skarvlsladd kopplad till i kanalen (den lila bollen) Estetiskt är det väldigt fint, men jag stör mig lite på den svarta bilden som kan komma ibland... Kan det vara någon signal som störs elller av att kabeln är böjd?
Tack för hjälp.

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@griid: Plötsligt svart bild som försvinner och kommer tillbaka kan bero på kabeln. Uppstår det små mängde bitfel märks det sällan. Det kan bli "snö" och en slags brus som syns som dansande vita pixlar mot en jämn svart bakgrund. Men på 4K ser man det kanske inte pga av pixeltätheten och avståndet.

När ett bitfel inträffar under HDCP-bekräftelsen (kopieringsskyddet som ligger i bakgrunden hela tiden) kommer bekräftelsen misslyckas. Då släcks bild och ljud (ibland bild eller ljud) ned tillfälligt tills bekräftelsen är upprättad igen. Du blir det korta avbrott.

En böjd kabel kan vara problemet. Du får svar genom att testa med en annan kabel som får hänga fritt utan att böjas hårt och se ifall samma fel uppstår. Jämför då med en kabel som är säkrad, dvs premium high speed certifierad.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Laxpudding:

@griid: Plötsligt svart bild som försvinner och kommer tillbaka kan bero på kabeln. Uppstår det små mängde bitfel märks det sällan. Det kan bli "snö" och en slags brus som syns som dansande vita pixlar mot en jämn svart bakgrund. Men på 4K ser man det kanske inte pga av pixeltätheten och avståndet.

När ett bitfel inträffar under HDCP-bekräftelsen (kopieringsskyddet som ligger i bakgrunden hela tiden) kommer bekräftelsen misslyckas. Då släcks bild och ljud (ibland bild eller ljud) ned tillfälligt tills bekräftelsen är upprättad igen. Du blir det korta avbrott.

En böjd kabel kan vara problemet. Du får svar genom att testa med en annan kabel som får hänga fritt utan att böjas hårt och se ifall samma fel uppstår. Jämför då med en kabel som är säkrad, dvs premium high speed certifierad.

Tack för snabbt svar, jag köpte någon high premium deltaco-kabel. misstänker att det kan vara för att den är böjd, hade inte detta problem tidigare när allting hängde fritt (dock vill man ju ha det snyggt i en kabelkanal =/ ). Du vet inte med dig någon annan kabel jag köpa som går att böja lite lätt, eller är mer förlåtande för mitt ändamål?

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@griid: Generellt är 90-gradersböjar problematiska då det utsätter kabeln för påfrestningar. Hellre en svängd lösningen/kablstrumpa så det finns en krökning som kabeln kan följa.

Finns kablar som är tunna och böjliga. Men då kan de passiva kablarna ha problem med banbredd och certfiering av densamma. Det finns gott om tunna och böjliga kablar som bygger på aktiv överföring. Då är det priset på kabeln som är hindret.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Drog om kablarna lite och märkte inte av någon svart bild igår. Hoppas det håller i sig och att kabeln inte gick sönder.

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

fick 3st. snabba svarta bilder igår, får försöka byta kabel. synd, då det var en premium-kabel. hoppas bara det inte är tvn som blivit dålig...

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"