Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2005

Nybygge, dator startar inte

Som tråden säger.

Har använt ESD-matta + armband. 8-pin CPU och 24-pin är ikopplade. Powerbutton, led etc inkopplat enligt moderkortets journal.

Distanser är förinstallerade på chassi.

Vad kan ha hänt?

CHASSI - BeQuiet Dark Base 900 Pro - CPU - Intel i7 8700K - MOBO - ASUS ROG Strix E-Gaming - GPU - ZOTAC 1080 Ti AMP EXTREME Core - RAM - G.Skill DDR4 3000Mhz 16GB - PSU - Seasonic 750W 80+ GOLD - AIO - NZXT Kraken X62 - SSD - Samsung 970 EVO 500GB -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2005

Jag kunde ta bort tråden men jag bjuder på mig själv.

Strömmen på grendosan var avstängd...

Skickades från m.sweclockers.com

CHASSI - BeQuiet Dark Base 900 Pro - CPU - Intel i7 8700K - MOBO - ASUS ROG Strix E-Gaming - GPU - ZOTAC 1080 Ti AMP EXTREME Core - RAM - G.Skill DDR4 3000Mhz 16GB - PSU - Seasonic 750W 80+ GOLD - AIO - NZXT Kraken X62 - SSD - Samsung 970 EVO 500GB -

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2014

Vad exakt är det som händer? Är datorn stendöd när du trycker på powerknappen eller börjar fläktar röra på sig?

Edit´: Såg svaret, lätt löst

Objective 2 | Sennheiser HD558 | Audio-Technica M50X | Sony MDR-100ABN
GTX 970 | i7 7700k | 16GB RAM
OnePlus 5T

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

@Weestman: Tur i oturen då!

i5 4670k@4.4GHz | 16GB Corsair Vengeance Pro | EVGA GTX 970 SC | Antec 1220 H20 |

Trädvy Permalänk
Medlem
Plats
Människobyn
Registrerad
Dec 2007

@Weestman:

Bra att du återkopplade när du löst det så andra kan hitta svar ifall de stöter på samma problem!