Problem med datorn, bra komponenter.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

Problem med datorn, bra komponenter.

Hej!

Specs: i7 8700k
MSI GTX 1080 Gaming x 8GB
ROG STRIX Z370-I Gaming
NZXT Kraken x52 Vattenkylare.

Har problem med datorn, Alina systems samt Inet vet heller inte vad det är.

Min dator har fungerat perfekt i 2 månaders tid (cpu klockad till 4.6ghz). Jag låg på 399 Fps i csgo när det var action och när det var lugnt i spelet. Fpsen rörde sig knappt.

Sedan började allt strula, när det blev mycket action i skärmen, mycket granater smokes etc så började min fps dö. Den gick från 399 till ungefär 130-180 när det händer mycket i bilden. Cpu är nu normalklockad men jag har fortfarande samma problem, jag har lämnat in den till 2 olika reparationsföretag därav båda företagen inte ser några fel på komponenterna. Jag har omformaterat datorn & windows men upplever fortfarande samma problem. Känns ungefär som att vsyncen är på fast den inte är det.

När jag håller handen på chassit där grafikkortet sitter känner jag genast att den blir oerhört varm när datorn får jobba, detta hände inte de första 2 månaderna när datorn fungerade perfekt.

Är det någon vänlig person som kanske har svar på mina frågor som kan hjälpa mig.

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Vad har du för temps på CPU/GPU?
Använd HWmonitor eller HWinfo för att få fram det.
Har du datorn ståendes på golvet och husdjur?
Installerat något på sistone som kan påverka? typ Overlay program eller inspelningsprogram.

Edit:felstavningar..

Ryzen 2600x,Asus x470,Gigabyte 1080 Ti aorus
16 Gb vengeance @2660Mhz, Custom loop
|triple monitor|AOC24" AOC 24"@144hz, Dell Ultrasharp 24"

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Lineri: Hej!

Enligt HWmonitor ligger Grafikkortet på 56-60c idle temp, har endast det programmet öppet.

CPU ligger på 36c stabilt.

Datorn är ståendes på golvet, dock inget husdjur men rummet blir relativt dammigt då jag bor i mitt i centrum. (sover oftast med fönster öppet).

Nej, jag har inte installerat något. Har endast csgo, steam, anticheatclient, teamspeak & Cam för vattenkylningen.

Tack för svaret!

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av jackzeh:

@Lineri: Hej!

Enligt HWmonitor ligger Grafikkortet på 56-60c idle temp, har endast det programmet öppet.

CPU ligger på 36c stabilt.

Datorn är ståendes på golvet, dock inget husdjur men rummet blir relativt dammigt då jag bor i mitt i centrum. (sover oftast med fönster öppet).

Nej, jag har inte installerat något. Har endast csgo, steam, anticheatclient, teamspeak & Cam för vattenkylningen.

Tack för svaret!

Inte ändrat någon inställning?
Om du drar igång HWmonitor och har igång det medans du spelar, vad är temp då efter 20 mins spelande?
Alltså vad den har varit upp i som högst.

Ryzen 2600x,Asus x470,Gigabyte 1080 Ti aorus
16 Gb vengeance @2660Mhz, Custom loop
|triple monitor|AOC24" AOC 24"@144hz, Dell Ultrasharp 24"

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

@jackzeh:
Du borde nog installera några andra benchmarksprogram och/eller spel för att utröna om det gäller vid andra tillämpningar eller bara i CSGO.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@dannesthlm:

Har även testat pubg, även där har jag samma problem. Graffekortet känns oerhört varmt där också.

Tycker graffekortet känns oerhört varmt i idle temp, men jag kanske har fel.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2018

@jackzeh: Testa avinstallera GeForce Experience.
Jag gjorde detta och gick från 120fps till 250+fps i csgo med ett 970 så pröva det.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Lineri:

Tjena!

Nu har datan rullat i spelet ett tag.

Cpu 67
Graffe 74

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Caylen:

Tog du bort det helt eller installera du om det?

Tog du bort de senaste uppdateringarna eller lät du dem vara kvar?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2018

@jackzeh: Om du bara avinstallerar hela Experience via kontrollpanelen så har du ju kvar själva Nvidia drivers, det är bara själva Experience som åker, Shadowplay overlay etc brukar orsaka stora problem efter uppdateringar.
Tar du bort Experience så har du då alltså kvar Nvidia Control Panel samt drivers, för detta kan du ju skaffa enskilt också men dem togs inte bort för mig
(Läste om din fråga och märkte att jag formulerade mig knasigt, sent och trött, men jag bara avinstallerade Experience/tog bort det helt och lät drivers vara kvar samt nvidia control panel är kvar)

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Caylen:

Haha tack för svar!

Jag gjorde som du sa och ska testa ingame nu..

Återkommer.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Caylen:

Tack för tipset! Men tyvärr hjälpte det inte..

Känns fortfarande som att vsyncen är på, därav lite fördröjning på allting jag gör ingame.

As svårt att förklara. Antingen har man blivit paranoid eller så är det något riktigt konstigt

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2018

@jackzeh: Har du några launch options och vad är dina settings in game? ta fps_max 0 och testa det, det brukar choka spelet, kolla annars dina nvidia settings om den forcar vsync eller dylikt

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Caylen:

Tja.

Kör allt väldigt low ingame. Har även samma launch options som proffsen spelar, hade samma launch options när datorn fungerade felfritt.

-high -novid -freq 144 -tickrate 128 -console.

Har även testat med threads i launchoptions men det händer inga förändringar.

När jag kollar i Nvidia är vsyncen av. Fps_max har jag ändrat fram och tillbaka mellan allting men jag upplever samma besvär fortfarande.

Tack för svaren!!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2018

@jackzeh: Märkligt!
Du har stängt av DVR via xbox grejen på windows med?
Annars blir det ju kanske gamla hederliga att bara ominstallera allting, windows och rubbet men det kanske inte är så skoj.
Hoppas det löser sig!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Caylen:

Yes allt det är har jag testat..

Folk skriver dock att man kan gå in i bios för att sänka volten på moderkortet eller liknande? Den trycker upp processorn till 4.6 även fast den är stockklockad.

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av jackzeh:

Hej!

Specs: i7 8700k
MSI GTX 1080 Gaming x 8GB
ROG STRIX Z370-I Gaming
NZXT Kraken x52 Vattenkylare.

Har problem med datorn, Alina systems samt Inet vet heller inte vad det är.

Min dator har fungerat perfekt i 2 månaders tid (cpu klockad till 4.6ghz). Jag låg på 399 Fps i csgo när det var action och när det var lugnt i spelet. Fpsen rörde sig knappt.

Sedan började allt strula, när det blev mycket action i skärmen, mycket granater smokes etc så började min fps dö. Den gick från 399 till ungefär 130-180 när det händer mycket i bilden. Cpu är nu normalklockad men jag har fortfarande samma problem, jag har lämnat in den till 2 olika reparationsföretag därav båda företagen inte ser några fel på komponenterna. Jag har omformaterat datorn & windows men upplever fortfarande samma problem. Känns ungefär som att vsyncen är på fast den inte är det.

När jag håller handen på chassit där grafikkortet sitter känner jag genast att den blir oerhört varm när datorn får jobba, detta hände inte de första 2 månaderna när datorn fungerade perfekt.

Är det någon vänlig person som kanske har svar på mina frågor som kan hjälpa mig.

Tack på förhand!

nån annan har nämnt i liknande tråd om att kraken-appen CAM kan käka fps.
Har du den installerad och igång, prova då utan.
andra tråden: #17333773
Annars följ tips från https://www.esportsettings.com/csgo-optimization-guide/

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2018

@jackzeh: Det är helt normalt att den gör då Turboläget på 8700k är 4.7Ghz så det ska inte ha något med saken att göra. Hoppas det löser sig på något sätt, lite svårt att sitta och gissa sig fram härifrån!

Trädvy Permalänk
Medlem
Plats
muppostad
Registrerad
Okt 2008
Skrivet av jackzeh:

Hej!

Specs: i7 8700k
MSI GTX 1080 Gaming x 8GB
ROG STRIX Z370-I Gaming
NZXT Kraken x52 Vattenkylare.

Har problem med datorn, Alina systems samt Inet vet heller inte vad det är.

Min dator har fungerat perfekt i 2 månaders tid (cpu klockad till 4.6ghz). Jag låg på 399 Fps i csgo när det var action och när det var lugnt i spelet. Fpsen rörde sig knappt.

Sedan började allt strula, när det blev mycket action i skärmen, mycket granater smokes etc så började min fps dö. Den gick från 399 till ungefär 130-180 när det händer mycket i bilden. Cpu är nu normalklockad men jag har fortfarande samma problem, jag har lämnat in den till 2 olika reparationsföretag därav båda företagen inte ser några fel på komponenterna. Jag har omformaterat datorn & windows men upplever fortfarande samma problem. Känns ungefär som att vsyncen är på fast den inte är det.

När jag håller handen på chassit där grafikkortet sitter känner jag genast att den blir oerhört varm när datorn får jobba, detta hände inte de första 2 månaderna när datorn fungerade perfekt.

Är det någon vänlig person som kanske har svar på mina frågor som kan hjälpa mig.

Tack på förhand!

Kanske nån som redan har skrivit det här.. men använder du GeForce Experience?
Har haft liknade problem när jag har det installerat, kör själv med samma grafikkort som du och processor.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Dec 2002

Kollat så grafikkortet går i PCIe x16 3.0? Det kan ha fastnat i PCIe x4 3.0 eller t om x2/x1 vilket ger problem.

Hade ett liknande fel där en av mina PCI-e x16 slots kördes i x1, prestandan var okej men väldigt ryckig med mycket FPS-drops när mycket hände på skärmen samtidigt, speciellt i PUBG.

https://www.techpowerup.com/gpuz/

Såhär ska det inte se ut :

Exempel på hur det ska se ut

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@KniFF: Stort tack!!

Glömde bort att jag gjorde tråden, men såg nu att jag hade en del svar jag ej svarat på.

Ska testa detta så fort jag kommer hem från jobb!!!

Tack för svar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av jackzeh:

@KniFF: Stort tack!!

Glömde bort att jag gjorde tråden, men såg nu att jag hade en del svar jag ej svarat på.

Ska testa detta så fort jag kommer hem från jobb!!!

Tack för svar.

En annan fråga, vad har du för RAM? Hur mycket? Hur många stickor?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Dekkan: Bra fråga..

Hur tar jag reda på det??

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@KniFF: Nu har jag kollat, min ser ut som den bilden som det ska se ut som!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av jackzeh:

@Dekkan: Bra fråga..

Hur tar jag reda på det??

Har du köpt färdigbyggt dator? Du länkade till ett antal komponenter i din första post men RAM var inte med.
I system information ser du "Installerat RAM-minne" annars finns det CPU-Z för att se också.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

@Dekkan: Nu hittade jag kvittot sedan montören byggde datorn waaay back.

Detta är ram minnet

https://www.komplett.se/product/851529/datorutrustning/pc-kom...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av jackzeh:

@Dekkan: Nu hittade jag kvittot sedan montören byggde datorn waaay back.

Detta är ram minnet

https://www.komplett.se/product/851529/datorutrustning/pc-kom...

Ok det ser väl inte så konstigt ut. Kan tänka mig att ditt system hade mått bättre med 16 gb. Har du testat ovan gällande pci-e slotten?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2018

Mjo, kan ju testa med 16gb ram.. tråkigt om det inte löser problemet dock så man får skicka tillbaka det..

Jo jag testade PCI grejen, och mitt såg ut som på den bilden som det ska se ut på..

Skickades från m.sweclockers.com