ASRock Z87 Extreme4, Tangentbord och mus funkar inte i UEFI

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

ASRock Z87 Extreme4, Tangentbord och mus funkar inte i UEFI

När jag ska gå in i UEFI så kan jag inte, tangentbordet börjar inte funka fören man kommit in i Windows och när jag använder "ASRock Boot to UEFI" så kan jag inte använda mus eller tangentbord Vet ej vart problemet ligger. Datorn är ifrån 2014 och jag överklockade den någon gång i 2016 och testade då stabilitet och allt var stabilt på 1.250V med en multiplier på 44x gånger 100MHz. Skulle vara tacksam om ni hade en aning om vad som försiggår.
Tacksam för svar

Fulla Specs
Nätagg: Corsair RM1000
Moderkort: ASRock Z87 Extreme4
CPU: Intel Core i5-4670K(4.4GHz på 1.250V)
Kylare: Noctua NH-D14
RAM: 16GB DDR3 1600MHz (4 stickor)
Grafikkort: Palit Geforce GTX 970(Blåskylare)
SSD: Samsung 840 Evo 240GB
HDD Seagate Barracuda 2TB 7200RPM
ASRock USB 3.1/A+C
Har även en optisk DVD läsare/brännare och en fläktkontroller till chassifläktarna.

Tillbehör:
Tangentbord: Corsair Vengeance K95
Mus: Razer Deathadder Chroma
Skärm: Asus VG248QE

Main PC Byggd April 2014. Asrock Z87 Extreme4, Intel Core I5-4670K @4.4GHz, Palit GeForce GTX 970, 16GB(4X4GB) DDR3 1600MHz, Corsair RM1000, Noctua NH-D14 Luftkylare, USB 3.1 Card.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av patrikf1:

Skulle vara tacksam om ni hade en aning om vad som försiggår.

Låter som om du har tangentbordet inkopplat i en USB 3.0/1 port, prova koppla det till en USB 2.0 port istället.
Kan också vara att USB Legacy inte är aktivt, vilket innebär att USB portarna inte fungerar i UEFI/BIOS, fast nyare moderkort ska ha detta aktivt som standard.

Om det är att USB Legacy inte är aktivt, så krävs att ett PS/2 tangentbord kopplas in för att kunna aktivera det.

Trädvy Permalänk
Medlem
Registrerad
Mar 2015
Skrivet av Belzader:

Låter som om du har tangentbordet inkopplat i en USB 3.0/1 port, prova koppla det till en USB 2.0 port istället.
Kan också vara att USB Legacy inte är aktivt, vilket innebär att USB portarna inte fungerar i UEFI/BIOS, fast nyare moderkort ska ha detta aktivt som standard.

Om det är att USB Legacy inte är aktivt, så krävs att ett PS/2 tangentbord kopplas in för att kunna aktivera det.

Har testat med ett PS/2 tangentbord och det funkar men när jag sedan ska uppdatera BIOS så kan den inte ens hitta usb minnet med Instant Flash filerna. så börjar fråga om det är något problem.

Main PC Byggd April 2014. Asrock Z87 Extreme4, Intel Core I5-4670K @4.4GHz, Palit GeForce GTX 970, 16GB(4X4GB) DDR3 1600MHz, Corsair RM1000, Noctua NH-D14 Luftkylare, USB 3.1 Card.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Inaktivera allt som har med fast boot att göra.
Om du menar att det bara är USB-minnet som inte hittas när du ska uppdatera BIOS kan det bero på att det måste vara FAT32, kan också ha att göra med att minnet är för stort.

I nödfall kan du testa uppdatera BIOS via Windows, vanligtvis inte rekommenderat, men ditt moderkort har backup BIOS ifall processen skulle gå fel.