Boota från USB, Går ändå till Hddn.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Boota från USB, Går ändå till Hddn.

Gjort ett Bootbart USB minne med hjälp av Rufus 3.1 som jag tänkte installera Windows 10 från.

Provat på 2 datorer att ändra bootmenyn i bios, så att det ligger först i listan.

Ibland står den med svart skärm och ett blinkande _
Ibland går den ändå till vanliga login screen för det nuvarande Windows som är installerat.
Vad gör jag för fel!?

Edit: Fått det fungera på 1 dator genom att istället för Legacy First tog jag UEFI first. Men på datorn med Asus modekort hittar jag inget sådant och om jag gör Legacy mode: Disable så står det bara BOOTMGR saknas.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av satane:

Gjort ett Bootbart USB minne med hjälp av Rufus 3.1 som jag tänkte installera Windows 10 från.

Provat på 2 datorer att ändra bootmenyn i bios, så att det ligger först i listan.

Ibland står den med svart skärm och ett blinkande _
Ibland går den ändå till vanliga login screen för det nuvarande Windows som är installerat.
Vad gör jag för fel!?

En kvalificerad gissning är att stickan inte är bootbar.
MS har ju ett verktyg du kan använda istället:
https://www.microsoft.com/sv-se/software-download/windows10
Och i sann MS anda så är 1803 versionen ett lotteri om den fungerar, lycka till !

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Svensktiger:

En kvalificerad gissning är att stickan inte är bootbar.
MS har ju ett verktyg du kan använda istället:
https://www.microsoft.com/sv-se/software-download/windows10
Och i sann MS anda så är 1803 versionen ett lotteri om den fungerar, lycka till !

Fick det fungera på 1 dator när jag gjorde UEFI first istället för Legacy. men på den som jag ska installera står det BOOTMGR saknas, när jag tog bort Legacy mode.

Är det bättre att ha 17... verisionen?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av satane:

Fick det fungera på 1 dator när jag gjorde UEFI first istället för Legacy. men på den som jag ska installera står det BOOTMGR saknas, när jag tog bort Legacy mode.

Är det bättre att ha 17... verisionen?

W10 kräver väl UEFI vill jag minnas.

Och kör på 1803, annars åker du ju i princip på 2 installationer efter varandra...

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Kom ihåg att stickan skall sitta i när du slår på strömmen - inte efter när BIOS redan är startad.

Sedan finns det typer av USB-stickor som det inte går att boota hur man än gör på grund av att 1 bit sitter fel på någon register när USB-stickan presenterar sig för BIOS vid strömpåslag.

Normalt kan man inte i det läget göra något mer än att byta sticka till annan typ/fabrikat/model - kanske flera tills du hittar en som fungerar - var rädd om den sedan...

Det beror på att en del USB-stickor presenterar sig som 'mass storage' men för att tex. win10 skall komma igång och installera sig så måste stickan presentera sig som 'removeable mass storage' och det missar en del USB-minnes tillverkare på detta och dessutom kan det vara olika batcher av 'samma' sticka med olika bitar satta (tex. sandisk cruizer 'blade')

Det enda som fungerar säkert var gång - det är när man bootar på DVD-media (även DVD-läsare kopplad via USB) då tillverkarna inte har klantat sig lika mycket som med USB-flash-minne - men även här skall skivan sitta i läsaren innan strömmen slås på på datorn för att BIOS skall hitta det, ge valmöjligheter att välja mellan olika boot-alternativ i BIOS (annars får man aldrig upp alternativen alls över huvudtaget) och att det skall installera sig via UEFI

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@xxargs:

Okej trodde det inte var så känsligt!

Somsagt fått det fungera på en laptop när jag ändrade till UEFI first.
Men på datorn med asus p7p55d-e lx modekort så kan jag få upp att den hittar kortet står Sandisk: Usb device. Provat sätta så den läser USB som Hdd och sätta usbt som 1:a hdd och 1:a boot men ändå så möts jag bara av svart skärm. Har letat överallt i Bios hittar ingen inställning för UEFI. Ingen inställning för CSM support heller.. Men det kan alltså vara så att jag måste byta till ett annat usb minne?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av satane:

@xxargs:

Okej trodde det inte var så känsligt!

Somsagt fått det fungera på en laptop när jag ändrade till UEFI first.
Men på datorn med asus p7p55d-e lx modekort så kan jag få upp att den hittar kortet står Sandisk: Usb device. Provat sätta så den läser USB som Hdd och sätta usbt som 1:a hdd och 1:a boot men ändå så möts jag bara av svart skärm. Har letat överallt i Bios hittar ingen inställning för UEFI. Ingen inställning för CSM support heller.. Men det kan alltså vara så att jag måste byta till ett annat usb minne?

p7p55d-e kör inte UEFI vad jag kan se.
Så troligen är det ditt USB minne som krånglar.
Testat med det skapat med MS verktyget istället ?

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Till och med en noname-reklam USB är bättre än just Sandisk-stickor - leta efter andra modeller/fabrikat - har flertal i olika beredskap att prova mellan tills du hittar en som fungerar.

och ja, jag är allvarlig!

Om du har möjlighet - en USB-anslutningsbar DVD-läsare/brännare kan vara det som fungerar när inget annat fungerar, på somliga laptop med uttagbar DVD-spelare så satte det ibland en mini-USB anslutning som gjorde att man kunde använda läsaren/brännaren fristående.

Annars passa på att köp en sådan USB-ansluten DVD-brännare när det finns i handeln och inte kostar skjortan ännu...

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Svensktiger:

p7p55d-e kör inte UEFI vad jag kan se.
Så troligen är det ditt USB minne som krånglar.
Testat med det skapat med MS verktyget istället ?

Testat tidigare ska prova igen. Så jag behöver ett usb minne som inte är UEFI?

Skrivet av xxargs:

Till och med en noname-reklam USB är bättre än just Sandisk-stickor - leta efter andra modeller/fabrikat - har flertal i olika beredskap att prova mellan tills du hittar en som fungerar.

och ja, jag är allvarlig!

Om du har möjlighet - en USB-anslutningsbar DVD-läsare/brännare kan vara det som fungerar när inget annat fungerar, på somliga laptop med uttagbar DVD-spelare så satte det ibland en mini-USB anslutning som gjorde att man kunde använda läsaren/brännaren fristående.

Annars passa på att köp en sådan USB-ansluten DVD-brännare när det finns i handeln och inte kostar skjortan ännu...

Okej då kan det va sandisk minnet som krånglar. Konstigt att det funkade på laptopen.
provade med ett annat men får samma resultat.. blir till att köpa brännskivor antar jag.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av satane:

Testat tidigare ska prova igen. Så jag behöver ett usb minne som inte är UEFI?

Nej MS programmet skapar bara en sorts media.
Installationen blir dock annorlunda, inget som användaren ser

Hade hjärnsläpp tidigare.
Inga problem att installera W10 på icke-UEFI datorer, eller inga problem utöver de vanliga MS buggarna vill säga.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@Svensktiger:

Så MS programmet gör att det inte blir UEFI?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av satane:

@Svensktiger:

Så MS programmet gör att det inte blir UEFI?

Vette 17 hur det fungerar.
Men du får en UEFI installation på en nyare UEFI dator och en vanlig installation om datorn inte kör UEFI.
Med W7 kunde man ju trixa lite för att få en UEFI installation medans W10 kör det som standard.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

MS Verktyget skapar både UEFI och Legacy W10 installationsmedia, och det brukar ses i boot menyn där ett bootalternativ har namnet UEFI USB.

I programmet Rufus kan man välja att bara skapa ett UEFI eller Legacy W10 installationsmedia och då har man inget alternativ under W10 installationen på datorn.

Edit: Och jag använder alltid funktionstangenten F8 (ASUS moderkort) när datorn startar för att få upp boot menyn.

janee

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Svensktiger:

Vette 17 hur det fungerar.
Men du får en UEFI installation på en nyare UEFI dator och en vanlig installation om datorn inte kör UEFI.
Med W7 kunde man ju trixa lite för att få en UEFI installation medans W10 kör det som standard.

Provar nu och ser om det funkar. Annars vet du om det funkar bra å köra Windows 7 istället?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av satane:

Provar nu och ser om det funkar. Annars vet du om det funkar bra å köra Windows 7 istället?

W7 är IMO alltid ett bättre val
Men det skall inte vara några problem att köra in W10 på din maskin, den är ju inte så gammal trots allt.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Svensktiger:

W7 är IMO alltid ett bättre val
Men det skall inte vara några problem att köra in W10 på din maskin, den är ju inte så gammal trots allt.

Provade med windows 7 på ett USB. Fortfarande samma problem.. Står bara med svart skärm & blinkande _
Det konstiga är att den ibland går till Hddn som vanligt istället för USBt, sen när man startar om går den till USBt

Edit: Körde Rufus istället och klickade i en "old BIOS" ruta, nu verkar det funka!

Tack för hjälpen.