Clonat SSD till ny SSD, Windows startar ej.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

Clonat SSD till ny SSD, Windows startar ej.

Hej!

Min gamla windows ssd disk började bli full(60GB). Gick därför och köpte en ny större(120GB).
Den nya: https://www.netonnet.se/art/datorkomponenter/harddisk/ssdsata...
Köpte också kloningsverktyget: https://www.netonnet.se/art/datorkomponenter/harddisk/ssdsata...

Gammal SSD: https://www.corsair.com/us/en/Categories/Products/Storage/SAT...

En stationär datorn med moderkort ASUS p8h77-v le.
Vad jag ser både i BIOS occh stämplar på SATA kontakterna så står det 6GB/s på två portar. Dem andra 4 är 3GB/s. Har provat att koppla in mig på samtliga.
Har tagit bilder på detta både i BIOS och på moderkort. Om det behövs för att hjälpa mig.

Jag har varit inne i BIOS och ändrat boot till den nya SSD.
Den gamla har jag lyft ur.

Kloningen gick bra, inga konstigheter.
Men när jag startar om datorn och sätter i nya SSD så blir det svart skärm och det står att den inte hittar någon windows installation.
Jag har anslutit SSD till USB för att jämför innehållt, det ser ut att stämma.

Jag är helt lost och behöver hjälp. Har tagit en del bilder i BIOS och felmeddelande som kommer upp när jag startar om det behövs för att hjälpa mig får ni säga till.
Tack på förhand!

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

antar att du gjorde en full kopia av hela disken och inte bara C:?

för det ligger några småpartitioner som inte syns på disken (inte tilldelade någon bokstav) som innehåller bootfiler m.m.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005
Skrivet av Rouge of Darkness:

antar att du gjorde en full kopia av hela disken och inte bara C:?

för det ligger några småpartitioner som inte syns på disken (inte tilldelade någon bokstav) som innehåller bootfiler m.m.

Nu blev jag ställd, hur löser man detta? Jag valde enbart disken... hur får kloningsverktyget reda på vart dem andra filerna ligger?

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av ZuperZoniq:

Nu blev jag ställd, hur löser man detta? Jag valde enbart disken... hur får kloningsverktyget reda på vart dem andra filerna ligger?

Finns dels Windows partitionen men även en liten för boot. Hur ser det ut när du går igenom guiden för att klona?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

@jocke92: Kanske är underförstått men den tidigare SSD har bara varit en partion och endast för Windows.
Steg ett ser ut såhär:

Steg 2:

Steg 3:

Steg 4:

Steg 5:

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

ä rätt säker på att du måste ha med den lilla biten på 100mb också är 99% på att det är bootpartitionen.

dock ser den ju ut att ligga på fel hårddisk.

testa att ändra i bios att du vill boota från disk 1 WD disken och se om datorn bootar med den som bootdisk isf så har du fått bootpartitionen på fel disk.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005
Skrivet av Rouge of Darkness:

ä rätt säker på att du måste ha med den lilla biten på 100mb också är 99% på att det är bootpartitionen.

dock ser den ju ut att ligga på fel hårddisk.

testa att ändra i bios att du vill boota från disk 1 WD disken och se om datorn bootar med den som bootdisk isf så har du fått bootpartitionen på fel disk.

Ska prövas! Går den lilla biten att copy/pasta i windows utforskaren annars? Eller den går inte hitta kanske?

Skickades från m.sweclockers.com

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

@Rouge of Darkness:

Det verkade inte hjälpa, får detta felet vid upp start.

Är det möjligt att flytta denna biten på något sätt till den nya disken för att få det rätt?

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Boot-partitionen ligger på hårddisken så du har inte missat något.

Jag hade kopplat ur alla diskar och bara haft den nya inkopplad. Bootat från Windows-skivan och kört en startreparation. Om inte det hjälper så kör följande i kommandotolken från Windows-skivan. bootrec /fixboot, bootrec /fixmbr och fixboot /rebuildbcd

Det är det jag gör om Windows inte bootar efter en kloning.

I ditt fall hade jag sedan kopplat in hårddisken och upprepat om det inte lyckas med bara nya SSD inkopplad

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

@jocke92: Det verkar vara precis som du säger. När jag bara kör med nya SSD eller bara med den gamla SSD så startar inte windows. Men när jag kopplar in den gamla HDD där 100mb filerna ligger så startar datorn.

Upptäcker nu då att min windowsskiva ej verkar funka. Tydligen legat i solen ett tag...
Hittar dock i kloningsverktyget att man kan skapa ett bootable medium. Är detta något jag kan använda mig av?
Se bild:

Bonus bild på "brända" skivan.

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

Kom på att jag har ISO fil av windows. Hjälper detta något?

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013
Skrivet av ZuperZoniq:

Kom på att jag har ISO fil av windows. Hjälper detta något?

Du kan bränna ISO till USB med Rufus.

CPU: i5 4670k @4.5Ghz GPU: 1080 TI ROG Strix RAM: 4x4GB 1666Mhz MoBo: MSI Z87-g45 GAMING PSU: Corsair CX 750M

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av ZuperZoniq:

@jocke92: Det verkar vara precis som du säger. När jag bara kör med nya SSD eller bara med den gamla SSD så startar inte windows. Men när jag kopplar in den gamla HDD där 100mb filerna ligger så startar datorn.

Upptäcker nu då att min windowsskiva ej verkar funka. Tydligen legat i solen ett tag...
Hittar dock i kloningsverktyget att man kan skapa ett bootable medium. Är detta något jag kan använda mig av?
Se bild:
http://forumbilder.se/H76S3/boot.JPG?width=150

Bonus bild på "brända" skivan.
http://forumbilder.se/H76S3/20180622-112142.jpg?width=150

Du får kolla om där finns något verktyg på den skivan som kan fixa boot-problem. Annars finns där nog bara kloningsverktyg.

Annars kan du "bränna" en ISO av Windows till ett USB och boota ifrån

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

Nu har jag tanka ner Mini Tool Partionwizard.
Förstör man något om jag skulle lyckas kopiera över system reserv partionen till den nya SSD disken? Alltså göra en extra partion på den nya disken där jag lägger detta?

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av ZuperZoniq:

Nu har jag tanka ner Mini Tool Partionwizard.
Förstör man något om jag skulle lyckas kopiera över system reserv partionen till den nya SSD disken? Alltså göra en extra partion på den nya disken där jag lägger detta?
http://forumbilder.se/H76V5/mini.JPG?width=150

Osäker har aldrig gjort det. Men man ska kunna boota Windows utan den. Se mina tidigare svar

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005
Skrivet av jocke92:

Osäker har aldrig gjort det. Men man ska kunna boota Windows utan den. Se mina tidigare svar

Skickades från m.sweclockers.com

Det verkar inte gå. Kan man göra en Iso installation av den Windows installation man har?

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av ZuperZoniq:

Det verkar inte gå. Kan man göra en Iso installation av den Windows installation man har?

Nej, måste laddas ner.
https://www.microsoft.com/en-us/software-download/windows7

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

Om inte har någon produktnyckel.. jag har lyckats få över en iso fil till USB. Men när jag bootar på den och väljer reparera windows så säger den att det är fel version mot det jag har installerat. SP1 installerat och på USB.

Skickades från m.sweclockers.com

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2017

Skulle rekommendera att prova https://www.macrium.com/reflectfree. Skapa rescue media på valfri usb, boota med den och gör en image av din befintliga windowsinstallation. Koppla in din nya SSD, boota med rescue media och återställ image till din nya SSD. Kan också testa att klona från gamla till nya ssd. Har inget belägg för påståendet, men jag har haft liknande problem som du på sistone när jag varit bekväm och utfört operationer inifrån Windows. Korrupta image-filer och misslyckad kloning utan felmeddelanden.

Eftersom du jobbar mellan 2 ssd-diskar tar inte testen alltför lång tid. Kan vara värt att prova istället för att installera Windows på nytt med allt efterjobb det innebär.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av ZuperZoniq:

Om inte har någon produktnyckel.. jag har lyckats få över en iso fil till USB. Men när jag bootar på den och väljer reparera windows så säger den att det är fel version mot det jag har installerat. SP1 installerat och på USB.

Skickades från m.sweclockers.com

Minns inte hur den better sig men kommer du åt kommandotolken där? För då kan du prova de sakerna

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005
Skrivet av jocke92:

Minns inte hur den better sig men kommer du åt kommandotolken där? För då kan du prova de sakerna

Jag har ingen kunskap om hur man kommer åt kommandotolken ifrån windows installationen?

Skickades från m.sweclockers.com

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

@ZuperZoniq: Man kan snabbt konstatera att verktyget du köpte, inte gjort sitt jobb! Den har INTE clonat din gamla disk, för då skulle den nya disken fungerat att starta datorn ifrån.

Jag jobbar dagligen med att clona diskar och framför allt att lägga på image på ny disk. Så jag vet att med rätt verktyg, är det superlätt att åstadkomma. En liten disk på 64GB tar bara minuter att clona och färre minuter att lägga på imagen på ny disk.

När du väljer vad du skall kopiera från gamla disken, är det viktigt att du väljer ALLT, inte för att du nödvändigtvis behöver ALLT, men då får du med det som krävs.
Prova att clona igen. Kolla om det finns nått du missat? Eller någonting du inte valde med förra gången?

Själv väljer jag att jobba med bara de enheter igång, som jag behöver för proceduren, på det sättet riskerar man inte att kopiera fel, eller lägga på imagen på fel enhet. (Det kan vara lurigt.) Så jag har en 128GB USB pinne som jag har Acronis installerad på.
(Programmet jag använder. Inget jag promotar, det finns andra, troligen bättre program.)
Pinnen är alltså bootbar med kopieringsprogrammet på. På samma pinne finns också tillräckligt med plats för den kopia jag vill ta. (Mindre sticka räcker troligen.)
Med bara den disk, som skall kopieras, i datorn, startar jag från USB-stickan. Väljer "Backupp" och markerar det jag behöver (Om man inte vet, markerar man allt) och gör en .img-fil på stickan.
Nu stänger jag av datorn, monterar ur den gamla och i den nya disken. Startar från USB-stickan igen och väljer "Recovery" för att lägga på den .img-fil jag har på stickan.
På detta sätt får man med ALLT som krävs för att Windows skall starta från den nya disken. Eventuellt åker man på att expandera partitions storleken, ifall Recovery gjorde den samma storlek som på gamla disken. Men det brukar inte behövas.

I detta läget brukar det räcka att ta ut USB-stickan och starta om datorn, den skall nu starta från den nya disken.

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

@Turbonisse Om jag förstått TS rätt fungerar det med nya disken om han även har en hårddisk i datorn.

@ZuperZoniq Du ska komma åt disken från reparationsmenyn. Frågan är om du kommer in där när installationen inte matchar som jag sa tidigare. Prova shift + f10 med

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

@jocke92: Jag förstod det som att han klonat disken, anslutit den nya för att boota ifrån och den är inte bootbar. Mao har han inte clonat gamla disken, utan kopierat filer och inte fått med allt. Typ boot sektorn.
Vad jag menar är:
Gör om, gör rätt, var försiktig och noggrann.
Varför jag förklarade "övertydligt" var för att i det läget datorn befinner sig när man bootat från ett sådant verktyg, är man inne i det innersta och det man gör, går ofta inte att ångra, har man raderat nått, är det borta för alltid.

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Apr 2012

jag har kört med aomei backupper standard vid 2 st kloningar och har funkat idiotsäkert. ska snart om någon vecka gör det även på pappas dator

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007
Skrivet av Turbonisse:

@jocke92: Jag förstod det som att han klonat disken, anslutit den nya för att boota ifrån och den är inte bootbar. Mao har han inte clonat gamla disken, utan kopierat filer och inte fått med allt. Typ boot sektorn.
Vad jag menar är:
Gör om, gör rätt, var försiktig och noggrann.
Varför jag förklarade "övertydligt" var för att i det läget datorn befinner sig när man bootat från ett sådant verktyg, är man inne i det innersta och det man gör, går ofta inte att ångra, har man raderat nått, är det borta för alltid.

TS verkar ha haft boot-partitionen på HDn inte på gamla SSDn. Ett vanligt problem om man har en gammal HD inkopplad när man installerar Windows. Då är det inte så konstigt om kloningen strular.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002
Skrivet av teejee:

TS verkar ha haft boot-partitionen på HDn inte på gamla SSDn. Ett vanligt problem om man har en gammal HD inkopplad när man installerar Windows. Då är det inte så konstigt om kloningen strular.

Därför jag aldrig har mera enheter anslutna än jag behöver, när man håller på men diskar.
Jätte lätt att ta loss ström, eller signal kabel från en SATA enhet. Lite mera bök med M.2, men oftast är det den man vill ha ansluten i alla fall.
Fast det hjälper inte TS idag!

Kanske går att starta upp datorn med gamla setupen, gå till MS och ladda ner en .iso, ordna en USB sticka och byta till nya SSDn som saknar boot partition, och köra en reparation istället för installation från stickan.

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av ZuperZoniq:

@jocke92: Det verkar vara precis som du säger. När jag bara kör med nya SSD eller bara med den gamla SSD så startar inte windows. Men när jag kopplar in den gamla HDD där 100mb filerna ligger så startar datorn.

Låter som du får köra vidare med nya SSD:n + gamla HDD:n tills du klurat ut hur du ska installera ny windows på bara nya SSD:n. Alternativt meka över portionerna till gamla SSD:n och när det funkar med enbart den så klona över den till den nya SSD:n
Se till att ha backup på allt viktigt bara!

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2005

Efter massor med provande med gamla HDD i och nya SSD samt gamla SSD i fick jag nog.
Ingenting hjälpte så lyckades få till en USB sticka med windows och blåste allt.

Så nu har jag installerat om windows och blåst dem gamla diskarna, lyckades spara det jag ville spara.
Efter ominstallationen med endast den nya disken i hamnade boot filerna på rätt disk.

Allt funkar, tog lite tid men det var det värt för nu fick man bort massa skit man egentligen inte använder också

ASUS P8H77-V LE, i5-3350P, Nvidia Gforce GTX650, 8GB Ram

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av Turbonisse:

@ZuperZoniq: Man kan snabbt konstatera att verktyget du köpte, inte gjort sitt jobb! Den har INTE clonat din gamla disk, för då skulle den nya disken fungerat att starta datorn ifrån.

Jag jobbar dagligen med att clona diskar och framför allt att lägga på image på ny disk. Så jag vet att med rätt verktyg, är det superlätt att åstadkomma. En liten disk på 64GB tar bara minuter att clona och färre minuter att lägga på imagen på ny disk.

När du väljer vad du skall kopiera från gamla disken, är det viktigt att du väljer ALLT, inte för att du nödvändigtvis behöver ALLT, men då får du med det som krävs.
Prova att clona igen. Kolla om det finns nått du missat? Eller någonting du inte valde med förra gången?

Själv väljer jag att jobba med bara de enheter igång, som jag behöver för proceduren, på det sättet riskerar man inte att kopiera fel, eller lägga på imagen på fel enhet. (Det kan vara lurigt.) Så jag har en 128GB USB pinne som jag har Acronis installerad på.
(Programmet jag använder. Inget jag promotar, det finns andra, troligen bättre program.)
Pinnen är alltså bootbar med kopieringsprogrammet på. På samma pinne finns också tillräckligt med plats för den kopia jag vill ta. (Mindre sticka räcker troligen.)
Med bara den disk, som skall kopieras, i datorn, startar jag från USB-stickan. Väljer "Backupp" och markerar det jag behöver (Om man inte vet, markerar man allt) och gör en .img-fil på stickan.
Nu stänger jag av datorn, monterar ur den gamla och i den nya disken. Startar från USB-stickan igen och väljer "Recovery" för att lägga på den .img-fil jag har på stickan.
På detta sätt får man med ALLT som krävs för att Windows skall starta från den nya disken. Eventuellt åker man på att expandera partitions storleken, ifall Recovery gjorde den samma storlek som på gamla disken. Men det brukar inte behövas.

I detta läget brukar det räcka att ta ut USB-stickan och starta om datorn, den skall nu starta från den nya disken.

Nu är jag lite sent ute här, men men.
Nja, jag har klonat diskar i flera år jag också och du har delvis rätt. Problemet här ligger i att han har installerat Windows med både en SSD och en mekanisk hårddisk i datorn från början. Windows lägger alltid bootsektorn på den andra disken per automatik. Så programmet har faktiskt inte gjort något fel.

🖥 Fractal Design Define Mini C. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE Z370M D3H. 2x8GB Ballistix Elite 2666MHz. NVIDIA RTX 2080 FE. 250GB + 1TB WD BLUE 3D NAND. 32 GB Intel Optane Memory. 2TB WD Black. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.