Permalänk
Medlem

Väldigt låg fps GTX 1080

Tjena! köpte nyligen en ny dator som ja tänkt spela det mesta på. Problemet är att man blir depp varje gång man startar ett spel då datorn bara krämar ur sig 30-50 fps i Far Cry 5 och Fallout 4 på maxade inställningar i 1080p. Har läst en del om bottlenecking men känns konstigt om cpun inte pallar mer än så?
När man spelar så ligger gpu:n på typ 5-10% användning(knappt) och cpu runt 45%. Gpu kommer upp i ca 70 grader medans cpu kommer upp i 55 ungefär.
specs:
Operating System
Windows 10 Home 64-bit
CPU
Intel Core i7 @ 3.70GHz
Coffee Lake 14nm Technology
RAM
16,0GB Dual-Channel Unknown @ 400MHz (15-15-15-36)
Motherboard
Micro-Star International Co. Ltd. Z370 GAMING PRO CARBON AC (MS-7B45) (U3E1)
Graphics
Optix MAG24C (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1080 (ASUStek Computer Inc)
Storage
465GB Samsung SSD 860 EVO 500GB (SATA (SSD))
950GB Microsoft Storage Space Device (TMax (SSD))
Optical Drives
No optical disk drives detected
Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

Vet ej varför speccy säger 4095mb på gpu. är 8 gb

Permalänk
Medlem

Har du råkat koppla in skärmen på moderkortet istället för grafikkortet kanske?

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av mmarks:

Har du råkat koppla in skärmen på moderkortet istället för grafikkortet kanske?

Skickades från m.sweclockers.com

Nee ja har dubbelkollat detta... Cpun ska väl ha integrerad grafik om inte jag har missförstått något. kan det inte vara så att datorn kör på processorns grafik istället för grafikkortets? eller är det bara var man sätter sladden som avgör det?

Permalänk
Medlem

Verkar vara något fel med frekvensen på minnet. 400MHz kan inte stämma.

Permalänk
Medlem
Skrivet av Matherat:

Verkar vara något fel med frekvensen på minnet. 400MHz kan inte stämma.

neee det ska ju vara på 2400mhz. kommer dock inte in på bios för att kolla. vet inte varför men det händer bara ingenting när ja trycker på del knappen. gissningsvis för att det är ett kort tangentbord så det sitter på samma knapp som "4". funkar dock annars. nån som har nån god ide?

Permalänk
Medlem

Installerat nvidias drivrutiner?

Skickades från m.sweclockers.com

Permalänk
Medlem

i CPU-Z säger den också att RAM ligger på 400 mhz. aktivitetshanteraren säger 800 mhz. så hur eller hur så borde den ju inte vara uppe på full kapacitet?

Permalänk
Medlem
Skrivet av Implor:

Installerat nvidias drivrutiner?

Skickades från m.sweclockers.com

jajamen dom är installerade och uppdaterade

Permalänk
Medlem

Vilket GTX 1080 är det? Reagerar också på att det endast står att det är 4GB VRAM - när alla 1080 har 8GB VRAM.

Testa att gå in i Windows och ändra under "Energialternativ" till "Hög Prestanda" och se ifall det gör någon skillnad.

Permalänk
Medlem
Skrivet av Samlooh:

Vilket GTX 1080 är det? Reagerar också på att det endast står att det är 4GB VRAM - när alla 1080 har 8GB VRAM.

Testa att gå in i Windows och ändra under "Energialternativ" till "Hög Prestanda" och se ifall det gör någon skillnad.

det är ett asus geforce gtx 1080 turbo 8gb. står så på en del andras speccy också så de borde väl inte vara nåt att lägga ner nån energi på?
allt sånt med energialternativ är satt på "prefer full power" eller nåt så det borde inte heller vara problemet..

Permalänk
Medlem
Skrivet av Emil.100:

neee det ska ju vara på 2400mhz. kommer dock inte in på bios för att kolla. vet inte varför men det händer bara ingenting när ja trycker på del knappen. gissningsvis för att det är ett kort tangentbord så det sitter på samma knapp som "4". funkar dock annars. nån som har nån god ide?

Gissar på att full fast boot är aktiverad och då aktiverar den inte USB-portarna förrän Windows laddats. Du behöver ett gammalt hederligt PS/2-tangentbord isåfall.

Om installationen är UEFI kan dethär fungera
https://www.tenforums.com/tutorials/5831-boot-uefi-firmware-s...

Permalänk
Medlem
Skrivet av dunis90:

Gissar på att full fast boot är aktiverad och då aktiverar den inte USB-portarna förrän Windows laddats. Du behöver ett gammalt hederligt PS/2-tangentbord isåfall.

Om installationen är UEFI kan dethär fungera
https://www.tenforums.com/tutorials/5831-boot-uefi-firmware-s...

Bios läge var "äldre" så det funkar väl inte då... går det inte att avaktivera "Full fast boot" på nåt sätt?

Permalänk
Medlem

Kör 3DMark Fire Strike och posta en länk till dina resultat. Gratis/demo-versionen på Steam duger gott.

Permalänk
Medlem
Skrivet av Emil.100:

i CPU-Z säger den också att RAM ligger på 400 mhz. aktivitetshanteraren säger 800 mhz. så hur eller hur så borde den ju inte vara uppe på full kapacitet?

I Aktivitetshanteraren visas den praktiska hastigheten. DDR står för Double Data Rate så dina minnen ska egentligen visas som 1200MHz i Speccy och 2400MHz i aktivitetshanteraren.

Att dina visas som 400MHz respektive 800MHz innebär alltså att samma fel yttrar sig konsekvent på två ställen.

För övrigt visar Speccy även mitt GTX 1080 som 4095MB men det är bara det programmet som visar fel för mig.

Permalänk
Medlem
Skrivet av Emil.100:

det är ett asus geforce gtx 1080 turbo 8gb. står så på en del andras speccy också så de borde väl inte vara nåt att lägga ner nån energi på?
allt sånt med energialternativ är satt på "prefer full power" eller nåt så det borde inte heller vara problemet..

Har du igång något överklockningsprogam? ASUS GPU TWEAK II, MSI Afterburner etc.

Iochmed att du har ett ASUS-kort - testa att ladda ned "ASUS GPU TWEAK II" och prova de olika lägena ifall det blir bättre. Mitt ASUS-kort (Strix) vill inte fungera ordentligt utan programet igång. Till exempel vill inte fläktarna snurra igång utan att programmet körs.

Med mitt 1080 når jag 60FPS i 1440p.

Permalänk
Medlem
Skrivet av Joppis:

I Aktivitetshanteraren visas den praktiska hastigheten. DDR står för Double Data Rate så dina minnen ska egentligen visas som 1200MHz i Speccy och 2400MHz i aktivitetshanteraren.

Att dina visas som 400MHz respektive 800MHz innebär alltså att samma fel yttrar sig konsekvent på två ställen.

För övrigt visar Speccy även mitt GTX 1080 som 4095MB men det är bara det programmet som visar fel för mig.

kan inte det betyda att det är nåt fel på minnena?
jaa det är ju lite skumt

Permalänk
Medlem
Skrivet av Samlooh:

Har du igång något överklockningsprogam? ASUS GPU TWEAK II, MSI Afterburner etc.

Iochmed att du har ett ASUS-kort - testa att ladda ned "ASUS GPU TWEAK II" och prova de olika lägena ifall det blir bättre. Mitt ASUS-kort (Strix) vill inte fungera ordentligt utan programet igång. Till exempel vill inte fläktarna snurra igång utan att programmet körs.

Med mitt 1080 når jag 60FPS i 1440p.

jaa det har jag och det är alltid satt på gaming mode. kan väl testa att sätta det på oc mode eller nåt då

Permalänk
Medlem
Skrivet av fantomsmurfen:

Kör 3DMark Fire Strike och posta en länk till dina resultat. Gratis/demo-versionen på Steam duger gott.

https://www.3dmark.com/3dm/27228294? hoppas jag gjorde rätt. även här stod det bara 800mhz på ram minnena

Permalänk
Medlem
Skrivet av Emil.100:

https://www.3dmark.com/3dm/27228294? hoppas jag gjorde rätt. även här stod det bara 800mhz på ram minnena

Nej det där är Time Spy och ett stresstest du kört. Kör Fire Strike (vanliga inte Extreme eller Ultra eller vad det andra är) och benchmark.

EDIT: Förstår dock inte varför dina minnen verkar köras i endast 800MHz.

Permalänk
Medlem
Skrivet av fantomsmurfen:

Nej det där är Time Spy och ett stresstest du kört. Kör Fire Strike (vanliga inte Extreme eller Ultra eller vad det andra är) och benchmark.

EDIT: Förstår dock inte varför dina minnen verkar köras i endast 800MHz.

löser det imorgon när ja kommer hem.
Nee det verkar konstigt..

Permalänk
Medlem
Skrivet av Emil.100:

kan inte det betyda att det är nåt fel på minnena?
jaa det är ju lite skumt

Du behöver komma in i BIOS/EUFI för att kontrollera minnena.

Jag kör för övrigt Fallout 4 i 1440p med maxade inställningar och hamnar aldrig under 60fps (har också 60Hz-skärm). Det med i7 8700 och ASUS GTX 1080 Strix så det är helt klart något lurt med din prestanda.

Permalänk
Medlem
Skrivet av Emil.100:

kan inte det betyda att det är nåt fel på minnena?
jaa det är ju lite skumt

Mer troligt är nog att det är något fel på moderkortet eller BIOS, när det är fel på minnen så brukar det oftast inte fungera alls eller ge krascher. Moderkortet har fått inte mindre än 4 nya BIOS-versioner sen det lanserades som förbättrar minneskompabiliteten, så att uppdatera BIOS är nog en bra idé om du inte redan gjort det. Det görs ju med fördel inne i BIOS, men kommer du inte in i BIOS så kan du använda MSIs "Live Update" verktyg istället (kan laddas ner från moderkortets supportsida, under Utility).

Permalänk
Medlem
Skrivet av Joppis:

Du behöver komma in i BIOS/EUFI för att kontrollera minnena.

Jag kör för övrigt Fallout 4 i 1440p med maxade inställningar och hamnar aldrig under 60fps (har också 60Hz-skärm). Det med i7 8700 och ASUS GTX 1080 Strix så det är helt klart något lurt med din prestanda.

jaa eller hur?

Permalänk
Medlem
Skrivet av perost:

Mer troligt är nog att det är något fel på moderkortet eller BIOS, när det är fel på minnen så brukar det oftast inte fungera alls eller ge krascher. Moderkortet har fått inte mindre än 4 nya BIOS-versioner sen det lanserades som förbättrar minneskompabiliteten, så att uppdatera BIOS är nog en bra idé om du inte redan gjort det. Det görs ju med fördel inne i BIOS, men kommer du inte in i BIOS så kan du använda MSIs "Live Update" verktyg istället (kan laddas ner från moderkortets supportsida, under Utility).

var en hel drös med grejer som inte var installerat... nästan så man ifrågasätter om det hade några drivrutiner iöverhuvudtaget.. är det ens möjligt?

Permalänk
Medlem
Skrivet av perost:

Mer troligt är nog att det är något fel på moderkortet eller BIOS, när det är fel på minnen så brukar det oftast inte fungera alls eller ge krascher. Moderkortet har fått inte mindre än 4 nya BIOS-versioner sen det lanserades som förbättrar minneskompabiliteten, så att uppdatera BIOS är nog en bra idé om du inte redan gjort det. Det görs ju med fördel inne i BIOS, men kommer du inte in i BIOS så kan du använda MSIs "Live Update" verktyg istället (kan laddas ner från moderkortets supportsida, under Utility).

Problemet verkar löst. Jag lyckades genom det programmet ta mig in i bios och ändra på ram minnena till 2400mhz. dom llåg mycket riktigt på 800mhz/Auto. betyder det nu då att dom kör på 2400mhz hela tiden och kan ta skada av det, eller är det ingen fara? Sen hade jag tydligen min resolution scale på x2.. vet ej vad det betyder men om jag fattat saken rätt så dubblar det upplösningen? någon får gärna rätta mig om jag har fel. så nu glider spelet på i underbara 120 fps

Permalänk
Medlem
Skrivet av Emil.100:

var en hel drös med grejer som inte var installerat... nästan så man ifrågasätter om det hade några drivrutiner iöverhuvudtaget.. är det ens möjligt?

Windows installerar drivrutiner automatiskt, men det är inte alltid den hittar drivrutiner till allt eller väljer de senaste.

Skrivet av Emil.100:

Problemet verkar löst. Jag lyckades genom det programmet ta mig in i bios och ändra på ram minnena till 2400mhz. dom llåg mycket riktigt på 800mhz/Auto. betyder det nu då att dom kör på 2400mhz hela tiden och kan ta skada av det, eller är det ingen fara?

Det som dödar minnen är inte hastigheten utan spänningen, så länge du inte dragit upp spänningen så är det inget problem. DDR4-2400 är också relativt långsamt, och det finns ingen som helst anledning att gå över standardspänningen på 1.2V för såna minnen. Om du använder minnenas X.M.P-profil i BIOS så ställs allt sånt in automatiskt.

Skrivet av Emil.100:

Sen hade jag tydligen min resolution scale på x2.. vet ej vad det betyder men om jag fattat saken rätt så dubblar det upplösningen? någon får gärna rätta mig om jag har fel. så nu glider spelet på i underbara 120 fps

Om det är Far Cry 5 du menar så betyder resolution scale x2 att om du kör 1920x1080 så renderas spelet i 3840x2160 och skalas sedan ner till 1920x1080. Det ska ge lite bättre bildkvalité, men blir så klart rejält mycket tyngre för grafikkortet. Fast ett 1080 borde inte klara i närheten av 120 fps i det läget, så vida du inte kör väldigt låga grafikinställningar i övrigt. Och i så fall är det nog mer värt att dra ner resolution scale till 1 och höja de övriga inställningarna istället.

Permalänk
Medlem
Skrivet av perost:

Windows installerar drivrutiner automatiskt, men det är inte alltid den hittar drivrutiner till allt eller väljer de senaste.
Det som dödar minnen är inte hastigheten utan spänningen, så länge du inte dragit upp spänningen så är det inget problem. DDR4-2400 är också relativt långsamt, och det finns ingen som helst anledning att gå över standardspänningen på 1.2V för såna minnen. Om du använder minnenas X.M.P-profil i BIOS så ställs allt sånt in automatiskt.
Om det är Far Cry 5 du menar så betyder resolution scale x2 att om du kör 1920x1080 så renderas spelet i 3840x2160 och skalas sedan ner till 1920x1080. Det ska ge lite bättre bildkvalité, men blir så klart rejält mycket tyngre för grafikkortet. Fast ett 1080 borde inte klara i närheten av 120 fps i det läget, så vida du inte kör väldigt låga grafikinställningar i övrigt. Och i så fall är det nog mer värt att dra ner resolution scale till 1 och höja de övriga inställningarna istället.

jahaa ofan jaa jag använde xmp profilerna så då e de väl inga bekymmer då.
jajaa jooo bildkvaliten är helt klart sämre nu än innan. allt är mycket luddigare på något sätt o man måste komma närmre träd för att de ska ladda osv.. men att sikta på en 1440p skärm hade kanske inte varit fel. Ja körde ju allt allt allt på max o så resolution scale på x2 så de e klart.. de tog väl lite på pulvret då..
Men ett stort TACK till alla som hjälpte till!!

Permalänk
Medlem

@Emil.100: I de flesta spel finns det inställningar som styr när saker som t ex träd ska laddas in i omgivningen.

Permalänk
Medlem

Bra att det löste sig.