I/o sköld sitter i vägen för moderkort?

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

I/o sköld sitter i vägen för moderkort?

Som rubriken lyder har jag problem. Fått plocka bort skölden annars passar inte moderkortet med standoffsen.

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017

Är de gamla sortens plåt eller den nya med vaddering på insidan?
Ta gärna en bild och visa.

Fractal Design Nano S. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE B360N WIFI. 2x8GB Crucial Ballistix Elite 2666MHz. GIGABYTE GTX 1080 Turbo OC. 525GB Crucial MX300. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013
Skrivet av Farf4r:

Som rubriken lyder har jag problem. Fått plocka bort skölden annars passar inte moderkortet med standoffsen.

Låter som att I/O-plåten inte är helt intryckt i alla hörn. Du har även bytt till den plåt som medföljde MB så du inte använder föregående plåt om chassit använts tidigare. Har du ett "bättre" MB kan plåten vara inbyggd i MB och då behövs ingen plåt.

Annars är distanserna felplacerade mot MB. Extremt vanligt konstigt nog.

Server: AMD Ryzen 7 1800X 8/16 | ASUS Crosshair VI hero | 64 GB Corsair RAM @3000 MHz | ASUS radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2 TB Samsung 850 PRO SSD | 6x Seagate 10 TB | NEC PA301W @ 2560x1600 | Linux Mint 18.3 Cinnamon

Trädvy Permalänk
Medlem
Registrerad
Dec 2017
Skrivet av OldComputer:

Låter som att I/O-plåten inte är helt intryckt i alla hörn. Du har även bytt till den plåt som medföljde MB så du inte använder föregående plåt om chassit använts tidigare. Har du ett "bättre" MB kan plåten vara inbyggd i MB och då behövs ingen plåt.

Annars är distanserna felplacerade mot MB. Extremt vanligt konstigt nog.

Tack för ditt svar. Har bytt chassi så ska testa om det passar i den. Tror inte att skölden inte satt ordentligt då jag försökte få moderkortet att passa i över en timme och tog ut och placera in skölden igen flera gånger.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av Farf4r:

Tack för ditt svar. Har bytt chassi så ska testa om det passar i den. Tror inte att skölden inte satt ordentligt då jag försökte få moderkortet att passa i över en timme och tog ut och placera in skölden igen flera gånger.

Skickades från m.sweclockers.com

passar skölden över moderkortet om du provar det utanför chassiet?
Du har distanser och sådant korrekt monterat i chassiet?

Är man inte försiktig är det lätt att böja till de metallbleck som är på io plåten, (typ vid nätverksuttaget)
Har sett flera datorer där moderkortet fått våldas bak mot io plåten, pga att de legat fel, (och sen har inte uttagen gått att använda)

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com