Asus Z370-F Gaming + 8700k, röd lampa(CPU) efter nätagg dog/bytt nätagg+lite event errors

Trädvy Permalänk
Medlem
Plats
Hällefors
Registrerad
Jan 2008

Asus Z370-F Gaming + 8700k, röd lampa(CPU) efter nätagg dog/bytt nätagg+lite event errors

Hej och välkomna till smått och gott. Blir alltid såhär när jag gör en tråd, ber om ursäkt och tackar i förväg för de som orkar läsa och framförallt kanske till och med skriva även om du är mer ute och cyklar än jag själv.

Hade datorn på över natten som jag alltid har och haft, körde en OC på 4.8GHZ alla kärnor, MCE av, 140%, LLC 3, ibland 7(auto).. och 1.25 vcore, XMP Ram 3000mhz 15-17-35, SA/IO orörd. Inget man borde oroa sig över såvida processorn känner för att dra gasen i botten helt random eller? Nu sitter man här på 1.3 vcore i stock-turbo och lider.

Nätaggregatet som dog under natten var ett Seasonic Focus Plus Gold 750w, topklass sweclockers f.ö, när det borde varit 0%ish load. (hade konstant volt och frekvens dock men det är ju load som är farligt för CPU'n, right? Right, är ju CPU'n jag är mest rädd om liksom). Lyckligtvis hade jag mitt gamla Corsair RM850x (v1) så jag bytte ut till det och det fungerar 'fint', men en röd lampa lyser på moderkortet vilket indikerar CPU-problem efter jag har lagt precis allt på default i BIOS(gjorde innan också, men trodde det skulle lösa sig med default).

Inga temperaturproblem någonsin, aldrig BSOD'at med ovanstående klockning, Prime95 stoppade workers med samma klockning tidigare idag, kan ju inte köra voltages som krävs för 24/7 Prime95-användning. Nätagget dog liksom under natten när jag inte har någonting på över huvud taget vilket jag finner märkligt. Nu kan det ju vara så att lampan och att nätagget dog inte är relaterat alös, men ni vet... "You're a detective now, you're not allowed to believe in coincidence".

100% stabilt i spel och dylikt, och då snackar vi 1440p Ubisoft-spel på max settings. (division, AC: origins etc, vet inga spel som tagit mer av CPUn) Så jag trodde helt enkelt att allt var ok för mitt bruk, var ingen dödlig överklockning direkt och borde väl ha räckt med 1.250vcore för en 4.8 utan att förstöra processorn... men kanske hade otur eller missade något viktigt. Har väl kanske inte förstört processorn men är väl det jag är rädd för.

Har inte gjort en CMOS-reset ännu, men den kommer givetvis tillsammans med ett memtest imorgon när jag har lust. Det här jäkla nätagget får inte ens plats i Corsair Define R6 hahaha det hänger utanför, är så less just nu. Var så nöjd med mitt Seagate-nätaggregat.

För övrigt kör jag
W10 Pro, Bios 1002 (senaste, 02/07)
Asus ROG Z370-F Gaming + 8700k som sagt
Vengeance LPX 8x2
SC2 Hybrid EVGA 1080Ti, oklockat (dock 120% power target because why not)
Samsung 970 EVO M.2 PCI-E som system boot
Kraken X62 som kylning
1440p 144/165hz

Vad tusan kan vara fel och hur tar jag reda på det när det bara lyser en röd...j..lampa? Och hur kan nätagget ha dött efter...4 månader kanske? Är det relaterat eller inte liksom, kan ett nätagg ens dö p.g.a något jag gör i bios? Haha, finns problem att lösa även om det inte är så.

Fick massor av event log errors tills jag satte på default i bios och har varit lugnt sedan dess, i system iallafall, i princip, inga kernel-errors etc, fick (antagligen...) voltage-relaterade errors trots 100% stabilt i spel och dylikt, och då snackar vi 1440p Ubisoft-spel på max settings. (division, AC: origins etc, vet inga spel som tagit mer av CPUn) Så jag trodde helt enkelt att allt var ok för mitt bruk, var ingen dödlig överklockning direkt och borde väl ha räckt med 1.250vcore för en 4.8... men kanske hade otur eller missade något viktigt.

Två errors jag funderar över är dessa om någon vet. Device Security i Windows Defender is not supported säger det btw, koppling?

DCOM 10016 (2st) (Windows.SecurityCenter.WscDataProtection och Windows.SecurityCenter.WscBrokerManager)
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{D63B10C5-BB46-4990-A94F-E40B9D520160}
and APPID
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
to the user DESKTOP-B88DCF8\Johan SID (S-1-5-21-2021575745-2295510405-1706205049-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

Sedan undrar jag om de två följande är något att oroa sig över, rätt låg prio här och kan nog lösa själv men lyckades hitta under tiden jag skrev här så blev med ändå.

Perflib 1008
The Open Procedure for service "BITS" in DLL "C:\Windows\System32\bitsperf.dll" failed. Performance data for this service will not be available. The first four bytes (DWORD) of the Data section contains the error code.

Perflib 1023
Windows cannot load the extensible counter DLL rdyboost. The first four bytes (DWORD) of the Data section contains the Windows error code.

...Vilka jag inte har en aning om vad de gör, hittade dem precis så har inte hunnit luska själv. Får spell-checker också, men har ingen aning om vad som kan vara relaterat.

Är just CPU-biten jag är mest orolig över, det andra hör kanske inte hemma här riktigt men chansar på att någon råkar kunna slå 17 stenar med en smäll eller om det kan vara relaterat. En röd lampa säger mig ingenting förutom att "något" är fel. Min gamla clock fungerar fortfarande om jag vill liksom så VAD är fel på min CPU i default? Är lite vresig av mig och tycker inte att en CMOS-reset ska vara nödvändig för att få bort "danger, danger" liksom.

Mvh high voltage (ber om ursäkt, det finns ingen kategori för denna tråd och känns dumt att dela den på 5)

Seasonic, inte Seagate, förlåt...var trött *edit*

Asus Z370-F | i7-8700K 4.8Ghz synced + NZXT Kraken x62 | EVGA 1080 Ti SC2 Hybrid@ML120Pro | 2x8 GB Corsair Ven 3000mhz standard XMP | Corsair RM850x | Samsung 970 Evo 250 + Samsung 850 Pro 256gb | / G303 Daedalus - Corsair K95 non-RBG - Acer XB271HU A /

Trädvy Permalänk
Medlem
Plats
Hällefors
Registrerad
Jan 2008

Ska jag lägga den här tråden någon annanstans? Ska jag dela upp den? Märker att jag inte får något svar och jag är helt kass när det kommer till datorer så behöver hjälp.

Asus Z370-F | i7-8700K 4.8Ghz synced + NZXT Kraken x62 | EVGA 1080 Ti SC2 Hybrid@ML120Pro | 2x8 GB Corsair Ven 3000mhz standard XMP | Corsair RM850x | Samsung 970 Evo 250 + Samsung 850 Pro 256gb | / G303 Daedalus - Corsair K95 non-RBG - Acer XB271HU A /