Konstigt i mitt nätverk, vissa datorer, visar vissa saker. "Hjälp"

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

Konstigt i mitt nätverk, vissa datorer, visar vissa saker. "Hjälp"

Jag har typ 5 datorer igång i ett hemnätverk. Kör en bra TP-router och mest Dell-datorer.
Under fliken nätverk i utforskaren brukar det finnas ex-antal rader:

Andra enheter"
Flerfunktionsenheter"
Medieenheter"
Datorer"
Skrivare"
..osv
Under rubriken Datorer" brukar mina två Nasar synas som enheter och kunna hanteras precis som om de var interna diskar.

På en av mina datorer är det lögn i fan att få fram den fliken under rubriken/fliken nätverk i utforskaren.
Fattar inte varför. Det fungerar fint på alla de andra datorerna. där finns fliken Datorer" under nätverk.

Någon som har en tanke om vad detta kan bero på. Sjukt irriterande i alla fall.

Särskilt då jag brukar köra RD från andra datorer till just den dator som detta nu slutat fungera på.

Tacksam för input.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Öppna nätverks och delningscenter och kolla om nätverket står som hemnätverk eller publikt nätverk

Trädvy Permalänk
Medlem
Registrerad
Feb 2016
Skrivet av jocke92:

Öppna nätverks och delningscenter och kolla om nätverket står som hemnätverk eller publikt nätverk

Testat det, men de andra rubrukerna syns, dock inte fliken dator.

Just denna dator kör jag på kabel, de andra på mitt wifi, kan det vara nått med att den med kabel kopplar mot nätet men inte mot nätverket

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av hamlonab:

Testat det, men de andra rubrukerna syns, dock inte fliken dator.

Just denna dator kör jag på kabel, de andra på mitt wifi, kan det vara nått med att den med kabel kopplar mot nätet men inte mot nätverket

Vad har du testat? Står den på hemnätverk är första frågan?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

[quote postid="17477114" userid="128176" name="jocke92"]
Vad har du testat? Står den på hemnätverk är första frågan?

Skickades från m.sweclockers.com
[/quoteAlla datorer i hemmet är kopplade mot samma router, NASar osv, oxå!

Där emot står det bara "nätverk ansluten" om jag kollar på den lilla datorskärmen i högra hörnet, nere.
Går burken online utan att vara kopplat rätt?

Varför syns tex skrivare?
Finns det någon bra lösning?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av hamlonab:

[quote postid="17477114" userid="128176" name="jocke92"]
Vad har du testat? Står den på hemnätverk är första frågan?

Skickades från m.sweclockers.com
[/quoteAlla datorer i hemmet är kopplade mot samma router, NASar osv, oxå!

Där emot står det bara "nätverk ansluten" om jag kollar på den lilla datorskärmen i högra hörnet, nere.
Går burken online utan att vara kopplat rätt?

Varför syns tex skrivare?
Finns det någon bra lösning?

Du ska kolla i nätverks och delningscenter ifall den står på hemnätverk.

Skrivare har den installerat och lagt in drivrutiner till och kommer därför ihåg dom.

Har aldrig förlitat mig på funktionen skriver alltid namnet eller IP-adressen till tex NAS för att ansluta

Trädvy Permalänk
Medlem
Registrerad
Feb 2016
Skrivet av jocke92:

Du ska kolla i nätverks och delningscenter ifall den står på hemnätverk.

Skrivare har den installerat och lagt in drivrutiner till och kommer därför ihåg dom.

Har aldrig förlitat mig på funktionen skriver alltid namnet eller IP-adressen till tex NAS för att ansluta

Hur skriver du in det så du fpr upp den i Explorer

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Skrivet av hamlonab:

Hur skriver du in det så du fpr upp den i Explorer

Skickades från m.sweclockers.com

\\datornamn eller \\ip-nummer

Trädvy Permalänk
Medlem
Registrerad
Feb 2016
Skrivet av dumfukk:

\\datornamn eller \\ip-nummer

Tack men fungerar inte.

Det syns bara tsclient under fliken dator i nätverk i explorer

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Då finns det inget utdelat?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av hamlonab:

Tack men fungerar inte.

Det syns bara tsclient under fliken dator i nätverk i explorer

Skickades från m.sweclockers.com

Du skriver det i adressfältet på explorer eller i kör (windowstangent + r)

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

Kolla detta på datorn du har problem med:
https://www.dummies.com/computers/operating-systems/windows-1...

Kan du se dom andra datorerna från datorn du har problem med eller är det bara NAS:arna du inte får upp?
Kan du pinga dom andra datorerna från datorn du har problem med?
Kan du pinga datorn du har problem med från dom andra datorerna?