Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

Dator krashar vid specifika jobb

Hej.

Jag har ett udda problem med min dator.

Om jag försöker köra transcode i Plex, eller försöker spela i CEMU så går datorn upp på högvarv, temperaturer spikar och sedan total fryser datorn efter 2-10 sekunder. Det genererar inga fel i några loggar och ingen crashdump.

Jag kan belasta processorn/datorn annars utan att det är några problem. Jag kan köra Prime95 och jag kan spela samtliga spel jag provat.

Idle: 45~ C
Load: 65-80~ C

Det är någonting med just transcoding och emuleringen som gör att CPU'n spårar ut. Jag tvivlar väldigt starkt på att det är ett problem med värme, ström eller liknande eftersom jag inte kan replikerar problemet utanför just dom två sakerna.

CPU: i7 4790K (Stock) med Cooler Master Hyper 212 EVO
Moderkort: ASUS Z97-A ATX
RAM: 24 GB

Några idéer?

Vem orkar uppdatera den här signaturen egentligen? Kommer ju ny teknik hela tiden :(

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2002

@NoCc: i Plex serverdelen kan du ställa in hur hårt CPU ska jobba vid transcoding. Har du kollat vad den står på?

Finns en som är helt maxad som heter ”hurt my CPU” du kanske kör med den o att CPU ej gillar det.

__________________
Chassi: Cooler Master Cosmos II (Svart) CPU: Intel Core i9-7940X 3,1 @ 4.8 GHz GPU: 2x Titan X pascal(watercooled) RAM: DDR4 Corsair Vengeance LPX Red 16GB MB 3200mhz@3600mhz: Asus rog rampage VI extreme PSU: Corsair AX1500i SSD: Samsung 250gb 840 EVO, Samsung 960 M.2 HDD: xxx OS: Windows 10 Pro x64 - Allt vattenkylt -Custom Loop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006
Skrivet av kim_82:

@NoCc: i Plex serverdelen kan du ställa in hur hårt CPU ska jobba vid transcoding. Har du kollat vad den står på?

Finns en som är helt maxad som heter ”hurt my CPU” du kanske kör med den o att CPU ej gillar det.

Automatisk

Vem orkar uppdatera den här signaturen egentligen? Kommer ju ny teknik hela tiden :(

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2002

@NoCc: sätt den till lägsta istället se om det påverkar ngt ? Bara för att utesluta den delen.

__________________
Chassi: Cooler Master Cosmos II (Svart) CPU: Intel Core i9-7940X 3,1 @ 4.8 GHz GPU: 2x Titan X pascal(watercooled) RAM: DDR4 Corsair Vengeance LPX Red 16GB MB 3200mhz@3600mhz: Asus rog rampage VI extreme PSU: Corsair AX1500i SSD: Samsung 250gb 840 EVO, Samsung 960 M.2 HDD: xxx OS: Windows 10 Pro x64 - Allt vattenkylt -Custom Loop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

@kim_82: Nej, kunde köra några sekunder längre än vanligt. Såg att tempen nådde 100c sedan dog den

Vem orkar uppdatera den här signaturen egentligen? Kommer ju ny teknik hela tiden :(

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2005

Har du moderkortets automatiska överklockning av något påslagen? Min dator med 4790k & asus z97-a blir instabil så fort jag slår på det. Ingen post, svart skärm, reboots m.m.

Har du kört memtest för att utesluta fel på ram minnena?

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Vad har du för inställning på kvalitet/bitrate i plexklienten?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2017

Prova att aktivera din CPUs hårdvaruavkodning. Både i PLEX och i BIOS. Det skall avlasta CPUn under transcoding. https://support.plex.tv/articles/115002178853-using-hardware-accelerated-streaming/

i7-7700K | Asus Z270E | 2x16GB Corsair LPX 3000 | Asus 1060 OC 6GB | Sound BlasterX AE5 | Samsung 960 250GB | Samsung 850 1TB | Silverstone GD09 | BQ Dark Rock TF | Thermaltake RGB 850W | Corsair K70 LUX RGB | Razer Mamba

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

CEMU som är felkonfad känns mer sannolikt än problem med transcodningen i Plex.

Sen kan det vara dåliga video filer som även dom kan krasha Plex transcodningen.

MSI X299M Carbon | Core i9 7900X @ 4.6 GHz| NZXT x62 | Crucial Ballistix 32768 MB DDR4-2400| 500GB Samsung 960 EVO, 1050GB Crucial mx300, 480GB Seagate 600 | ASUS 1080 Ti Strix OC 11GB @ 1733/11800| Enthoo Evolv mATX TG | EVGA 850W G2 Supernova | ASUS ROG Swift PG348Q 34" | 64TB UNRAID NAS | HP Spectre 13 | i5-8250U | 8192MB | 512GB NVMe SSD |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av NoCc:

Hej.

Jag har ett udda problem med min dator.

Om jag försöker köra transcode i Plex, eller försöker spela i CEMU så går datorn upp på högvarv, temperaturer spikar och sedan total fryser datorn efter 2-10 sekunder. Det genererar inga fel i några loggar och ingen crashdump.

Jag kan belasta processorn/datorn annars utan att det är några problem. Jag kan köra Prime95 och jag kan spela samtliga spel jag provat.

Idle: 45~ C
Load: 65-80~ C

Det är någonting med just transcoding och emuleringen som gör att CPU'n spårar ut. Jag tvivlar väldigt starkt på att det är ett problem med värme, ström eller liknande eftersom jag inte kan replikerar problemet utanför just dom två sakerna.

CPU: i7 4790K (Stock) med Cooler Master Hyper 212 EVO
Moderkort: ASUS Z97-A ATX
RAM: 24 GB

Några idéer?

Skrivet av NoCc:

@kim_82: Nej, kunde köra några sekunder längre än vanligt. Såg att tempen nådde 100c sedan dog den

Så.... Svaret är... överhettning.

Kan vara så att transcodeing aktiverar AVX instruktioner på CPU.
Dessa kräver lite högre spänning, så per automatik så ökar moderkortet detta.
Dessa ger också väldigt mycket värme pga den högre spänningen, varpå CPUn överhettar och nödstänger för att inte skadas.

Finns lite olika tester som inte rekommenderas på Haswell och nyare, just pga de aktiverar dessa instruktioner, och ger väldigt varmt test. Kanske dock så du borde köra med ett av desa (Intels Burn-In tex) och se om det faktiskt genererar samma problem. Då har du något du kan felsöka efter.

Men i grunden, vissa moderkort (som föreslagit ovan) har auto-överklock, vilket kan bli instabila eller väääldigt varma med sådan last. Stäng av dem till att börja med, och om det är felet får du själv justera OC efter AVX tester.

Detta är en anledning varför de flesta som säger "stabil överklock, eller inga problem", aldrig kan säga det mer än 95-99%... för de har inte testat allt. Detta är tyvärr också vanligt med en hel del extrem överklockare som älskar skryta med 5.xGhz... som ändå konstigt nog kraschar lite då och då...

Trädvy Permalänk
Medlem
Plats
Sunne
Registrerad
Jun 2006

Uppdatera bios är vell en utgångsidé.
Du skulle kunna prova att transcoda med säg obs till twitch eller dylikt för att se vad som händer.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006
Skrivet av Sir_Magnum:

Har du moderkortets automatiska överklockning av något påslagen? Min dator med 4790k & asus z97-a blir instabil så fort jag slår på det. Ingen post, svart skärm, reboots m.m.

Har du kört memtest för att utesluta fel på ram minnena?

Ingen automatisk overclock annat än inbyggda Intel turbon
Inget fel på minnena

Skrivet av w0hOo:

Prova att aktivera din CPUs hårdvaruavkodning. Både i PLEX och i BIOS. Det skall avlasta CPUn under transcoding. https://support.plex.tv/articles/115002178853-using-hardware-accelerated-streaming/

Gick bra med HW decoding påslaget, dock så slänger den ju över allt på min GPU då Intel Gen 4 inte stödjer det.

Skrivet av spindoctor:

CEMU som är felkonfad känns mer sannolikt än problem med transcodningen i Plex.

Sen kan det vara dåliga video filer som även dom kan krasha Plex transcodningen.

Något specifikt du tänker på? Inte provat på länge, men jag bara följde någon guide från CEMU subredditen

Skrivet av Paddanx:

Så.... Svaret är... överhettning.

Kan vara så att transcodeing aktiverar AVX instruktioner på CPU.
Dessa kräver lite högre spänning, så per automatik så ökar moderkortet detta.
Dessa ger också väldigt mycket värme pga den högre spänningen, varpå CPUn överhettar och nödstänger för att inte skadas.

Finns lite olika tester som inte rekommenderas på Haswell och nyare, just pga de aktiverar dessa instruktioner, och ger väldigt varmt test. Kanske dock så du borde köra med ett av desa (Intels Burn-In tex) och se om det faktiskt genererar samma problem. Då har du något du kan felsöka efter.

Men i grunden, vissa moderkort (som föreslagit ovan) har auto-överklock, vilket kan bli instabila eller väääldigt varma med sådan last. Stäng av dem till att börja med, och om det är felet får du själv justera OC efter AVX tester.

Detta är en anledning varför de flesta som säger "stabil överklock, eller inga problem", aldrig kan säga det mer än 95-99%... för de har inte testat allt. Detta är tyvärr också vanligt med en hel del extrem överklockare som älskar skryta med 5.xGhz... som ändå konstigt nog kraschar lite då och då...

Jag tycker volten är bra, jag har kikat runt lite vad folk brukar ha för vcore på i7 4790K och jag skulle säga att min processor är bättre än snittet. Jag ser inte heller någon direkt ökning i volten när jag startar transcode eller något stress test utan det håller sig på en bra nivå

Ingen automatiskt overclock annat än Intel's turbo, så processorn är mellan 4 till 4.4 Ghz.

Men du kan nog ha rätt om AVX, provade med Intel Burn-in och det producerade exakt likadant resultat vilket andra stresstester inte verkar lyckas med

Vet inte om jag kan göra så mycket åt det dock. Jag kan säkert fila ner spänningen några snäpp men inte tillräckligt för att det ska göra en märkbar skillnad

Körde en vända Intel Processor Diagnostic Tool alldeles nyss, och fick ett average på 1.190v, och ett max på 1.210v

Vem orkar uppdatera den här signaturen egentligen? Kommer ju ny teknik hela tiden :(