Moderkort lyser men datorn startar ej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2008

Moderkort lyser men datorn startar ej

Hej

Tidigare i veckan så märkte jag att min dator var stendöd. Inget lös och när jag höll in knappen så blinkade moderkortet till en gång men inget mer än så. Testade PSU med "gemtricket" och fläkten snurrade på så tänkte att den kanske fungerar som den ska och något av resten är trasigt.

Så jag köpte:
Corsair 16GB (2x8GB) DDR4 3000Mhz CL15 Vengeance LPX
Intel Core i5 8600K 3.6 GHz 9MB
ASUS PRIME Z370-P

Men datorn vägrar fortfarande att starta, nya moderkortet lyser när PSU är påslagen men inget händer när jag trycker på knappen eller försöker starta den med hjälp av att sätta en mejsel på power on pinnarna. Blev så irriterad idag när den ej startade efter jag har köpt nya saker.
Följde hela denna lista http://www.tomshardware.co.uk/forum/261145-31-perform-steps-p... men inget av det hjälpte. Känns som jag försökt allt nu förutom en annan PSU.

Kan det vara PSUn som knasar även fast moderkortet lyser när PSU-knappen är påslagen på baksidan? PSUn är förövrig en Fractal Design 650W, 7 år gammal.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Skulle vara mycket förvånad om det inte är nätagget som gett upp. Ett 7 år gammalt nätagg har troligen tjänat ut och jag skulle definitivt köpt ett nytt ihop med de andra delarna som du köpt in.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2008
Skrivet av Turbopump:

Skulle vara mycket förvånad om det inte är nätagget som gett upp. Ett 7 år gammalt nätagg har troligen tjänat ut och jag skulle definitivt köpt ett nytt ihop med de andra delarna som du köpt in.

Har precis beställt en ny PSU med. Förhoppninsvis kommer det funka nu. Håller tummarna

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2007
Skrivet av R-A:

Har precis beställt en ny PSU med. Förhoppninsvis kommer det funka nu. Håller tummarna

Hur gick det för dig? Jag är i samma sits och funderar på att köpa en ny PSU. Har gjort testet med ett gem men PSUn startar inte i alla fall (Corsair AX850).

i7-4790K | Noctua NH-D14 | ASUS Z97-A | Geforce 780 GTX | Samsung 850 PRO 512GB | Plextor M3PRO 128 GB | Fractial Design XL | MacBook Pro Retina 13"

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2007
Skrivet av undelete:

Hur gick det för dig? Jag är i samma sits och funderar på att köpa en ny PSU. Har gjort testet med ett gem men PSUn startar inte i alla fall (Corsair AX850).

Kunde inte editera mitt förra inlägg. Det blev så att jag köpte en ny PSU och nu fungerar datorn igen. Så det var PSUn som var trasig. Precis efter att 7 årsgarantin hade gått ut :-[

i7-4790K | Noctua NH-D14 | ASUS Z97-A | Geforce 780 GTX | Samsung 850 PRO 512GB | Plextor M3PRO 128 GB | Fractial Design XL | MacBook Pro Retina 13"