AMD dator svart skärm (NO POST) vid uppstart.

Permalänk
Medlem

AMD dator svart skärm (NO POST) vid uppstart.

Hejsan!

Jag har problem med en dator där jag får svart skärm/ingen signal när jag startar upp den.
Moderkortet har röda leds kring IO-panelerna (heter det så? Där USB, nätverksportar etc sitter) och även vid PCI-e portarna.
När man slår på strömmen så lyser dom rött, men när jag startar upp datorn så börjar det långsamt blinka. Jag bidrar med en länk längre ner till ett youtubeklipp som visar samma fenomen som denna dator visar. Sen behöver det ju självklart inte vara samma fel.

Jag hittar inget i manualen gällande detta blinkande, så är det bara en cool detalj som inte indikerar på att något är fel? Eller är det tvärtom, att det faktist är något som är fel?
Jag vet tyvärr inte riktigt vad personen som äger datorn har gjort, hans svenska är inte så bra då han kommer från Kina. Så jag har faktist ingen koll på om datorn HAR fungerat (Dvs operativsystem installerat och datorn har använts) eller om det är ett nybygge.

Fläktar och allt verkar ju hoppa igång när man startar upp datorn också.

Delarna i burken är ju ganska nya så det är ju ingen gammal häck, har inte själv pysslat med AMD på många många år. Men tillverkare på CPU borde iofs inte ha någon betydelse när det kommer till felsökning.

Delarna är följande:
CPU: Tror det är en Ryzen av något slag.
Moderkort: Asus Prime B350-PLUS
Grafikkort: MSI Radeon R7 370 Gaming 4GB GDDR5
Ram: Corsair Vengeance LPX 2x8gb
Nätagg: Corsair TX650

Saker jag redan testat:
*Kört med 1 ramsticka
*Testat byta plats på ramstickorna.
*Testat med mina ramstickor från min egen dator.
*Satt i ett annat grafikkort (Geforce 780)
*Resettat BIOS (3 gånger)

Har inte haft möjlighet att testa ett annat nätagg då jag inget har, mer än det som sitter i min egen dator då dvs. Det är så typiskt, var ju och kastade ett gammalt 750w agg (som dock fungerade) på tippen för några veckor sen.
Men nu är jag fast och vet inte riktigt vad jag ska göra. Så jag tänkte att jag slänger ut frågan här på Sweclockers och ser om någon har fler förslag.
Jag var inne på att testa ASUS crash free bios utility, men då måste man väl få signal till skärmen och kunna komma in i BIOS?

Här är exakt samma blinkande som jag upplever:

Permalänk
Medlem
Skrivet av Wiiga:

Hejsan!

Jag har problem med en dator där jag får svart skärm/ingen signal när jag startar upp den.
Moderkortet har röda leds kring IO-panelerna (heter det så? Där USB, nätverksportar etc sitter) och även vid PCI-e portarna.
När man slår på strömmen så lyser dom rött, men när jag startar upp datorn så börjar det långsamt blinka. Jag bidrar med en länk längre ner till ett youtubeklipp som visar samma fenomen som denna dator visar. Sen behöver det ju självklart inte vara samma fel.

Jag hittar inget i manualen gällande detta blinkande, så är det bara en cool detalj som inte indikerar på att något är fel? Eller är det tvärtom, att det faktist är något som är fel?
Jag vet tyvärr inte riktigt vad personen som äger datorn har gjort, hans svenska är inte så bra då han kommer från Kina. Så jag har faktist ingen koll på om datorn HAR fungerat (Dvs operativsystem installerat och datorn har använts) eller om det är ett nybygge.

Fläktar och allt verkar ju hoppa igång när man startar upp datorn också.

Delarna i burken är ju ganska nya så det är ju ingen gammal häck, har inte själv pysslat med AMD på många många år. Men tillverkare på CPU borde iofs inte ha någon betydelse när det kommer till felsökning.

Delarna är följande:
CPU: Tror det är en Ryzen av något slag.
Moderkort: Asus Prime B350-PLUS
Grafikkort: MSI Radeon R7 370 Gaming 4GB GDDR5
Ram: Corsair Vengeance LPX 2x8gb
Nätagg: Corsair TX650

Saker jag redan testat:
*Kört med 1 ramsticka
*Testat byta plats på ramstickorna.
*Testat med mina ramstickor från min egen dator.
*Satt i ett annat grafikkort (Geforce 780)
*Resettat BIOS (3 gånger)

Har inte haft möjlighet att testa ett annat nätagg då jag inget har, mer än det som sitter i min egen dator då dvs. Det är så typiskt, var ju och kastade ett gammalt 750w agg (som dock fungerade) på tippen för några veckor sen.
Men nu är jag fast och vet inte riktigt vad jag ska göra. Så jag tänkte att jag slänger ut frågan här på Sweclockers och ser om någon har fler förslag.
Jag var inne på att testa ASUS crash free bios utility, men då måste man väl få signal till skärmen och kunna komma in i BIOS?

Här är exakt samma blinkande som jag upplever:
https://www.youtube.com/watch?v=QA7zvlQzFTs

Hej

Först och främst ta reda på exakt vad det är för cpu!

För är det så att det är en ryzen av nyare 2000-serien så är det nog mest troligen där du har problemet, bios måste uppdateras först för att få det att fungera isf och då kommer du behöva en kompatibel cpu från tidigare 1000-serien för att du ska få bild

Permalänk
Medlem

@godspeed:

Aha, går det att se modell på CPU om man tar bort kylaren?

Slänger ut en annan fråga också. Skickar grafikkorten ut signal från alla portar/utgångar på kortet? Jag tänkte mest då min skärm har flera ingångar som jag kan byta emellan och det är smidigare att kunna använda min dator till att söka info, ladda ner saker etc om det skulle behövas utan att behöva byta skärmkablar hela tiden.
Har en DVI>HDMI pluggad från datorn som inte vill fungera just nu.

Permalänk
Medlem

@Wiiga: Ja, det brukar stå på metalplattan.
Jag har för mig att man kan få låna en kompatibel CPU för att göra en BIOS uppdatering av AMD eller moderkortstillverkaren.

Permalänk
Medlem
Skrivet av brainlessbob:

@Wiiga: Ja, det brukar stå på metalplattan.
Jag har för mig att man kan få låna en kompatibel CPU för att göra en BIOS uppdatering av AMD eller moderkortstillverkaren.

Okej, får skruva ner den och kolla om jag kan hitta modell. Men det är väl så typiskt att jag måste fixa en annan modell.

Permalänk
Medlem
Skrivet av Wiiga:

@godspeed:

Aha, går det att se modell på CPU om man tar bort kylaren?

Slänger ut en annan fråga också. Skickar grafikkorten ut signal från alla portar/utgångar på kortet? Jag tänkte mest då min skärm har flera ingångar som jag kan byta emellan och det är smidigare att kunna använda min dator till att söka info, ladda ner saker etc om det skulle behövas utan att behöva byta skärmkablar hela tiden.
Har en DVI>HDMI pluggad från datorn som inte vill fungera just nu.

Japp, bara ta bort kylaren och gör rent, och läs vad som står på cpu´n

Tänk bara på att du måste ha ny kylpasta också sen när du behöver montera tillbaka kylaren och att göra rent med något som t e x 100% aceton, dock får det innehålla oljor det som du gör rent med

Ja, det ska funka att göra så, ha en dator kopplad till skärmen via en kabel, nästa dator till samma skärm via en annan ingång
Det du däremot måste tänka på är att du i 9 fall av 10 måste byta till de olika ingångarna via menyerna på skärmen

Det är inte säkert att det är cpu´n som är felet men det brukar vara ett av de vanligaste misstaget som många köpare gör när de inte kollat det här före de bygger eftersom man inte läser allt som står

Permalänk
Medlem
Skrivet av godspeed:

Japp, bara ta bort kylaren och gör rent, och läs vad som står på cpu´n

Ja, det ska funka att göra så, ha en dator kopplad till skärmen via en kabel, nästa dator till samma skärm via en annan ingång
Det du däremot måste tänka på är att du i 9 fall av 10 måste byta till de olika ingångarna via menyerna på skärmen

Det är inte säkert att det är cpu´n som är felet men det brukar vara ett av de vanligaste misstaget som många köpare gör när de inte kollat det här före de bygger eftersom man inte läser allt som står

Okej, ska skruva ner kylaren och kolla. Ska bara försäkra mig om att jag har pasta hemma först. men det blir nog inte förrän till kvällen/natten. Typiskt att man måste ha ett jobb att sköta när man får en massa kul att pilla med.

Ja jag förstod att det skulle funka så med skärmen. Jo jag byter input/signal på skärmen när jag håller på.

Permalänk
Medlem
Skrivet av Wiiga:

Okej, ska skruva ner kylaren och kolla. Ska bara försäkra mig om att jag har pasta hemma först. men det blir nog inte förrän till kvällen/natten. Typiskt att man måste ha ett jobb att sköta när man får en massa kul att pilla med.

Ja jag förstod att det skulle funka så med skärmen. Jo jag byter input/signal på skärmen när jag håller på.

Hehe, så är det ibland, men då inväntar vi resultat av det sen:)

Permalänk
Medlem

Så då har jag plockat bort kylaren och det är då en AMD Ryzen 5 2600 som satt under motorhuven.

Så då antar jag att jag behöver få tag i en tidigare generation av CPU.
Vilken/Vilka kan tänkas funka då?
Är alla Ryzen som heter 1000 någonting första generation?

Får väl höra runt i bekantskapskretsarna om det är någon som möjligen kan ha den modell jag behöver liggandes eller kan låna ut några dagar.
Som jag har förstått det så kan man även kontakta AMD för att få låna ett bootkit. Men då lär man ju få vänta säkert en vecka eller två.

Permalänk
Medlem

Jag antar att du använder grafikkortens portar och inte använder moderkortets som på filmen.
Du kan koppla in en PC Speaker till moderkortet om du har en för att höra om den piper.
Annars är det nog BIOS uppdatering som gäller, omdu inte kan få låna en processor av en bekant så är det bästa att låna av AMD. Det kan ta tid men kostar inget.

https://support.amd.com/en-us/kb-articles/Pages/2Gen-Ryzen-AM...

Permalänk
Medlem
Skrivet av brainlessbob:

Jag antar att du använder grafikkortens portar och inte använder moderkortets som på filmen.
Du kan koppla in en PC Speaker till moderkortet om du har en för att höra om den piper.
Annars är det nog BIOS uppdatering som gäller, omdu inte kan få låna en processor av en bekant så är det bästa att låna av AMD. Det kan ta tid men kostar inget.

https://support.amd.com/en-us/kb-articles/Pages/2Gen-Ryzen-AM...

Ja jag kör med portarna på grafikkortet. 😁
PC-speaker har jag tyvärr varken på min eller den datorn jag försöker fixa.

Jag håller på och söker i min umgängeskrets efter en prolle men än så länge verkar det dött.

Ska man låna från AMD måste man väl göra ett RMA ärende tror jag? Men verkar ju onekligen som jag blir tvungen att gå den vägen. *pust * 🤔

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Wiiga:

Ja jag kör med portarna på grafikkortet. 😁
PC-speaker har jag tyvärr varken på min eller den datorn jag försöker fixa.

Jag håller på och söker i min umgängeskrets efter en prolle men än så länge verkar det dött.

Ska man låna från AMD måste man väl göra ett RMA ärende tror jag? Men verkar ju onekligen som jag blir tvungen att gå den vägen. *pust * 🤔

Skickades från m.sweclockers.com

Japp, ante mig att det satt en 2000 serie i den, och det ska funka utmärkt med vilken 1000 serie som helst vad jag vet, äger själv ett b350 moderkort och har en 1500X på den , hade du bott i närheten så hade jag lånat ut den men nu finns jag i sthlm dessvärre :/

Permalänk
Medlem
Skrivet av godspeed:

Japp, ante mig att det satt en 2000 serie i den, och det ska funka utmärkt med vilken 1000 serie som helst vad jag vet, äger själv ett b350 moderkort och har en 1500X på den , hade du bott i närheten så hade jag lånat ut den men nu finns jag i sthlm dessvärre :/

Ja jag misstänkte att det skulle funka med vilken som. Ja 40 mil tur och retur är jag inte så sugen på.
Räcker med att jag tog fel vecka när jag skulle hämta min mor på Öland fäför en månad sen. 60mil tur och retur.

Fick bli en tur upp till Böda och handla korv på någon marknad. Är nog den dyraste korven jag har köpt någon gång sett till bränslekostnaden. 😂😆

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Wiiga:

Ja jag misstänkte att det skulle funka med vilken som. Ja 40 mil tur och retur är jag inte så sugen på.
Räcker med att jag tog fel vecka när jag skulle hämta min mor på Öland fäför en månad sen. 60mil tur och retur.

Fick bli en tur upp till Böda och handla korv på någon marknad. Är nog den dyraste korven jag har köpt någon gång sett till bränslekostnaden. 😂😆

Skickades från m.sweclockers.com

Haha, oh shiet, jag vet hur långt det är till Öland från Sthlm , och jag har ändå stuga på vägen ner dit via E22:an, iofs så "bara" ner till norra delen av Kalmar län , en bit utanför Västervik

Permalänk
Medlem

Vissa moderkort kan du flasha på baksidan utan att behöva hitta en äldre CPU. Men då måste di ha en USB pinne med bioset redan. Har du ingen annan dator så att du kan fixa det?

Permalänk
Medlem
Skrivet av AMD-FX:

Vissa moderkort kan du flasha på baksidan utan att behöva hitta en äldre CPU. Men då måste di ha en USB pinne med bioset redan. Har du ingen annan dator så att du kan fixa det?

Okej, det hade varit en bra lösning. Men personen jag skulle hjälpa hade pratat med återförsäljaren och dom skulle fixa det åt honom. Men det var väl lika bra då jag inte lyckades få tag på någon CPU ändå.

Skrivet av godspeed:

Haha, oh shiet, jag vet hur långt det är till Öland från Sthlm , och jag har ändå stuga på vägen ner dit via E22:an, iofs så "bara" ner till norra delen av Kalmar län , en bit utanför Västervik

Aha, Ja Västervik är fint. Brukar åka ner dit och spela lite Frisbeegolf ibland, de har en rätt kul bana där med mycket skog. Vilket gör det ganska svårt.
Mycket huggorm också!

Permalänk
Medlem
Skrivet av Wiiga:

Okej, det hade varit en bra lösning. Men personen jag skulle hjälpa hade pratat med återförsäljaren och dom skulle fixa det åt honom. Men det var väl lika bra då jag inte lyckades få tag på någon CPU ändå.

Aha, Ja Västervik är fint. Brukar åka ner dit och spela lite Frisbeegolf ibland, de har en rätt kul bana där med mycket skog. Vilket gör det ganska svårt.
Mycket huggorm också!

hehe, aha, världen är bra liten ibland, och jo det är fint därnere:)

Låter bra att det löst sig för din polare iaf:)