Datorn funkar ej. Fel på moderkortet?

Permalänk
Medlem

Datorn funkar ej. Fel på moderkortet?

Hallå där, jag och min vän har gjort ett försök att bygga ihop en dator men när vi försöker starta den händer det inget. På moderkortet lyser ”standby power LED” och inget annat så moderkortet får någon typ av ström men inte tillräckligt för att boota upp systemet. Vi har testat att paperclip starta samt olika nätaggregat men inget funkar. Är det moderkortet det är fel på eller kan det vara något annat?
Specs:
Chassi: Fractal design
Moderkort: ASUS Strix Z270H Gaming
GPU: GeForce 1060GTX 6GB
CPU: i5-8600k 1151
RAM: Ballistix DDR4 3600mhz
Nätaggregat: Integra M 650W

Tack på förhand, Martin

Permalänk
Medlem
Skrivet av fishdikz:

Hallå där, jag och min vän har gjort ett försök att bygga ihop en dator men när vi försöker starta den händer det inget. På moderkortet lyser ”standby power LED” och inget annat så moderkortet får någon typ av ström men inte tillräckligt för att boota upp systemet. Vi har testat att paperclip starta samt olika nätaggregat men inget funkar. Är det moderkortet det är fel på eller kan det vara något annat?
Specs:
Chassi: Fractal design
Moderkort: ASUS Strix Z270H Gaming
GPU: GeForce 1060GTX 6GB
CPU: i5-8600k 1151
RAM: Ballistix DDR4 3600mhz
Nätaggregat: Integra M 650W

Tack på förhand, Martin

En snabb googling visar att det verkar som att bara 7:e generationens processorer stödjs, dvs inte 8:e (senaste) som du har pluggat i.

Permalänk
Medlem

Stödjer ej 8th generation Intel processor tyvärr

Sär skrivn ing
Permalänk
Medlem

Ah, rookie mistake. Tack för snabba svar!

Skickades från m.sweclockers.com