Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016

4k i 60hz Ingen HDR...

Hej,

Jag kör 4k i 60hz från datorn och det funkar bra på TVn. Men så fort jag aktiverar HDR på TVn så tappar den signal. Och datorn slöar ner sig för den återkopplar fram och tillbaka tills jag stänger av HDR.

Om jag nu klarar 4k i 60hz så ska väl inte HDR vara nåt bekymmer? Eller kan det vara så att det ligger på gränsen för vad kabeln klarar av?

Har en kabel som klarar 18.6gbps. 10m.

Nån som kan hjälpa till?

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Rashmeister: Beror på hur du kör 4K/60 och med vilken subsamplingsnivå. HDR kommer ofta att kliva över till 10 bitar och 4:2:2-subsampling, så testa att ta ned till 4:2:0-subsampling.

Kör du 4K/60 med RGB-signal i SDR är du uppe i maximal bandbredd om 600 MHz/18 Gbps och då kan det vara så att du behöver aktivera något läge i TV:n, "HDMI UHD Deep color" eller liknande.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016

@Laxpudding: Jag kör 4:2:0 4k/60hz 8bpc. Sen aktiverar jag HDR (HDMI UHD Color) på TVn. Då tappar den signal.

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Rashmeister: Då går du troligtvis till 4:2:2 med 10-bitar och når då nära maximal bandbredd. Testa att ta ned till 4:2:0-subsampling ut ur datorn igen för 375 MHz - fungerar det fortfarande inte kan det vara kabeln som inte orkar med/blir störd på vägen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2006

Jag hade samma problem men bytte till 30Hz i nvidia control panel istället så kunde jag köra allt de andra på max, ska du spela blir det ju såklart tråkigt med 30Hz men till film känns det inte som någon skillnad tycker jag.. kanske inte gör någon skillnad med lägre subsampling heller dock :).

Dator - Cpu: i5 4690k Mb: Asus z97-a Gpu: Palit Geforce GTX1070Ti Dual 8GB Ram: 8gig 1600mhz Corsair lp Psu: XFX 550W Core Edition
Skärm - Acer Predator X34A

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016
Skrivet av Laxpudding:

@Rashmeister: Då går du troligtvis till 4:2:2 med 10-bitar och når då nära maximal bandbredd. Testa att ta ned till 4:2:0-subsampling ut ur datorn igen för 375 MHz - fungerar det fortfarande inte kan det vara kabeln som inte orkar med/blir störd på vägen.

Problemet är att så fort jag aktiverar HDR så hänger sig typ datorn, TVn försöker ansluta konstant. Blinkar fram och tillbaka i NCP. Så kan inte ändra något där efter jag aktiverat HDR.

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Rashmeister: Ja, det är ett dilemma. Enheterna handskakar att "vi kan köra 600 MHz/18 Gbps" och försöker med allt fluff igång. Sedan misslyckas själva överföringen och det loopar om och om igen. I grunden är det en bättre kabel/bättre situation för kabeln som behöver säkras.

Det kan kan man arbeta sig runt är försöka ställa ned till 30 Hz först. Eller att köra 1080p istället. Men också att stänga av "UHD Deep color" eller liknande i TV:n. Då kommer TV:n handskaka att den vill ha en lägre bandbredd på signalen. Ofta fungerar det ändå att köra igenom en högre bandbredd efteråt. Det som kan bli problem är ifall källan kräver exempelvis HDCP 2.2 vilket ofta stängs av på TV:n i det läget. Något som en del tillverkare löst genom att ha HDCP 2.2 som separat inställning.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016
Skrivet av Laxpudding:

@Rashmeister: Ja, det är ett dilemma. Enheterna handskakar att "vi kan köra 600 MHz/18 Gbps" och försöker med allt fluff igång. Sedan misslyckas själva överföringen och det loopar om och om igen. I grunden är det en bättre kabel/bättre situation för kabeln som behöver säkras.

Det kan kan man arbeta sig runt är försöka ställa ned till 30 Hz först. Eller att köra 1080p istället. Men också att stänga av "UHD Deep color" eller liknande i TV:n. Då kommer TV:n handskaka att den vill ha en lägre bandbredd på signalen. Ofta fungerar det ändå att köra igenom en högre bandbredd efteråt. Det som kan bli problem är ifall källan kräver exempelvis HDCP 2.2 vilket ofta stängs av på TV:n i det läget. Något som en del tillverkare löst genom att ha HDCP 2.2 som separat inställning.

Så du skulle tro att det är kabeln då i detta fallet? Att den är för lång då antar jag. Den passerar inte förbi något som skulle störa ut den.
Det gör dock ingen skillnad att dra ner till 30hz. Samma bekymmer. Dock så kan jag från början välja t.ex 4:4:4. Det kan jag inte på 60hz.

Men jag var av uppfattningen att klarade kabeln av att driva 4k/60hz så skulle inte HDR vara nåt bekymer utöver. Men då är jag lite visare nu.

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016
Skrivet av Laxpudding:

@Rashmeister: Ja, det är ett dilemma. Enheterna handskakar att "vi kan köra 600 MHz/18 Gbps" och försöker med allt fluff igång. Sedan misslyckas själva överföringen och det loopar om och om igen. I grunden är det en bättre kabel/bättre situation för kabeln som behöver säkras.

Det kan kan man arbeta sig runt är försöka ställa ned till 30 Hz först. Eller att köra 1080p istället. Men också att stänga av "UHD Deep color" eller liknande i TV:n. Då kommer TV:n handskaka att den vill ha en lägre bandbredd på signalen. Ofta fungerar det ändå att köra igenom en högre bandbredd efteråt. Det som kan bli problem är ifall källan kräver exempelvis HDCP 2.2 vilket ofta stängs av på TV:n i det läget. Något som en del tillverkare löst genom att ha HDCP 2.2 som separat inställning.

Nu har jag köpt en ny kabel, 7.5m. Då får jag igång HDR, Den kör 4:2:0-10, men TVn blinkar. Antar att det är på gränsen då? Så kommer få byta kabel igen. Kan du rekomendera en kabel åt mig tror du?

Och om set är längden så skulle jag kunna möblera om lite och kanske få ned längden till 5m. I kortaste fall 3m.

.

Skickades från m.sweclockers.com

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Rashmeister: I grund och botten är det en kabel som är Premium High Speed-certifierad du behöver. Vilket är sällsynt.

https://www.sweclockers.com/artikel/23945-bildanslutningar-de...

Men andra kablar kan fungera ändå men det hänger på situationen. Jag har fått det att fungera problemfritt med allt från enkla Deltaco-kablar till mer påkostade som Supras. Men också att kablar med någon form av aktiv/eq-överföring misslyckas fast de är konstruerade för just de längderna. Därför går det inte riktigt att säga "köp den här kabeln" för det kan fungera för en person men inte för en annan.

Vad är det för kablar du har köpt?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016

@Laxpudding: Dom jag testat är En Deltaco, 5m, En Goobay HDMI-kabel, Ultra HD 4K, 10m (denna var en chansning, och blev överaskad att den ens klarade 4k/60hz) och en Nikabe HDMI-kabel High Speed 7,5m från Kjell och Co. Den sista klarade ju 4k/30hz och HDR. Men vid 60Hz så blinkade TVn.

Så min tanke är att en kortare kabel kanske skulle klara HDR också över 60Hz?

Denna är ju också en vild chansning antar jag, då den verkar lite i billigaste laget.
https://www.kopplat.se/Produkt/8377/Premium-HighSpeed-w-Ether...

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Certifikatet ska ju garantera att den klarar 18 Gbps, så i värsta fall borde man kunna reklamera den för att den inte håller för det den är gjord för.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016
Skrivet av Pyoko:

Certifikatet ska ju garantera att den klarar 18 Gbps, så i värsta fall borde man kunna reklamera den för att den inte håller för det den är gjord för.

Ja det är sant. Men känns som det är en smärtgräns runt 5m på just detta. Vore kul att veta om nån lyckats lösa det med längre kabel.

Skickades från m.sweclockers.com

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016

Kan uppdatera med den senaste kabeln jag köpte funkade trotsallt.
https://www.kopplat.se/Produkt/8376/Premium-HighSpeed-w-Ether...

Så nu är det löst. Tack alla för hjälpen!

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Rashmeister: Premium High Speed med QR-kod och Hologram, eller hur? Då är kabeln certifierad för 18 Gbit/s i den längd den har. Bra pris också.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2016
Skrivet av Laxpudding:

@Rashmeister: Premium High Speed med QR-kod och Hologram, eller hur? Då är kabeln certifierad för 18 Gbit/s i den längd den har. Bra pris också.

Japp, precis som du sa! Dock så var den jag köpte innan också det, fast 7m. Så verkar vara nån slags gräns vid 5m för mig.

Tack för hjälpen!

Asus ROG Strix Z370-F Gaming
Intel Core i7 8700K @ 4.7Ghz
2x8GB Corsair Vengeance LPX 3000Mhz
Asus GeForce GTX 1080Ti Strix OC
Samsung 850 EVO 250GB +3TB HDD