Konstigt brus i högtalare (Optisk inkoppling)

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Jan 2010

Konstigt brus i högtalare (Optisk inkoppling)

Hejsan!

Jag åkte nyligen till Hi-Fi punkten i Trollhättan för att fixa ett par fina högtalare till datorn och efter att ha testat så slog jag till på ett par Roth OLi POWA-5.

Men jag har ett märkligt problem, oavsett om den optiska kabeln från datorn är inkopplad eller inte så hörs ibland ett konstigt "brus" ifrån dom, det låter lite som ett "skrapande" ljud.

Här är ett youtube-klipp om problemet.

Det kommer periodvis, och ibland kan det gå flera timmar utan att det inträffar, så jag borde inte klaga, men är fortfarande nyfiken på vad som är problemet, när jag ringde och frågade om råd så sa dom att man kunde testa vända på stickkontakten, men det har inte hjälpt.

Min enda tanke är att det borde vara något på elnätet som stör? Det är många andra grejer inkopplade i samma el-uttag och uttaget är o-jordat.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Dec 2007

@envelope91:

"Det är många andra grejer inkopplade i samma el-uttag och uttaget är o-jordat."

Prova att sätta en ferritklump på elkabeln till högtalarna men jag är inte direkt hoppfull när du skriver att den sitter i ett ojordat uttag...

Dator 1. MSI Z370 GAMING PRO CARBON, Intel Core i7 8700K 3.7 GHz 12MB, Gigabyte AORUS GeForce GTX 1080 Ti 11GB, Corsair 16GB (2x8GB) DDR4 3000Mhz CL15 Vengeance, passivt vattenkyld.

Dator 2. MK MSI X79A-GD45, Intel i7-3820 @ 4,0 GHz, EVGA 980Ti med vattenblock, 16 Gig DDR3, vattenkyld

Specialskärm: ~124 tum 3840 X 1080, 178° FOV (2 x BenQ 1070+)

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Jan 2010
Skrivet av ZAIZAI:

@envelope91:

"Det är många andra grejer inkopplade i samma el-uttag och uttaget är o-jordat."

Prova att sätta en ferritklump på elkabeln till högtalarna men jag är inte direkt hoppfull när du skriver att den sitter i ett ojordat uttag...

Är inte helt säker på vad en ferritklump är, är det något jag kan montera utan att kvadda min garanti?

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

@envelope91:

Han menar en ferrit (är ett material)-magnet som man kan sätta dit över en kabel som "städar" bort brus och andra störningar. Kostar inte många kronor och kan vara steg 1 att kolla.

https://www.amazon.com/s/ref=nb_sb_noss_2?url=search-alias%3D...

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4800mhz, Corsair Platinum ddr4 3600mhz @4300mhz quad 16gig (18-21-21-42 2t), 1st Gigabyte G1 Gaming 980ti + EK @1504/7900mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

@envelope91: Japp

Kolla vad det är för diameter på kabeln.
https://www.kjell.com/se/sortiment/dator-natverk/datorkompone...

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Kubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2015

Kan vara brus på elnätet från andra enheter. Det kan även vara störning pga. mobiltelefon eller annat trådlöst i närheten.

Prova att stänga av all elektronik (inkl. belysning) och enbart ha högtalarna igång och se om det avhjälper felet. Blir det bättre så slå på ström till en grej i taget tills du hittar grejen som brusar på elnätet.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av envelope91:

Hejsan!

Jag åkte nyligen till Hi-Fi punkten i Trollhättan för att fixa ett par fina högtalare till datorn och efter att ha testat så slog jag till på ett par Roth OLi POWA-5.

Men jag har ett märkligt problem, oavsett om den optiska kabeln från datorn är inkopplad eller inte så hörs ibland ett konstigt "brus" ifrån dom, det låter lite som ett "skrapande" ljud.

Här är ett youtube-klipp om problemet.

https://www.youtube.com/watch?v=S9uURJJ89Wg&feature=youtu.be

Det kommer periodvis, och ibland kan det gå flera timmar utan att det inträffar, så jag borde inte klaga, men är fortfarande nyfiken på vad som är problemet, när jag ringde och frågade om råd så sa dom att man kunde testa vända på stickkontakten, men det har inte hjälpt.

Min enda tanke är att det borde vara något på elnätet som stör? Det är många andra grejer inkopplade i samma el-uttag och uttaget är o-jordat.

Tack på förhand!

Skumt ljud, var lite svårt att säga vad just den störningen beror på men du borde felsöka lite genom att prova dem på ett annat ställe via en annan dator eller med en helt annan signalkälla tex telefonen och även via en annan digital signalkälla.
Du kan ju också ta med högtalarna och prata med Lennart på Hifipunkten.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Jan 2010
Skrivet av Bad Habit:
Skrivet av Lembritt:
Skrivet av elBenko:
Skrivet av mrqaffe:

Tack för alla tips! Jag skall testa dessa förslag!

Mvh

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Jag är hyggligt säker på att det är bluetoothmottagaren i högtalaren som spökar. Kolla om missljudet förändras om du ansluter högtalaren till en bluetoothenhet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av envelope91:

Hejsan!

Jag åkte nyligen till Hi-Fi punkten i Trollhättan för att fixa ett par fina högtalare till datorn och efter att ha testat så slog jag till på ett par Roth OLi POWA-5.

Men jag har ett märkligt problem, oavsett om den optiska kabeln från datorn är inkopplad eller inte så hörs ibland ett konstigt "brus" ifrån dom, det låter lite som ett "skrapande" ljud.

Här är ett youtube-klipp om problemet.

https://www.youtube.com/watch?v=S9uURJJ89Wg&feature=youtu.be

Det kommer periodvis, och ibland kan det gå flera timmar utan att det inträffar, så jag borde inte klaga, men är fortfarande nyfiken på vad som är problemet, när jag ringde och frågade om råd så sa dom att man kunde testa vända på stickkontakten, men det har inte hjälpt.

Min enda tanke är att det borde vara något på elnätet som stör? Det är många andra grejer inkopplade i samma el-uttag och uttaget är o-jordat.

Tack på förhand!

Framgår inte om du har testat ett jordar uttag,kan ju prova dra en förlängningskabel från köket eller något annat jordat bara för att se om det hjälper. Uteslutningsmetoden typ. Mvh

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Jan 2010
Skrivet av Hieronymus Bosch:

Jag är hyggligt säker på att det är bluetoothmottagaren i högtalaren som spökar. Kolla om missljudet förändras om du ansluter högtalaren till en bluetoothenhet.

Skrivet av Pierre232:

Framgår inte om du har testat ett jordar uttag,kan ju prova dra en förlängningskabel från köket eller något annat jordat bara för att se om det hjälper. Uteslutningsmetoden typ. Mvh

Tack för era tips.

Ja det kan mycket väl vara bluetoothmottagaren, och jag får ta och testa det jordade uttaget i köket också.
Det är lite klurigt att felsöka, efter som det ibland går väldigt lång tid innan man får besväret, men det är väl bara att koppla in och testa i några dagar.

Mvh

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Dec 2007
Skrivet av envelope91:

Är inte helt säker på vad en ferritklump är, är det något jag kan montera utan att kvadda min garanti?

Ja, finns på ELFA i olika storlekar, välj en som passar din kabel. Ju fler varv du kan vira kabeln runt ferriten ju bättre är det. Den sitter utanpå kabeln och påverkar inte garantin.

Dator 1. MSI Z370 GAMING PRO CARBON, Intel Core i7 8700K 3.7 GHz 12MB, Gigabyte AORUS GeForce GTX 1080 Ti 11GB, Corsair 16GB (2x8GB) DDR4 3000Mhz CL15 Vengeance, passivt vattenkyld.

Dator 2. MK MSI X79A-GD45, Intel i7-3820 @ 4,0 GHz, EVGA 980Ti med vattenblock, 16 Gig DDR3, vattenkyld

Specialskärm: ~124 tum 3840 X 1080, 178° FOV (2 x BenQ 1070+)

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Testa ta en plastpåse runt stickkontakten så att du O-jordar av högtalaren, då jag antar att de är aktiva? En av mina Behringer-monitorer höll på och dumma sig och det problemet löste sig med en plastpåse. Frågade en elektriker om det var säkert och hans svar var att det inte skulle vara någon fara (Testa på både jordade och ojordade, jag fick problemet oavsett om det var [jordat "grenuttag" till ett jordat vägguttag] - Eller om det var ett [jordat grenuttag till ett ojordat vägguttag].

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Om du har ett förgreningsuttag/ förlängning med en brytare på så testa ta bort den.

Jag hade samma problem och det va knappen som orsakade störningar, det vart som en liten ljusbåge vid belastning som orsakade skrapljud ibland.

Eller om du har en sådan förgrening någon annan stans i ditt hem.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av MyScnd:

Testa ta en plastpåse runt stickkontakten så att du O-jordar av högtalaren, då jag antar att de är aktiva? En av mina Behringer-monitorer höll på och dumma sig och det problemet löste sig med en plastpåse. Frågade en elektriker om det var säkert och hans svar var att det inte skulle vara någon fara (Testa på både jordade och ojordade, jag fick problemet oavsett om det var [jordat "grenuttag" till ett jordat vägguttag] - Eller om det var ett [jordat grenuttag till ett ojordat vägguttag].

Behringer har balanserade ingångar och det löser mycket problem av den här typen så om du fixar så du kan mata dem balanserat bör det bli mycket mer störimunt, du kan skaffa ett ljudkort med balanserade utgångar eller göra om signalen med en di-box eller transformator.
Kopplar du balanserat så behöver du inte koppla ihop jordarna via signalkabeln eftersom signalen i det läget inte refererar mot jord utan bara mot sin egen spegelbild.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.