Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Trasigt grafikkort?

Tjena mitt första inlägg här haha, Jo jag tror att mitt grafikkort har pajjat.. det fungerar när jag har det på pcie2 platsen men inte på pcie3 platsen, har provat att köra ett annat grafikkort på pcie3 plasten och det fungerade. Kortet är trasigt eller ? Tack på förhand!:)

Trädvy Permalänk
Medlem
Plats
♫♪♫ I ditt hjärta ♪♫♪♫♪
Registrerad
Maj 2017

Fungerar det i PCI-E2 så fungerar det ju? Kanske är att PCI-E3 inte fungerar?

Vad är det för grafikkort, vad har du för moderkort?

Var med och tyck till i YouGov, få poäng till presentkort hos en massa butiker. Gå och registrera dig via länken https://yougov.se/refer/sDexvnHiLVy3yWFwbRZsYg/

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Har en stenålders data har ett msi z77a-g43 och ett GTX 670.. men är det inte konstigt att ett annat grafikkort fungerar i pci-e3 slotten ?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Låter som att det är fel på modermodemet, själva hjärtat i hårddisken.

Trädvy Permalänk
Medlem
Plats
Västerbotten
Registrerad
Mar 2004

Tvivlar lite på att det är modermodemet...

Vad är det för grafikkort som du har testat som fungerade?
Och vad är det för grafikkort om inte fungerar i pcie3 ?

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Det var ett ännu äldre gtx 460 som jag hade liggandes och det är ett gtx 670 som inte fungerar i pci-e3.. ska ändå köpa nytt grafikkort men hade varit bra om jag kunde utesluta moderkorts haveri.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Okej kom på vad det var för fel har en i7 2600k och den har ej stöd för pcie3. Konstigt dock att jag fick fram bild på ett gtx 460.. skitsamma problemet löst får köra på pcie2

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Clownie93:

Okej kom på vad det var för fel har en i7 2600k och den har ej stöd för pcie3. Konstigt dock att jag fick fram bild på ett gtx 460.. skitsamma problemet löst får köra på pcie2

Skickades från m.sweclockers.com

Lite svårt att tolka vad du skriver.
Men kortet fungerar i en annan plats på moderkortet ?
För PCIe 3.0 eller inte påverkar ju inte vilka platser kortet fungerar i.

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Jag har en pcie 3.0 port på moderkortet och en pcie 2.0 port, mitt gtx 670 fungerar inte i pcie 3.0 porten för vad jag förstår så har inte Sandy bridge processorer stöd för pcie 3.0.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Maj 2013
Skrivet av Clownie93:

Jag har en pcie 3.0 port på moderkortet och en pcie 2.0 port, mitt gtx 670 fungerar inte i pcie 3.0 porten för vad jag förstår så har inte Sandy bridge processorer stöd för pcie 3.0.

Skickades från m.sweclockers.com

Stämmer, har du en 2600k i en Z77 bräda betyder det att PCI-E 3.0 inte kommer att fungera. Det var Ivy Bridge som fick stöd för det.

Chassi: Fractal Design Define R4 | MB: ASRock Z77 Extreme 4 | CPU: Intel Core i5 3570K@4.2Ghz | Kylare: Noctua NH-U9B | RAM: 8GB Team Elite DDR3 1600Mhz | GPU: Palit GTX 1080 Ti Super Jetstream | PSU: EVGA Supernova G2 750W | TGB: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Sony MDR-1A+Antlion Modmic 4.0

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2010

@clownie93
du skall kunna slå av pci-e 3.0 och låta den gå i pci-e 2.0

kolla lite närme i manualen på sidan 2-6.
inställning skall vara under settings advandce.
har samm inställning som dig på mitt x79 men aldrig upplevt att denna inställning hft betydelse mellan sandy och ivy bridge cpuer.

om jag minns rätt så använder gtx 670 pci-e 3.0 nativt men är bakåtkompatibelt med pci-e 2.0 medans gtx 460 är endast pci-e 2.0 utan stöd för pci-e 3.0

Dator: CPU: Intel Xeon E5-1680v2 @ 4,6GHz 1,375V, RAM: 32gb 1600mhz, MB: MSI big bang Xpower 2, HDD 2x 500gb Samsung 850 evo, CPU-kylare: nocuta dh-15, GPU: Palit Gamerock 1080
LAPTOP: Asus gl502vm

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Då är jag med på noterna och mitt gtx 460 fungerade i pcie-3 slotten därför att kortet bara stödjer pcie-2. Inga mer frågor då jag har fått dom svar jag behöver, Tack för hjälpen allesammans!

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2010
Skrivet av Clownie93:

Då är jag med på noterna och mitt gtx 460 fungerade i pcie-3 slotten därför att kortet bara stödjer pcie-2. Inga mer frågor då jag har fått dom svar jag behöver, Tack för hjälpen allesammans!

Säger inte att detta är fallet men kan mkt väl vara så, återkom gärna om du provat att slå av pci-e 3.0 på porten.

Har du provat grafikkortet i en annan dator?

Dator: CPU: Intel Xeon E5-1680v2 @ 4,6GHz 1,375V, RAM: 32gb 1600mhz, MB: MSI big bang Xpower 2, HDD 2x 500gb Samsung 850 evo, CPU-kylare: nocuta dh-15, GPU: Palit Gamerock 1080
LAPTOP: Asus gl502vm

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Måste vara modermodemet

Bulldozer since 2017-12-15
[8700k @ 4.9 ghz ¤ ASUS PRIME Z370-A ¤ Corsair Vengeance LPX DDR4 16gb 3000 mhz ¤ Asus gtx 1070ti 8gb Strix Gaming ¤ EVGA GQ 650W ¤ Fractal Define Define C TG ¤ Samsung 850 250gb ¤ Seagate Ironwolf 2TB ¤ Chassifans: Noctua Redux Series 1x120mm 2x140mm * Cryorig H5 Ultimate]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av Bladz92:

Måste vara modermodemet

Hjärtat i hårddisken?

i5 3570k @4.6ghz (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t