hårddisk kör på 99-100% hela tiden

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004

hårddisk kör på 99-100% hela tiden

Hej,

Datorn är lite seg. När jag kollar i aktivitetshanteraren så är disken nästan på 100% kapacitet helatiden.
Den är inte full eller något dylikt. Jag har nyligen formaterat den.

Någon som kan förklara vad som händer eller påväg att hända?

**commodore 64** Processor: MOS Technology 6510 @ 0,985 MHz ** Grafik: MOS 6569/8569 ** Ram: 64 KiB (65536 bytes) ** Ljudhårdvara: MOS Technology 6581/8580 "SID" med Oscillatorsynkronisering**

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av longbottom:

Hej,

Datorn är lite seg. När jag kollar i aktivitetshanteraren så är disken nästan på 100% kapacitet helatiden.
Den är inte full eller något dylikt. Jag har nyligen formaterat den.

Någon som kan förklara vad som händer eller påväg att hända?

blir det samma fel på en annan dator. (testa med extern hhd-kabinett)
så det är en extra lagrings disk och inte den du har Windows på ?
stoppar du in en annan hårddisk kör den då också på 100% ?

Trädvy Permalänk
Medlem
Plats
Online
Registrerad
Maj 2010

Kolla om du har något anti-virus program som sitter och tuggar. Alternativt någon större uppdatering på ingång.

Sapere Aude

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av LuCkY21:

Kolla om du har något anti-virus program som sitter och tuggar. Alternativt någon större uppdatering på ingång.

ett antivirus söker väl inte igenom en hårddisk som är tom, den behöver ju "scanna" filer.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004
Skrivet av Xcalibur:

blir det samma fel på en annan dator. (testa med extern hhd-kabinett)
så det är en extra lagrings disk och inte den du har Windows på ?
stoppar du in en annan hårddisk kör den då också på 100% ?

Hej, det är c:disken med windows 10. Stoppar jag in en ny extradisk så är den hårdiskeb på 0%.
Men c: disken går mer eller mindre inte ner under 95%
Aldrig vart med om det förrut O-o

Skickades från m.sweclockers.com

**commodore 64** Processor: MOS Technology 6510 @ 0,985 MHz ** Grafik: MOS 6569/8569 ** Ram: 64 KiB (65536 bytes) ** Ljudhårdvara: MOS Technology 6581/8580 "SID" med Oscillatorsynkronisering**

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004
Skrivet av LuCkY21:

Kolla om du har något anti-virus program som sitter och tuggar. Alternativt någon större uppdatering på ingång.

Den är nyformaterad och updateringarna är utförda

Skickades från m.sweclockers.com

**commodore 64** Processor: MOS Technology 6510 @ 0,985 MHz ** Grafik: MOS 6569/8569 ** Ram: 64 KiB (65536 bytes) ** Ljudhårdvara: MOS Technology 6581/8580 "SID" med Oscillatorsynkronisering**

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av longbottom:

Den är nyformaterad och updateringarna är utförda

Skickades från m.sweclockers.com

Hur nyformaterad? Windows har en hel del saker att göra efter en ominstallation, samt indexering.
Inte ovanligt att hårddiskar jobbar extra eller processorn för den delen de första dagarna efter en ominstallation, hur lång tid processen tar beror lite på dator dock, så svårt att säga.
Men om det var nyligen (under 24h sedan) så vänta ett tag.

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

risigt med RAM så den måste svappa på hddn hela tiden?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2014

Kan vara värt att skaffa en ssd för win 10. Hade själv detta problem på min laptop, bytte till en ssd och installerade om, nu fungerar det otroligt mycket bättre.

Skickades från m.sweclockers.com

Win 10 maskin: Core 2500 | Integra M 550W | Core i5 4690K | Asus Z97-A | GTX 1060 6GB | Vengeance LP 4x4GB
Win XP maskin: Core 1100 | 550W | AMD Athlon II | MSI GF615M-P33 | ATI HD5670 | Vengeance LP 2x4GB
Laptop: Lenovo Flex 3-1580

Trädvy Permalänk
Medlem
Plats
C:\Users
Registrerad
Jan 2011

Kraftigt hårddisk användning över låg lagringsanvändning till just den disken är tecken på att disken har många dåliga sektorer samt det i sig själv är tecken på att disken håller på att dö.
Dåliga sektorer kan skannas av programmet HD Tune.

| ASRock Fatal1ty X370 Professional Gaming | Ryzen 1800X | Sapphire RX Vega 64 | Kingston 4st KVR21E15D8/16 2133MHz ECC, ej buffrad | Seasonic Prime 850w | Xonar STX II 7.1 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

Kolla under första fliken "Processer" vad det är som använder disken.
Syns det inte där kan du använda Resursövervakarren. Där ser du precis vilka filer som accessas.
Bättre än att sitta och försöka gissa vad det är som använder disken.

Ryzen 7 1800X, Asus Prime X370 Pro, 16 GB DDR4 3200 C14, Asus GTX 1070, 2,3 TB SSD, Win10

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

om det är kort efter nyinstallation så låter det som att olika program går och indexerar filer och annat en god stund efter, windows själv indexerar (om du inte slagit av det), olika antivirus-program gör det också och detta kan ta sin tid.

gör som inlägget innan och kolla vad det är för program som går och läser filer hela tiden - då det är stört chans att det är någon program som är den stora syndaren.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av longbottom:

Hej, det är c:disken med windows 10. Stoppar jag in en ny extradisk så är den hårdiskeb på 0%.
Men c: disken går mer eller mindre inte ner under 95%
Aldrig vart med om det förrut O-o

Skickades från m.sweclockers.com

Där har du felet. Windows + HDD = 100% jobbande disk, då den alltid kommer vara flaskhalsen idag.

Nyinstallerat Windows har dessutom en hel del optimering, indexering och kompilering att utföra, vilket den gör i bakgrunden. Hade inte SSDer funnits, hade MS nog tvingats göra en hel del förändringar i dagens OS då det inte är rolig upplevelse på modernt Windows.

Så du får välja dig vid 100% last och seg dator tills den iaf gosat in sig och gjort klart samt läst in allt till RAM. Och med Windows 10 sker detta vid varje större uppdatering, 2 gånger om året.
Eller investera i en SSD...