Trädvy Permalänk
Medlem
Registrerad
Feb 2018

Hittar inte mina hdd diskar

Hej, Vet inte om jag kunde lägga tråden på något bättre ställe men någon får flytta den om detta är fel ställe. Jag har ett problem. Jag lämnade in min dator på netonnet då mina fläktar inte funkade, så dom skruvade ut alla saker och satte in i ett nytt chassi. I går när jag fick tillbaka min dator funkade allt som det skulle tills jag gick in på "den här datorn" och såg att bara min ssd-disk fanns där. Jag tänkt att jag var tvungen att aktivera mina andra två hdd-diskar på diskhanteringen, men när jag gick in där fanns dem inte där heller. Jag skruvade upp chassit och bytte sladdarna mellan min ssd och en av dom andra diskarna, men ssd-disken visades fortfarande men inte den andra. Så det är ju inte fel på kablarna. Någon som vet vad problemet kan vara??

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Diskarna är felkopplade eller inte inkopplade, syns de överhuvudtaget i bios ? Får de ström ? Är datakabeln ansluten till en aktiv port på moderkortet ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Feb 2018
Skrivet av mrqaffe:

Diskarna är felkopplade eller inte inkopplade, syns de överhuvudtaget i bios ? Får de ström ? Är datakabeln ansluten till en aktiv port på moderkortet ?

Jag har kollat i bios och hdd-diskarna syns inte där. Jag tog dock en äldre dator och kopplade in ena hdd-disken och på den datorn syntes den så det är inte diskarna som är sönder. Har även kollat och portarna jag testat är aktiva.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av La11arn:

Jag har kollat i bios och hdd-diskarna syns inte där. Jag tog dock en äldre dator och kopplade in ena hdd-disken och på den datorn syntes den så det är inte diskarna som är sönder. Har även kollat och portarna jag testat är aktiva.

Om du beskrivit allt rätt så är det nog moderkortet som är trasigt eller felkonfat i så fall.
Har du gjort reset på moderkortet ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Varför nytt chassi om det var fel på fläktarna?

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Registrerad
Feb 2018
Skrivet av mrqaffe:

Om du beskrivit allt rätt så är det nog moderkortet som är trasigt eller felkonfat i så fall.
Har du gjort reset på moderkortet ?

Nej, jag har inte gjort någon reset på modekortet

Trädvy Permalänk
Medlem
Registrerad
Feb 2018
Skrivet av sp1k3n:

Varför nytt chassi om det var fel på fläktarna?

Det blev tydligen lättare att byta hela chassit sa dem