Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Problem med ny dator

Tjena!

Har precis köpt lite nya datordelar och byggt ihop den men får inte igång skärmen.

Har provat med det integrerade grafikkortet på mitt z370-f moderkort och provat med mitt nya samt mitt gamla grafikkort men inget händer på skärmen.

Båda grafikkorten fungerar i min gamla dator.
Hårddisken funkar också på min gamla dator.
Alla fläktar går igång och inga lampor indikerar felkod på moderkortet.

Någon som har några tips?

Operativsystem: Microsoft Windows 10
Processor: Intel Core i7-8700K
Processorkylare: NZXT Kraken X62
Moderkort: ASUS ROG STRIX Z370-F GAMING - ATX
Minne: 4x 8 GB Crucial Ballistix Elite 2666MHz
Grafikkort: ASUS GeForce RTX 2080
Hårddisk: Samsung 840Evo 120Gb
Nätaggregat:Corsair PowerSupply (PSU) RM750X V2 750W

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Sthlm, Täby.
Registrerad
Jan 2015

@lineplex:

Vilken CPU har du?

• Meshify Mini C • Corsair RM750x • STRIX 1080 Ti • Strix Z370-G Gaming (Wi-Fi AC) • i7-8700K • be quiet! Dark Rock Pro 4 • G.Skill Ripjaws 3200MHz CL14 2x16GB • Samsung 850 EVO 500GB • Intel 730 480GB • Creative Sound BlasterX AE-5 • Win 10 home • AOC Agon AG271QG@165hz 1440p G-sync • Samsung UE48HU7505 4K • Samsung HW-H750 • Sony MDR XB950BT AntLion ModMic V4 • Logitech G502 • Corsair Gaming K70 LUX RGB MX Red •

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

@LemonIllusion: Tack! Uppdaterade mitt inlägg.

Trädvy Permalänk
Medlem
Plats
♫♪♫ I ditt hjärta ♪♫♪♫♪
Registrerad
Maj 2017

Du har kopplat in strömkabeln till moderkortet på den nya datorn?

i7-4770K@4,4GHZ| Asus Z97-A| Asus GTX1070@2,1GHZ/2,1GHZ|24GB 2,4GHZ RAM| Corsair RM750X| FD Meshify| Dark Pro 4| Morpheus 360W (GPU-kylare)| Win 10 Pro|

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

@VadSaDu: Svar ja! powel lampan lyser på moderkortet och RGB funktionerna går igång när man startar den.
Och strömsladden från moderkortet till grafikkortet sitter som det ska också.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jan 2005

Så allt ser ut att gå igång mao?
Skärm och kabel fungerar med gamla datorn, men ingen bild med samma skärm och kabel på nya datorn, varken med grafik genom moderkortet eller GPU?
Du kommer inte åt bios heller då. Testar rensa CMOS?
Bör ju inte behövas på nytt kort men kan ändå vara värt att testa kanske.

MSI Z370-A Pro / EVGA 850W G3 / i5-8600K Delid @ 4.8Ghz /
GTX 1070Ti / 16GB Corsair LPX @ 3200Mhz / 3x500GB SSD /
Acer Predator XB271H

Trädvy Permalänk
Medlem
Registrerad
Maj 2002
Skrivet av lineplex:

Tjena!

Har precis köpt lite nya datordelar och byggt ihop den men får inte igång skärmen.

Har provat med det integrerade grafikkortet på mitt z370-f moderkort och provat med mitt nya samt mitt gamla grafikkort men inget händer på skärmen.

Båda grafikkorten fungerar i min gamla dator.
Hårddisken funkar också på min gamla dator.
Alla fläktar går igång och inga lampor indikerar felkod på moderkortet.

Någon som har några tips?

Operativsystem: Microsoft Windows 10
Processor: Intel Core i7-8700K
Processorkylare: NZXT Kraken X62
Moderkort: ASUS ROG STRIX Z370-F GAMING - ATX
Minne: 4x 8 GB Crucial Ballistix Elite 2666MHz
Grafikkort: ASUS GeForce RTX 2080
Hårddisk: Samsung 840Evo 120Gb
Nätaggregat:Corsair PowerSupply (PSU) RM750X V2 750W

Tests att stoppa in en ramsticka i taget. Funkar inte det. Testa dem i en annan slot.

Råd tas på eget ansvar.

Trädvy Permalänk
Medlem
Plats
Sthlm, Täby.
Registrerad
Jan 2015

@lineplex:

Vad har du för skärm och skärmkabel?
Har du möjlighet att testa med annan kabel eller skärm?

Om du inte får några felkoder kan du testa att koppla in en sån där liten systemhögtalare (om du har d.v.s) på moderkortet för att få ut felsökningspip vid uppstart.

Annars finns det ju en del saker du kan börja felsökningen med om det inte funkar med annan skärm eller skärmkabel eller har några felkoder att gå efter.

Nollställa bios till att börja med, "clear CMOS". (ur med strömkablen till psu och plocka ur batteriet i ett par sek)
Kolla så att RAM sitter ner ordentligt, testa även med bara 1 eller 2 stickor istället för alla 4.
Kolla även att alla strömkablar sitter ner ordentligt i båda ändar. (moderkort och psu)
Prova att plocka ur alla USB saker.
Kontrollera om det finns böjda pinnar i CPU-sockeln.
Kontrollera distanserna.

M.m, listade de vanligaste orsakerna.

• Meshify Mini C • Corsair RM750x • STRIX 1080 Ti • Strix Z370-G Gaming (Wi-Fi AC) • i7-8700K • be quiet! Dark Rock Pro 4 • G.Skill Ripjaws 3200MHz CL14 2x16GB • Samsung 850 EVO 500GB • Intel 730 480GB • Creative Sound BlasterX AE-5 • Win 10 home • AOC Agon AG271QG@165hz 1440p G-sync • Samsung UE48HU7505 4K • Samsung HW-H750 • Sony MDR XB950BT AntLion ModMic V4 • Logitech G502 • Corsair Gaming K70 LUX RGB MX Red •

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Efter lite pill med sladdarna på nätagget och moderkortet går det nu att få bild med mitt gamla grafikkort med dp kabel.
Provade därefter att byta till det nya grafikkortet men fick ingen bild.
Ska felsöka vidare och återkommer med resultatet.