Amiga 500 + A520 svårt att få bild.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Amiga 500 + A520 svårt att få bild.

Tja, fixade en Amiga 500 som jag haft mycket kul med.

Dock har jag bekymmer med att jag inte får bild via A520-modulatorn om jag inte startar om systemet ett 10-tal gånger först.
Interna komposit svart/vit fungerar.
Är det A520 som är trasig eller annat?

Samt så har jag fått rycka RAM-expansionen då det bara blir gul bild. (när jag väl får färg)

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Nu har jag inte kvar min maskin men vill minnas att den kunde glappa. Lite bändande så rullade det.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Jan 2004

Det låter som din A520 inte mår så bra. Har du scart på tvn/monitorn du använder? isåfall kanske en sån här kabel skulle fungera
https://fyndiq.se/product/14219-rgb-scart-kabel-till-amiga-50...

Färgen är en felkod, beskrivningen för gul verkar inte vara så användbar.
Red - An error in the Kickstart rom as detected.
Green - An error in the Chip Ram was detected.
Blue - An error in the custom chip set was detected.
Yellow - The CPU encountered an error before the system's error-trapping code (the code the calls up the Guru) was in place.
Black - No CPU detected.
Grey - CPU Passed the test.
White - CPU failure.
Taget från http://wiki.classicamiga.com/Amiga_boot_error_code_colours

"Applikation är ett textilt handarbete. Tygbitar sys eller limmas fast på ett underlag i syfte att bli en bild eller ett mönster"

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av Valonen:

Nu har jag inte kvar min maskin men vill minnas att den kunde glappa. Lite bändande så rullade det.

Skrivet av mikgus:

Det låter som din A520 inte mår så bra. Har du scart på tvn/monitorn du använder? isåfall kanske en sån här kabel skulle fungera
https://fyndiq.se/product/14219-rgb-scart-kabel-till-amiga-50...

Färgen är en felkod, beskrivningen för gul verkar inte vara så användbar.
Red - An error in the Kickstart rom as detected.
Green - An error in the Chip Ram was detected.
Blue - An error in the custom chip set was detected.
Yellow - The CPU encountered an error before the system's error-trapping code (the code the calls up the Guru) was in place.
Black - No CPU detected.
Grey - CPU Passed the test.
White - CPU failure.
Taget från http://wiki.classicamiga.com/Amiga_boot_error_code_colours

Tog isär A520 igår och såg 4-5 brott på connectorn.
Har lött om allihop, verkar fungera bättre, kanske får se över på moderkortet också.
Kör den till en projektor med RCA, så ingen scart tyvärr.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

@SirMacke: Nästan lite flashback nu, det var mer pillande förr som också gjorde en enormt nöjd när man fick det att funka. Hoppas att det funkar och att du får många fina stunder med din Amiga.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

@Valonen: Den har startat direkt 4 av 4 gånger sedan jag lödde om.
Så det verkar bra.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z