Permalänk
Medlem

Automatisk avstängning vid uppstart

Nu har jag börjat bli riktigt jäkla less på min dator så tar och kryper till korset och ber om experthjälp.
Ibland när datorn bootar upp så stänger den helt enkelt av sig på en gång. Verkar vara någonstans mellan BIOS initieringen och själva uppstartandet av Windows, någon enstaka gång har den kommit så man ser Win10 loggan innan den stänger av sig. Kan ta 4-5 försök innan den faktiskt kommer igång riktigt och ibland så går det flera dagar innan det strular.

Haft lite olika tankar på vad som kan vara orsaken,
* glapp i power-knappen på chassit så den skickar en extra signal som uppfattas som en avstängning
* Hårddisken som börjar pajja. SSD och inga andra problem när burken väl är uppe och snurrar så känns inte så troligt.
* Nätagg som inte pallar med att starta upp allting, 2 skivdiskar och 2 SSD. Men enligt spec så ska nätagget klara av det jag har och inga problem under full last heller.
* Moderkortet?

Något relevant kan vara att emellanåt när datorn väl är i drift så kan man få att den låser sig, saker som redan verkar ligga i RAM minnet funkar; typ byta tab i Chrome eller fortsätta snacka i TS funkar. Efter typ 30-40 sekunder så släpper det och allting är frid och fröjd. Kollar man in event loggarna så verkar det vara en RAID port som den vill hämta något på, kan vara att jag kopplat en ensam disk till SATA RAID porten då tycker att då borde jag ha problem varje gång jag accessar den disken.

Permalänk
Medlem
Skrivet av twix112:

Nu har jag börjat bli riktigt jäkla less på min dator så tar och kryper till korset och ber om experthjälp.
Ibland när datorn bootar upp så stänger den helt enkelt av sig på en gång. Verkar vara någonstans mellan BIOS initieringen och själva uppstartandet av Windows, någon enstaka gång har den kommit så man ser Win10 loggan innan den stänger av sig. Kan ta 4-5 försök innan den faktiskt kommer igång riktigt och ibland så går det flera dagar innan det strular.

Haft lite olika tankar på vad som kan vara orsaken,
* glapp i power-knappen på chassit så den skickar en extra signal som uppfattas som en avstängning
* Hårddisken som börjar pajja. SSD och inga andra problem när burken väl är uppe och snurrar så känns inte så troligt.
* Nätagg som inte pallar med att starta upp allting, 2 skivdiskar och 2 SSD. Men enligt spec så ska nätagget klara av det jag har och inga problem under full last heller.
* Moderkortet?

Något relevant kan vara att emellanåt när datorn väl är i drift så kan man få att den låser sig, saker som redan verkar ligga i RAM minnet funkar; typ byta tab i Chrome eller fortsätta snacka i TS funkar. Efter typ 30-40 sekunder så släpper det och allting är frid och fröjd. Kollar man in event loggarna så verkar det vara en RAID port som den vill hämta något på, kan vara att jag kopplat en ensam disk till SATA RAID porten då tycker att då borde jag ha problem varje gång jag accessar den disken.

ända sättet att veta om hårddisken eller ssd'n har bad sectors eller något fel är att testa. sen om det är med något program i windows som HDtune, crystal info Chkdsk /f eller sfc / scannow de får du testa dig fram till.

att nätagget har x antal watt och där med borde klara av att driva din dator, betyder inte att det inte kan vara fel på nätagget.
ett av dom enklaste testen är ju att bara koppla ut 24pin och 4pin kontakten och dom kablar som går till ssd'n som du har windows på och testa med ett nätagg från nån dator som du vet fungerar.

Permalänk
Medlem

@twix112:

Jag hade nog undersökt loggboken i Windows, det borde finnas massor av relevanta ledtrådar till dina problem där. Glapp i knapp bedömer jag heller inte som trolig orsak, speciellt med tanke på problemen som inträffar även när datorn är igång.

Permalänk
Medlem

@Xcalibur: Lutar lite åt nätagget med, men tänkte att om det är problemet så borde jag ha random avstängningar också under drift. Men får gräva fram eller låna ett och testa.
Eller så är det kanske dags för uppgradering helt enkelt......