Permalänk

Performance problem med min burk

Hej!
Är helt ny på forumet så vet ej om jag lägger denna under rätt tråd, men till problemet!
Den senaste tiden har jag allt mer märkt av att något inte står rätt till med min PC...
Sitter jag i t.ex Discord och pratar och startar upp ett program så börjar folk att låta som robotar, samt att jag själv låter som en robot enligt dem.
Sitter jag och lirar t.ex WoW och vill dra igång en film på t.ex netflix/cmore på den andra skärmen jag har så får jag som små lags, det är verken fpsdrops eller ms/ping det är fel på.
Klickar jag igenom de olika kategorierna på cmore t.ex så kan man mer eller mindre höra ett knastrande ljud (om man nu pratar med någon eller har musik igång) samt att muspekaren fryser fast i någon millisekund.

Har testat göra en ominstallation av datorn, återställt allt som har med nvidia och göra, avinstallerat Realtek audio då det löste problemet en gång, nu har jag inte det installerat alls.

Gör allt för att hitta dessa fel som gör att datorn spökar just nu...

Har även suttit i Hwmonitor och kollat temps, % på användning av alla delar men hittar inget som sticker ut där...

Setup:
be quiet! Straight Power 11 1000W
Corsair 32GB (4x8GB) DDR4 3466MHz CL16 Vengeance LED
Samsung 960 EVO 250GB
be quiet! Silent Loop 360mm
Corsair Vengeance Airflow
Intel Core i7 8700K 3.7 GHz 12MB
MSI Z370 GODLIKE GAMING
Samsung 960 EVO 500GB
Gigabyte GeForce GTX 1080 Ti 11GB AORUS Waterforce Xtreme
Crucial BX100 250GB x2
Samsung HD501LJ
WDC WD10EARS

Skärmar:
ZOWIE XL2430 24" 144Hz e-Sports Monitor
EIZO 23" Foris FG2421-BK 240Hz

Har tänkt på om det kan vara att skärmarna som spökar med att det ser ut som att det laggar, då dem har olika Hz men vet inte...
Snälla säg att någon vet hur man ska lösa det här problemet jag blir galen!

Tack på förhand!