Problem med Chrome

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002

Problem med Chrome

Hej!

Ja får inte till chrome att fungera längre, står bara "upprättar en säker anslutning" och ibland kommer sidorna upp. Men tar evigheter, eller så pass lång tid att jag stänger ner och testar med edge.

Har till och med ominstallerat win10 home 64, kört windows update och dratt hem rubbet och sen direkt installerat chrome utan att få det att fungera.

Någon som har några tips eller känner igen problemet?
Ja lurar på om det kan vara något med routern som börjat spöka? Då ja når den direkt varje gång, men inte längre än så.
Eller är det nått med senaste windows update tro?

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005
Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Satt med exakt samma problem.

Från swec discord
”fortfarande ingen annan än jag som råkat ut för "Upprättar säker anslutning" i statusfältet på chrome? Blir antingen format C: eller explorer för mig nu

Störda e att direkt när jag typ trycker på tbord-windowsknappen så loadar chrome sidan (dock ej med kompletta bilder)
Å det är inte ALLTID upprättar säker anslutning, men i 40% av sidoladdningarna iaf”

Testat de 5 steg som finns överallt på Google tills jag hittade en här som inte vart visad för mig tidigare.

https://productforums.google.com/forum/#!msg/chrome-admins/r2...

Summerar för dig samt så lär de ju hända fler här inne vid Windows update.

1. TaskManager
2. Go to Services tab
3. Find Cryptsvc (Cryptographic Service)
4. Right click -> Proporties
5. Go to Log-On tab
6. Set it to log on as Local System account (instead of network services)
7. Reboot.

Taadaaaa! wb chrome
De kommer döda windows update dock, så man måste ändra tillbaka om man vill köra en sådan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002

Tack för svar, båda två! Ska göra detta när jag kommer hem.
Riktigt jobbigt problem, och man märker ju hur beroende och van man blivit med chrome.
Hoppas detta uppdateras på något sätt så man slipper ändra detta och hålla på.

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002
Skrivet av Holic:

Tack för svar, båda två! Ska göra detta när jag kommer hem.
Riktigt jobbigt problem, och man märker ju hur beroende och van man blivit med chrome.
Hoppas detta uppdateras på något sätt så man slipper ändra detta och hålla på.

Det verkar fungera nu!
Hoppfull att det inte är något annat som strular.

Edit: jopp, strul med windows update nu, och får inte in nvidia drivers heller.... pust...

Edit2: Jahapp, får bli edge tills dom pushar ut en uppdatering som löser det. Verkar vara väldigt många som har samma problem, så väntar in det. Orkar inte sitta o pilla och hålla på med detta

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Registrerad
Jul 2018

Mycket underligt

Att det skall bli på det här viset, ryser på någon form av fel kodning. Jag skulle tro att det har med något i console manager att göra. Det är ju INTE ett vanligt förekommande problem iallafall. Första gången jag blir aware om detta är nu i ochmed denna text. Det kommer att komma uppdatering för dett. Det är jag säker på. Hav förtröstan vänner 🤙

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

@Holic:

Du kan ju alltid sätta tillbaka cryptsvc till network, å då uppdatera sen sätta den till lokal igen.
Jag har valt att köra local istället för att lämna chrome, en stund till iaf 😬

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002
Skrivet av Matezon:

@Holic:

Du kan ju alltid sätta tillbaka cryptsvc till network, å då uppdatera sen sätta den till lokal igen.
Jag har valt att köra local istället för att lämna chrome, en stund till iaf 😬

Jag fick tillbaka möget till det ja, så nu kan ja installera drivare och liknande. Även nvidias drivare gick in efter det, men till följd då att chrome inte fungerar igen. Synd detta, så det får bli edge tillsvidare. Så valde tvärt emot dig där

Söker man på "cryptographic services windows 10 chrome" så är det ett gäng träffar, så som ni skriver så fixas det väl nån gång.

Ja är hyffsat datorvan, och insatt, men är mer att ja bara vill att skiten ska fungera numera när man har sambo, barn och katt och övriga livet som tar tid

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Registrerad
Aug 2016
Skrivet av Holic:

Jag fick tillbaka möget till det ja, så nu kan ja installera drivare och liknande. Även nvidias drivare gick in efter det, men till följd då att chrome inte fungerar igen. Synd detta, så det får bli edge tillsvidare. Så valde tvärt emot dig där

Söker man på "cryptographic services windows 10 chrome" så är det ett gäng träffar, så som ni skriver så fixas det väl nån gång.

Ja är hyffsat datorvan, och insatt, men är mer att ja bara vill att skiten ska fungera numera när man har sambo, barn och katt och övriga livet som tar tid

True, hoppas nån finner en bättre lösning eller att google faktiskt fixar det.

//Samt, undrar varför bara vissa råkar ut för det?

Trädvy Permalänk
Medlem
Registrerad
Sep 2015

Någon uppdatering angående detta? har lagt 3 dygn på min dator med formateringar och testat olika saker innan jag hittade info om detta, är gråtfärdig av ilska.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002

Tyvärr inte, jag kör windows update lite då och då och testar i hopp om att något hänt. Men har inte stora förhoppningar utan får köra edge ett tag.
Förstår din frustration fullt ut.

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011

Jag hade, som du, samma problem med att Chrome fungerade sisådär (läs inte alls). Det fungerade direkt på uppstart av Windows 10. Efter någon minut blev det trögt och den ville "upprätta säker anslutning".
Jag fick samtidigt problem med att Windows hängde sig några sekunder ungefär en gång varje minut.
Allt detta efter Creators Update Oktober 2018.
Efter mycket sökning, efterforskning och en hel del "fix" (registerhack, drivrutiner, ominstallation av Chrome) så installerade jag om Windows med deras egna "starta om med en fräsch installation av Windows).
Efter detta löste sig alla problem.

OS: Windows 10 pro -n (Creators Update).

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | 2xSSD 512GB(boot) | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK, Benq 27" 144hz | High Sierra + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011

Jag eller vi har ett stort problem, när vi använder chrome för att titta på oavsett streaming tjänst om det så är netflix som viaplay så laggar det obeskrivligt mycket. men om jag bara byter webbläsare så löser det sig inget lagg alls. så det är ju egentligen bara att byta webbläsare, men det borde jag inte behöva. Detta är inte bara en dator utan min och min sambos. Eftersom inget annat på datorn laggar som youtube eller media i övrigt så har jag väldigt svårt att tänka mig att det skulle kunna bero på prestandan på datorerna eller uppkopplingen. Jag har ominstallerat chrome, ingen skillnad. Så jag vet liksom inte vad jag ska göra det är bara oerhört frustrerande. någon som vet något om detta?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002

Inte hittat någon lösning för detta, dock har jag inte letat mycket mer än 5minuter.
Väntar på någon uppdatering som ska hjälpa till.

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002

https://www.sweclockers.com/nyhet/26589-microsoft-aterlansera...

Får hoppas att uppdateringen som förhoppningsvis snart kommer då kan lösa mina/våra problem med chrome

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002

Gjorde inte några underverk med min dator i alla fall, tyvärr
Fortfarande problem med chrome.

Edit: Förlåt för bump upp.

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2010

Har samma problem och ledsnade, kör nu Firefox snabbare å trevligare än Chrome änsålänge iaf. Formaterade uppgraderade alla bioser och firmwares på allt men Chrome va som död. Rekommenderas att prova Firefox se va du tycker.

Skickades från m.sweclockers.com

BlackJava - Svart bälte i kundkorg ;) :P

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2002
Skrivet av AndersBlomdahl:

Har samma problem och ledsnade, kör nu Firefox snabbare å trevligare än Chrome änsålänge iaf. Formaterade uppgraderade alla bioser och firmwares på allt men Chrome va som död. Rekommenderas att prova Firefox se va du tycker.

Skickades från m.sweclockers.com

Bra förslag! Lite glömt den faktiskt. Körde med den massor "förr" så är nog dags att damma av den igen.
Edge är verkligen inte bra känner jag i alla fall, problem i den med viaplay tex.

"It is our attitude at the beginning of a difficult task which, more than anything else, will affect its successful outcome." - William James