Ljudet spraker ibland, lite hög DPC latency runt 1000

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Nov 2013

Ljudet spraker ibland, lite hög DPC latency runt 1000

Hejsan, mitt ljud har sprakat ibland ett tag nu. På DPC Latency Checker så visar den runt 1000 latency men när jag startar en film med programmen "Potplayer + Madvr (Lav audio, Lav video)" så går den ner till runt 500 Latency. Och när jag kör Latencymon så slutar den efter 16sek och vad jag kan se så visar den inget problem. Någon som redan vet vad som kan orsaka min lite höga latencys runt 1000? Och/eller vad det är som gör att latencyn går ner när jag startar en film (med giva programm)?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Dec 2018
Skrivet av mambans:

Hejsan, mitt ljud har sprakat ibland ett tag nu. På DPC Latency Checker så visar den runt 1000 latency men när jag startar en film med programmen "Potplayer + Madvr (Lav audio, Lav video)" så går den ner till runt 500 Latency. Och när jag kör Latencymon så slutar den efter 16sek och vad jag kan se så visar den inget problem. Någon som redan vet vad som kan orsaka min lite höga latencys runt 1000? Och/eller vad det är som gör att latencyn går ner när jag startar en film (med giva programm)?

Vad slutar efter 16 sekunder? Allt under 1000 (1ms) DPC i Latencymon är bra och borde då inte heller spraka i lurarna, jag får 750 som högsta utslag och då har jag testat under en timmes tid i Latencymon medan jag spelar/ser video.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Nov 2013

@nandreas: Jag har formaterat om datorn ett tag sedan så jag har inte haft det problem igen än. Det var latencymon som slutade analysera efter 16 sekunder.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Dec 2018

@mambans: Okej fantastiskt!