Varför får jag inte full upload på mina datorer i nätverket?

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Mar 2004

Varför får jag inte full upload på mina datorer i nätverket?

Har provat med lite olika datorer, endast en dator får jag full upload speed på som jag maximalt kan utnyttja, en bekants bärbar dator
Jag får 95 Mbit/s ner men bara 60 Mbit/s upload på alla andra enheter i nätverket!
Dock när teknikern var här så fick han ut hela 95/95 båda riktningarna och jag fick det även på en bekants laptop när han var på besök och provade med kabel.
Jag har så klart även provat med kabel på mina datorer men får bara 60Mbit/s i upload som mest.
Känns som det är någon inställning som stryper hastigheten men kan inte hitta något fel i varken routern eller PC.
Routern är en Nighthawk R500 med Netduma OS.
Ett mycket märkligt problem tycker jag som inte verkar gå att härleda till vare sig mjukvara eller hårdvara.
Kan det vara kablarna som är dåliga ?
Men då borde det väl inte fungera alls ?
Är det ett dåligt nätverkskort ?
Ska man skaffa något annat än det inbyggda ?

Arbetsdator: Imac 27" Core I3@3,2 Ghz, 1TB HDD. Backup: Scaleo home server 2205 2+2TB
GamerPC: Core i7 2,8 Ghz, 6GB DDR3, Geforce 2x680 Sli, 128GB Samsung 830 SSD, Corsair 750W nätagg, W7 Ultimate.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

@BerraJobb: Prova nya drivers, annars kör CTRL + SHIFT + ESC och se CPU användning när du gör testet. Kika även på HDD / SSD usage.
I övrigt kika på att koppla datorn förbi routern i första hand direkt mot CPE / Vägguttag och se vad du får då.
Detta borde ge en bra bild på var felet kan vara.

I7 8700K @4.5, Asus GTX 1080TI och annat smått o gott.

Acer Predator XB270HU 1440p 144hz G-sync + Qnix 2710

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Man kan även testa att mäta från felsäkert läge eller ännu bättre från en livelinux för att minska eller helt eliminera påverkan från mjukvaruproblem i win.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Hur mäter du upload?

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Mar 2004

Speedtest.net mäter download och upload, får ca 95Mbit/s ner och 60Mbit/s upp.
Har testat era tips men får samma resultat.

Ska testa en kortare kabel och se om det kan göra någon skillnad men är tveksam till det, dock har jag faktiskt en kabel där själva kontaktpiggen är borta men det ska inte göra någon skillnad.

Arbetsdator: Imac 27" Core I3@3,2 Ghz, 1TB HDD. Backup: Scaleo home server 2205 2+2TB
GamerPC: Core i7 2,8 Ghz, 6GB DDR3, Geforce 2x680 Sli, 128GB Samsung 830 SSD, Corsair 750W nätagg, W7 Ultimate.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av BerraJobb:

Speedtest.net mäter download och upload, får ca 95Mbit/s ner och 60Mbit/s upp.
Har testat era tips men får samma resultat.

Ska testa en kortare kabel och se om det kan göra någon skillnad men är tveksam till det, dock har jag faktiskt en kabel där själva kontaktpiggen är borta men det ska inte göra någon skillnad.

Kablarna ska kunna vara 100m men är de trasiga kan det ju påverka, det skulle även kunna påverka om du har en korsad kabel och nått är felkonfat och en kabel med hona på låter underligt för det är ju inget som normalt förekommer.
Har du kollat vad nätverkskortet rapporterar för länkhastighet ?
Du har väl inte nån mjukvara /driver för speloptimering ? Killernic är ju ett säkert sätt att förstöra sin anslutning.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Stockholm, Järfälla
Registrerad
Mar 2014

Dina slutenheters NIC, klarar de 100/100? Det har jag tittat på först.
Sedan skulle jag titta på vad du har för CAT kablar, skada? UTP=EMI?
Testa koppla dina slutenheter direkt mot modemet/konverteraren och se om du får ~100/100

Ser du inget i det fysiska skiktet kanske jag hade hoppat på routerns inställningar och PCns mjukvara eventuellet PCns TCP/IP stack för IPv4.