Kraken x62 - Jättehöga temperaturer och oljud efter flytt

Permalänk
Medlem

Kraken x62 - Jättehöga temperaturer och oljud efter flytt

Hej,

Tog med datorn upp till landet men nu när jag startar den så är det något fel med vattenkylaren. Har en Kraken x62 och den har fungerat fint innan. Min 8700k brukar ligga på 27 grader idle men nu blir den bara varmare och varmare, tillslut landar den runt 90 grader idle. Pumpen har börjat låta mycket högt också. Vad ska jag göra? Har den gått sönder? Läste att oljud kan bero på luftbubblor, men har inte sett detta ska innebära så stora temperaturökningar också.

Hälsningar,
William

Permalänk
Medlem

Troligen pumpen som kanske har gett sig?
Du säger att den låter högt, så den kan mycket väl vara sliten och pumpar dåligt, eller skadad på något sätt.
Om temperaturen bara stiger och stiger så lär vattnet knappast cirkulera.

Permalänk
Medlem

@Elghinnarisa: Det löste sig! Phew... Jag ställde datorn uppåtned ett tag. Sedan starta jag den. Men det lät fortfarande förskräckligt och temperaturen steg sakteliga. Då kände jag på slangarna. Ena slangen vid pumpen var varm medan det vart kallt överallt annars. Då tog jag lös radiatorn, la datorn ned och började vända och vrida. Masserade slangen lite där det var varmt, måste vart något slags stopp där. Tillslut började temperaturen sjunka och efter ett tag slutade pumpen låta illa. Nu idlar jag runt 25 grader igen. Men alltså vilken pers om det ska vara så här varje gång man flyttar datorn.

Permalänk
Medlem

Maila NXZTs support och rådfråga kanske?
De lär ha stött på problemet förr.
Kanske det är ett vanligt fabrikationsfel och de byter ut den på garantin.

Permalänk
Medlem
Skrivet av ws0d:

@Elghinnarisa: Det löste sig! Phew... Jag ställde datorn uppåtned ett tag. Sedan starta jag den. Men det lät fortfarande förskräckligt och temperaturen steg sakteliga. Då kände jag på slangarna. Ena slangen vid pumpen var varm medan det vart kallt överallt annars. Då tog jag lös radiatorn, la datorn ned och började vända och vrida. Masserade slangen lite där det var varmt, måste vart något slags stopp där. Tillslut började temperaturen sjunka och efter ett tag slutade pumpen låta illa. Nu idlar jag runt 25 grader igen. Men alltså vilken pers om det ska vara så här varje gång man flyttar datorn.

Det du upplevde är absolut inte normalt, jag hade kunnat jonglera med min förra dator utan att den AIO´n hade gjort som din, så något är helt klart skumt med den, men se om samma sak händer igen när du tar den tillbaka till dit den var innan du åkte ut till landet med den.

/Lifooz