Permalänk
Medlem

Ingen post (Celeron G4920)

Hej,

jag har problem med mitt nya bygge (tanken är att det skall bli en pfsense-router) med följande komponenter;
Celeron G4920 i denna barebone https://www.computersalg.se/i/1340143/shuttle-xpc-slim-xh110v...

Så, det är en LGA1151 i ett kompatibelt moderkort men sattyget postar inte.

Tillräckligt med ström för att driva två 40mm-fläktar kommer till och sedan power off.
Vad min magkänsla säger mig så är det CPUn som strular, men har inte funnit några skador på varken socket eller CPU.

Har testat med/utan RAM såväl som med M.2n - dock inga ändringar.

Någon som har några idéer innan jag börjar strula med butiken? Tack på förhand för allt ni kan komma på!
___
Lista av komponenter (alla delar köpta från samma butik, danska ComputerSalg):
https://www.computersalg.se/i/4146960/intel-celeron-g4920-3-2...
https://www.computersalg.se/i/1340143/shuttle-xpc-slim-xh110v... & http://www.shuttle.eu/products/slim/xh110v/
https://www.computersalg.se/i/4126365/transcend-mts800-solid-...
https://www.computersalg.se/i/2023760/kingston-valueram-ddr3l...

Permalänk
Medlem

@emer:

H110 är Skylake, Celeron G4920 är Coffee lake och går endast att använda med moderkort med chipset från 300-serien.

Här har du en lista på vilka CPU:er som stödjs:
http://global.shuttle.com/products/productsSupportList?produc...

Permalänk
Medlem
Permalänk
Medlem
Skrivet av D-ryd:

@emer:

H110 är Skylake, Celeron G4920 är Coffee lake och går endast att använda med moderkort med chipset från 300-serien.

Här har du en lista på vilka CPU:er som stödjs:
http://global.shuttle.com/products/productsSupportList?produc...

Skrivet av Anders9110:

Det gick undan, och det ante mig att det var jag som valt fel.
Jag trodde jag kollade det noggrant nog, men bevisligen inte.

Tack så mycket!