Märkligt strul med ljudkort, Hjälp!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2016

Märkligt strul med ljudkort, Hjälp!

Har ett begagnat asus Xonar Phoebus ljudkort som fram tills idag har fungerat prima. När jag satte på datorn idag så är ljudet ur balans aka jag får normalt ljud i högra kåpan men knappt något alls i vänstra. Det är med kontakten fullt insatt, men om jag låter den sitta lite löst så får jag enbart ljud i vänstra kåpan. Har suttit och testat lite och kommit fram till att om kontakten är lite lös så kommer allt ljud i vänstra kåpan men det som är tänkt som högerfokuserat ljud har normalvolym medans vänsterfokuserat fortfarande har mycket lägre volym än vanligt. Om jag drar ur kontakten ytterligare en liten bit så får jag högerfokuserat ljud i bägge kåporna men inget vänsterfokuserat alls... Tips?

Obs!! Har kört hörlurarna (akg k550) ur telefon och annan dator och då fungerar de fullständigt så det bör inte vara något fel på dem.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007

Har du tagit bort drivrutinerna och ominstallerat?

Många gånger så strular Windows 10 annual updates till det.

När jag spelar in ljud numera så skorrar det. Misstänker W10 uppdateringen som gjordes nyligen.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2016

@nicoX: Drivrutiner :). Var så inställd på att det skulle vara något hårdvaru-relaterat att jag helt glömde. Tack för påminnelsen!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2016

Har gjort en fullständig ominstallation nu och problemet kvarstår..

Trädvy Permalänk
Medlem
Registrerad
Jul 2007

@Carl Uhlhorn:

Detsamma för mig, men det gjorde att jag beställde ett nytt Creative BlasterX AE-5. Tror det blir en ganska stark uppgradering från XF-i Titanium.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2016

@nicoX: Skriv gärna om det blir någon skillnad. Vore en perfekt ursäkt att bränna lite pengar på en ny amp

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2015

Om du använder dongelgrejen så prova ansluta lurarna direkt på ljudkortet i stället. Kanske är dongeln som fått glapp i hörlursjacket.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2016

@elBenko: kör utan dongel tyvärr

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av Carl Uhlhorn:

@nicoX: Skriv gärna om det blir någon skillnad. Vore en perfekt ursäkt att bränna lite pengar på en ny amp

Hej, ja wow, vilken skillnad. Helt plötsligt har man klubbljud, som att gå in på nån nattpub en fredagkväll.

Amp är det inte utan ett ljudkort med en DAC som dom tycks ha finslipat rejält för detta kort, dock har den en inbyggt amp för hörlurarna. Du kommer behöva en amp om du har passiva högtalare och en sub som jag hellre vill att den drivs från ampen, nått som jag har och har då en Nuforce Icon-2. Högkvalitativa kablar.

Se till att köra https://www.fxsound.com/ på det för att riktigt få ut ljudet. Och om du vill köra mer, speciellt för spelare som AIMP kör https://www.stereotool.com/.