Trädvy Permalänk
Medlem
Registrerad
Okt 2018

ingen internetåtkomst

hej!

Skaffade eget boende för några veckor sedan, delar fiber med grannen, internetkabeln är dragen från fiberboxen till mitt modem/router i mitt hus. Wifit har fungerat till telefoner och min bärbara dator, men inte via LAN. Men idag märkte jag att jag inte kunde få internetåtkomst till min bärbara dator...men det fungerar fortfarande på min telefon.

https://i.gyazo.com/142a97737a866f4d36ab6a9c7889a7d9.png

är inte så bra på detta heller så har ingen aning vad jag ska göra..

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002
Skrivet av fuzz1on2:

hej!

Skaffade eget boende för några veckor sedan, delar fiber med grannen, internetkabeln är dragen från fiberboxen till mitt modem/router i mitt hus. Wifit har fungerat till telefoner och min bärbara dator, men inte via LAN. Men idag märkte jag att jag inte kunde få internetåtkomst till min bärbara dator...men det fungerar fortfarande på min telefon.

https://i.gyazo.com/142a97737a866f4d36ab6a9c7889a7d9.png

är inte så bra på detta heller så har ingen aning vad jag ska göra..

Vilken port på din router har du kopplar in kabeln från fiberboxen?
Låter som du kopplat på den till någon av LAN portarna

Skickades från m.sweclockers.com

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@dalledalle: WAN port, har ju funkat i 2 veckor så ingen aning vad som hänt

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002
Skrivet av fuzz1on2:

@dalledalle: WAN port, har ju funkat i 2 veckor så ingen aning vad som hänt

Ok
Kolla så att routern är i "router läge" med NAT och dhcp påslaget och inte accesspunkt

Skickades från m.sweclockers.com

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@dalledalle: hur kollar man det? är som sagt dåligt på detta

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002
Skrivet av fuzz1on2:

@dalledalle: hur kollar man det? är som sagt dåligt på detta

Man går in i routers management. Surfa in på dens IP
Men om du inte har gjort några egna ändringar i routern tycker jag du kan fabriksåterställa den, det borde iaf se till att den har rätt inställning för dhcp och NAT inställning

Skickades från m.sweclockers.com

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@dalledalle: kom precis hem och skulle testa det.. men nu funkar det helt plötsligt?? inte vart hemma sen igår kväll och då funkade det inte.. skumt

https://gyazo.com/cb7783b631832e8327857b216fc3a199

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

Hej! Är det där den IPn din dator får så får du den inte från din router utan från din isp = nat/dhcp avslaget i routern och den agerar accesspunkt, och kommer ge dig skumma fel beroende på hur många ip adresser din isp tillhandahåller och vilken av dina enheter som efterfrågar den först!
Det kommer alltså funka för vissa grejer ibland, och andra grejer ibland

Men om det där är routerns wan ip ser det korrekt ut

Skickades från m.sweclockers.com

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@dalledalle: hur åtgärdar jag detta så att det inte blir mer fel i framtiden?

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

@fuzz1on2: Du behöver surfa in i routerns managementgränsnitt och ställa den i "router-läge" (kan heta olika hos olika tillverkare)
Troligtvis kommer du få problem att ta reda på vilken IP din router har, så det enklaste borde vara att fabriksåterställa den. Du borde ha någon resetknapp att hålla inne.

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jun 2005

När du har internet, vad har din dator för IP adress? Är det en lokal adress (192.168.x.x, 10.x.x.x, 172.x.x.x) eller en WAN-IP (dvs samma som på tex www.mittip.se).

Om det är WAN-ip eller inte en lokal adress, så kommer du bara komma ut på internet med fåtal enheter. Man har 1-5 adresser i bästa fall av sin leverantör och dessa blir låsta en tid till enheterna.