Internet problem som ingen kan svara på.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Internet problem som ingen kan svara på.

Tjena , jag flyttade för 2 veckor sen, det första jag gjorde var ju att fixa internet princip och ända sen dess har det varit problem.. Det är så att jag har bredband2 fiber 100/10 , när jag kopplar datorn rakt in i fiber uttaget i lägenheten får jag 96 ner och 10 upp, men så fort jag kopplar in min router en RT-AC1900U i vägg uttaget så får jag 8 ner och 9 upp, Har även testat en gammal router och en annan ny (night hawk R7000P), på alla 3 får jag samma hastighet, bredband2 vägrar hjälpa mig för jag inte har deras router.. precis som alla andra företag jag ringt så vill ingen eller så kan de inte..Har även googlat en massaoch testat massa olika saker på router inställningar.. har har slut på ider på vad jag ska göra för att få de till att funka .. så tappar hoppet helt.., nu till min fråga någon som kanske kan hjälpa mig med detta eller varit med om det och löst det ? tackar tusen för all hjälp jag kan få..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

Beställ deras router, prova om den löser problemet.
Gör den det, muttra på hur/varför, överväg att behålla den, alternativt returnera.

Gör den inte det, kräv hjälp att fixa problemet, och returnera sen routern..

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Jan 2003

Du har givetvis kopplat med olika kablar och uteslutit det?

Typ rak, korsad, olika likadana kablar etc.

En del av mina bildlänkar hostas på egen maskin, är bildlänkarna trasiga, ha tålamod.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Bellerefon:

saken är det att deras router har jag läst är väldigt låsta när det kommer till spel och såna saker så är det mycket problem med dom.. sen är det 18 månaders bindnings tid på deras router som kostar 70 kr i månaden..:/

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Karaff:
har testat olika kablar tyvärr så funkade det inte :/ har tillå med testat att döda all el i lägenheten om det skulle hjälpa..

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Bara en gissning men låter som någon port kör 10 Mbps, testa ansluta med annan enhet trådlöst och gör en ny mätning.
Fungerar det då är problemet förmodligen en kabel eller inställning mellan dator och router.
Fungerar det inte är det förmodligen kabeln från väggen till routern eller inställning i den som är fel

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@waxxy13374:

asus teknik support sa bara till mig att skicka ett mail till dom när jag ringde de..

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@zypronix:

får samma hastighet på mina saker i lägenheten, kabeln till routern från väggen har jag testat 4 st olika hjälpte inte , har letat som en tok i inställningar och hittar inget som har hjälpt.. har skrivit in min QOS m.m Kan det vara modemet i själva lägenheten som kan vara spärrad? om det går ens att den är det?då det bara är ett vägg uttag.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av waxxy13374:

@Bellerefon:

saken är det att deras router har jag läst är väldigt låsta när det kommer till spel och såna saker så är det mycket problem med dom.. sen är det 18 månaders bindnings tid på deras router som kostar 70 kr i månaden..:/

Distansköplagen/ångerrätt etc etc.
Du har rätt att prova/testa saker som du får hem å skicka tillbaka, men se till att inte skada dem överhuvudtaget/så absolut lite som möjligt.

Du kan ju behöva betala fraktkostnaderna, men ja.
Känns ju som ett legitimt alternativ, om du nu faktiskt provat med andra kablar.

Vad får du för hastighet mellan två kabelanslutna enheter lokalt?
står det "gigabit" i nätverksstatus, å om du för över en fil mellan dem, går de i full hastighet.

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Bellerefon:

ska nog ta och göra det och se om det löser det hela .. för då kan det vara värt de 70 kr men hade varit skumt om de funka,

detta står på system status på min router sida
Ethernetportar
Portar Status
WAN
100 Mbps
LAN 1
1 Gbps
LAN 2
Unplugged
LAN 3
Unplugged
LAN 4
Unplugged

om jag överför en fil på 44 mb som jag gjorde innan idag det var uppdateringar till min tv, så tog det över 1 timme..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av waxxy13374:

@Bellerefon:

ska nog ta och göra det och se om det löser det hela .. för då kan det vara värt de 70 kr men hade varit skumt om de funka,

detta står på system status på min router sida
Ethernetportar
Portar Status
WAN
100 Mbps
LAN 1
1 Gbps
LAN 2
Unplugged
LAN 3
Unplugged
LAN 4
Unplugged

om jag överför en fil på 44 mb som jag gjorde innan idag det var uppdateringar till min tv, så tog det över 1 timme..

Ja, du kan ju inte köra en månad, å sen ångra dig.
du har ångerrätt 14 dagar, (sätt 1vecka som deadline för digsjälv, kontakta å skicka tillbaka)

44mb till TVn säger inget, vi vet ju inte vad TVn vill ha/gör av det.
Två stationära datorer förslagsvis.

samt kolla denna "status" på datorn.

Mot vad mäter du hastigheten?

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Tjena , varit nån dag utan internet nu , men min polare tror att Autonegotiantion är de som krånglar för mig.. men vet inte hur man löser de.
Ska kolla det när jag kommer hem
Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av waxxy13374:

detta står på system status på min router sida
Ethernetportar
Portar Status
WAN
100 Mbps

Vad är detta för nått ? Om du ansluter datorn direkt eller via en annan kabel vad är det för länkhastighet då ?
Är nätverket i huset gammalt eller finns det nån annan rationell förklaring till varför du inte har Gbit-länk ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@mrqaffe: när jag kopplar datorn direkt till uttaget i väggen så får jag 96 ner och 10 up som jag ska ha (100/10) , fibret är relativt nyinsatt för nåt år sen så tycker det borde fungera.. det är vad den sa på min routers hemsida, på min dator har jag 1 gig som ni ser på bilden

ig

Trädvy Permalänk
Medlem
Plats
under en bro
Registrerad
Dec 2001

Fixa så din router länkar i 1gbit/s då kommer det bli rätt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011
Skrivet av waxxy13374:

@Bellerefon:

saken är det att deras router har jag läst är väldigt låsta när det kommer till spel och såna saker så är det mycket problem med dom.. sen är det 18 månaders bindnings tid på deras router som kostar 70 kr i månaden..:/

Det stämmer ..Skaffa inte deras låsta routers.Jag gjorde det misstaget.Visst bra router men som du säger helt utelåst som user.

April 2019 så kommer den tillbaka till bredband2 kan jag lova

╔ Corsair 32GB DDR4 CL15 3000Mhz VENGEANCE RGB ■
╠ ASUS-ROG-MAXIMUS-X-HERO ■ ASUS-ROG-STRIX-GTX1080TI-OC ■ i7 8700K
╠ DeepCool Captain 280EX RGB ■ 2x Samsung 970 EVO 500GB■
╠ Deepcool NEW ARK 90 Electro Limited Edition NR58 ■ XFX PRO1000W Limited Black Edition
╚ Samsung SE790C 34" Ultrawide 3440x1440@75Hz

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av waxxy13374:

@mrqaffe: när jag kopplar datorn direkt till uttaget i väggen så får jag 96 ner och 10 up som jag ska ha (100/10) , fibret är relativt nyinsatt för nåt år sen så tycker det borde fungera.. det är vad den sa på min routers hemsida, på min dator har jag 1 gig som ni ser på bilden https://i.imgur.com/tOzYqiH.pngig

Jag är bara intresserad av länkhastigheten och inte vad du får för fart om du mäter mot bredbandskollen, kan du förtydliga om du har 1 Gbit länk med datorn direktkopplad till inkommande anslutning men routerns wanport bara får en 100 Mbit länk mot inkommande anslutning och om du använder samma kabel från inkommande anslutning ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Har beställt deras router nu och om det funkar med den så ska jag byta internetleverantör och lämna tillbaka den, ska göra det i vilket fall som men ville se om det funkar med deras, hur mäter jag länkhastigheten ?

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av waxxy13374:

Har beställt deras router nu och om det funkar med den så ska jag byta internetleverantör och lämna tillbaka den, ska göra det i vilket fall som men ville se om det funkar med deras, hur mäter jag länkhastigheten ?

Skickades från m.sweclockers.com

Det läser du av nånstans , i datorn har du ju redan sett den enligt bilden du postade tidigare 1000 Mbit/s står det i den kopplingen du hade då du tog skärmdumpen https://i.imgur.com/tOzYqiH.png och i routern vet jag inte men det står nog i manualen om det inte är uppenbart om na kollar runt på menyerna i den.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@mrqaffe: på min router får jag detta, https://imgur.com/a/c5OjyQm hittar ingen stans där jag kan ändra det till 1 gig..

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011

Bor du i Örebro området kan jag erbjuda mig att komma förbi och felsöka.

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Krullieboy: tyvärr bor jag i laholm/halland x) annars hade du gärna fått göra det :/ står inget i min manual jag fick med routern, hur man skulle kunna andra Wan portens fart.. står enbart hur man installerar routern på olika språk..

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Senaste firmware ?

Resetat routern till "factory default" ?

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av waxxy13374:

@mrqaffe: på min router får jag detta, https://imgur.com/a/c5OjyQm hittar ingen stans där jag kan ändra det till 1 gig..

Du kan troligen inte ändra nått själv men det är ointressant för felsökning, om du kopplar in datorn med samma kabel till den inkommande porten får du då också en 100Mbit länk eller visar datorn 1000Mbit ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@plunn:har uppdaterat min router till senaste

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@mrqaffe: förstår inte ritkigt vad du menar men ska försöka svara på det , Om jag kopplar in min dator, till vägg uttaget får jag 96 ner och 10 upp har testat olika sladdar , och när jag kopplar in min router så får jag 9 ner och 9 upp typish, får samma nummer med alla mina routrar och alla sladdar som jag testat, så antagligen så ligger felet på min levrantörs sida eller så kanske det är mitt uttaget har beställt en electriker för att kolla på mitt uttag, fick bredband2 router idag och deras wan port på den fick inte inte ens någon kontakt med vägg uttaget.

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av waxxy13374:

@mrqaffe: förstår inte ritkigt vad du menar men ska försöka svara på det , Om jag kopplar in min dator, till vägg uttaget får jag 96 ner och 10 upp har testat olika sladdar , och när jag kopplar in min router så får jag 9 ner och 9 upp typish, får samma nummer med alla mina routrar och alla sladdar som jag testat, så antagligen så ligger felet på min levrantörs sida eller så kanske det är mitt uttaget har beställt en electriker för att kolla på mitt uttag, fick bredband2 router idag och deras wan port på den fick inte inte ens någon kontakt med vägg uttaget.

Lite långsökt men, låter som det är felkopplat i uttaget kanske? Du har inte möjlighet att plocka isär uttaget och ta ett kort på det och ladda upp?

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

@waxxy13374: Jo då måste du även återställa routern en sk factory reset och börja om från början.

http://setuprouter.com/router/asus/rt-ac1900p/reset-router.ht...

Efter det kan man spekulera kring andra fel.........

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@plunn: har restat den o sånt , de var typ den 10de saken jag testade att göra dock hjälpte det inte:(

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@fragwolf: Jo jag kan göra det , bilden kommer strax