Mitt fiber fungerar inte och comhem är inte till någon hjälp

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Mitt fiber fungerar inte och comhem är inte till någon hjälp

Det är så att jag har flyttat till ny bostad och anlitade comhem som nätverksleverantör. När vi flyttade in till vårt nya hus så visade det sig att den föredetta ägarens nät leverantör inte hade kopplat ifrån sig från våran port så då kunde inte comhem koppla på sig,
det berörde inte mig så mycket då vårat nätverk fortfarande fungerade med Comhems router, när väl comhem skulle ta över va då allt strul började. När de fick tillgång till våran port och slagit på nätet på vår adress så fungerade inte våran router längre. Detta hände under dagen då jag var på jobbet så den har stått orörd.
Jag har tillgång till internet om man kopplar in sig med ethernet kabel direkt till fiber boxen, kopplar jag routern emot fiber boxen tänder sig nätverks ikonen upp på routern, men du har inte någon tillgång till internet. Då kontakta jag comhem och de bestämde sig för att skicka en ny router.
Jag fick hem den nya routern och den lirar ,jag får tillgång till internet. Det lirar i ca 5 dagar tills jag va tvungen att bryta strömmen då en elektriker var här hemma. Efter detta så har jag samma problem som innan. Har testat att starta om i olika sekvenser samt fabriksåterställt router har även testat med en d-Link router som jag fått låna utan någon lycka.

Det har nu gått ca en vecka sedan jag felanmälde till comhem och de har inte löst problemet än.

Vet inte hur jag ska gå tillväga mer då jag inte får någon direkt hjälp av comhem då de bara vill att jag ska starta om mitt system och fabriksåterställa gång på gång

HJÄLP //philip

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Du har alltså hela tiden fungerande internet när du kopplar direkt till fiberboxen?
Och när du har router inkopplad så är det enbart router inkopplad i fiberboxen?

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Lite som @teejee skriver, har du tillgång till internet om du kör en nätverkskabel direkt till t.ex. datorn?
If so.
Koppla på routern och logga in på den, där bör du se se info om routern har kontakt med nätet eller felmeddelande i loggar om varför den inte har det.

Men säkra att du fortfarande har internet med direktkoppling från bredbandsuttaget till en dator.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av teejee:

Du har alltså hela tiden fungerande internet när du kopplar direkt till fiberboxen?
Och när du har router inkopplad så är det enbart router inkopplad i fiberboxen?

Yes det stämmer.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007
Skrivet av lagergren1:

Yes det stämmer.

Då verkar det som något knas i ditt lokala nätverk. Vad är det för enheter du ansluter till routern?
Är alla inställda på DHCP?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Som andra säger, något fel i lokala nätverket. Testa någon helt annan enhet som du inte testat förut, t.ex en telefon eller allra helst en dator. Testa även kabel till router från en dator.

CPU: Intel i5 4690K GPU: Asus Strix 1080 8GBModerkort: Asus Z87 V-Edition RAM: 16GB Corsair Vengeance 1600MHz Chassi: Fractal Design Define R3 Kylare: Cooler Master Hyper 212 Plus HDD: 1TB Samsung 7200RPM SSD: Samsung Evo Basic 840 120GB, Samsung 850PRO 256GB

Trädvy Permalänk
Medlem
Plats
Mariestad
Registrerad
Apr 2011

Jag har också problem med comhem generellt med routern alla enheter jag kopplar till routern tappar nät då och då både kabel och trådlöst. Deras nya vita router. Hjälper varken med fabrikåterställning eller omstart. Man får bara vänta ut det. Det varar i timmar utan nät sen kommer det bara tillbaka och funkar massa dagar. Är knappt hemma nu för tiden så har inte tagit tag i det själv än.

Haft telia innan och aldrig problem, hört att ganska många liknande problem med com hem senaste tiden.

Mobo: X99-A II Cpu: 5820K Ram: 8x4GB DDR4 GPU1: Asus 1080Ti Strix OC GPU2: Asus 1080Ti Strix OC Psu: Evga G2 1300W SSD: 1TB

Skärm: Acer predator XB321HK 32" 4K G-Sync Dac: Pro-ject USB Box S Amp: Pro-ject Head Box S2 Hörlurar: DT 1770 Pro Ljudkort2:focusrite scarlett 2i2 Mic: Sontronics STC-3X Mus: Rival 700 Musmatta: Xtrfy Heaton Hard Pad Tangentbord: HP OEM USB

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av lagergren1:

Yes det stämmer.

Du har ju ett par olika routrar att testa med och då det verkar vara fler som har problemet (högst osäkert om det är samma dock) så kan du kanske hjälpa ComHem på traven genom att testa följande.

1. Ta en fabriksåterställd router och koppla in i bredbandsuttaget.
2. Logga in på routern och se om routern får internet kontakt ( följ manualen)

OM det finns så kolla loggarna på routern, vad står där (endast intressant OM den inte får kontakt med internet).