Kan en trasig Cat6/Cat5e-kabel ge 100 Mbit istället för 1 Gbit?

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Kan en trasig Cat6/Cat5e-kabel ge 100 Mbit istället för 1 Gbit?

Hej,

Har ett problem i min lägenhet då jag inte får mer än 100 Mbit från ethernet-uttaget i väggen, nätverkskortet rapporterar bara 100 Mbit. Jag har beställt 1 Gbit så är lite fundersam över vad det är för status på fastighetsnätet, är ett stort hus med många lägenheter.

Är det någon som kan säga om en skada på kabeln kan få nätverkskortet att rapportera 100 Mbit istället för 1000 Mbit? Jag tänker att en av trådarna i kabeln kan ha blivit skadad t.ex.

Thx!

Moderkort: ASUS ROG MAXIMUS X CODE CPU: i7 8700K @ 4.8 GHz Kylare: Phanteks PH-TC14PE Svart Minnen: Corsair Vengence LPX 4x8 GB GPU: Asus GeForce GTX 980 TI med EVGA Hybrid cooler PSU: Corsair AX 850W 80+ Gold Lagring: Samsung 960 EVO 500GB M.2 + 2 x 2 TB WD Green RAID0 Chassi: NZXT H2 Svart OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2005
Skrivet av knorrrhane:

Hej,

Har ett problem i min lägenhet då jag inte får mer än 100 Mbit från ethernet-uttaget i väggen, nätverkskortet rapporterar bara 100 Mbit. Jag har beställt 1 Gbit så är lite fundersam över vad det är för status på fastighetsnätet, är ett stort hus med många lägenheter.

Är det någon som kan säga om en skada på kabeln kan få nätverkskortet att rapportera 100 Mbit istället för 1000 Mbit? Jag tänker att en av trådarna i kabeln kan ha blivit skadad t.ex.

Thx!

Helt korrekt analys utan att gå in djupare på det, gissar på att du testat annat kablage i lägenheten.. felanmäl, så kan operatören först och främst kolla så inte patchkabeln eller porten är kass, därefter mäta upp fastighetsnätet.

| CPU: i7-8700 | GPU: Palit 1070ti | RAM: 16GB 3000MHz DDR4 | Mobo: Gigabyte Aorus z370 | Storage: 512GB SSD | 2TB HDD | Chassi: Fractal Define R4 |

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Jallz:

Helt korrekt analys utan att gå in djupare på det, gissar på att du testat annat kablage i lägenheten.. felanmäl, så kan operatören först och främst kolla så inte patchkabeln eller porten är kass, därefter mäta upp fastighetsnätet.

Grymt, tack för snabbt svar! Skall kolla kabeln och anslutningen till ethernet-porten i lägenheten lite noggrannare, själva dosan sitter lite löst så kan hända att det hänt något med den när tidigare ägaren bodde där. Det finns bara ett inkommande kablage i lägenheten så får hoppas att det är där felet sitter!

Moderkort: ASUS ROG MAXIMUS X CODE CPU: i7 8700K @ 4.8 GHz Kylare: Phanteks PH-TC14PE Svart Minnen: Corsair Vengence LPX 4x8 GB GPU: Asus GeForce GTX 980 TI med EVGA Hybrid cooler PSU: Corsair AX 850W 80+ Gold Lagring: Samsung 960 EVO 500GB M.2 + 2 x 2 TB WD Green RAID0 Chassi: NZXT H2 Svart OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2005

Vad kör du för leverantör?

| CPU: i7-8700 | GPU: Palit 1070ti | RAM: 16GB 3000MHz DDR4 | Mobo: Gigabyte Aorus z370 | Storage: 512GB SSD | 2TB HDD | Chassi: Fractal Define R4 |

Trädvy Permalänk
Medlem
Plats
Stockholm, Järfälla
Registrerad
Mar 2014

Vad säger ditt NIC, hanterar den 1 Gb/s?

Kika även på att den inte sitter på 100 mb/s half-duplex.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av knorrrhane:

Hej,

Har ett problem i min lägenhet då jag inte får mer än 100 Mbit från ethernet-uttaget i väggen, nätverkskortet rapporterar bara 100 Mbit. Jag har beställt 1 Gbit så är lite fundersam över vad det är för status på fastighetsnätet, är ett stort hus med många lägenheter.

Är det någon som kan säga om en skada på kabeln kan få nätverkskortet att rapportera 100 Mbit istället för 1000 Mbit? Jag tänker att en av trådarna i kabeln kan ha blivit skadad t.ex.

Thx!

Ja om det blir förbindelse via 2 par så blir det en 100 Mbit länk för alla 4 paren behövs för 1000 Mbit så kabel/kontaktfel kan definitivt påverka utan att det uppstår fel som märks på annat sätt än att länkhastigheten påverkas.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Jallz:

Vad kör du för leverantör?

Bahnhof via Telia Öppen Fiber.

Moderkort: ASUS ROG MAXIMUS X CODE CPU: i7 8700K @ 4.8 GHz Kylare: Phanteks PH-TC14PE Svart Minnen: Corsair Vengence LPX 4x8 GB GPU: Asus GeForce GTX 980 TI med EVGA Hybrid cooler PSU: Corsair AX 850W 80+ Gold Lagring: Samsung 960 EVO 500GB M.2 + 2 x 2 TB WD Green RAID0 Chassi: NZXT H2 Svart OS: Windows 10

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av TheBodyLotion:

Vad säger ditt NIC, hanterar den 1 Gb/s?

Kika även på att den inte sitter på 100 mb/s half-duplex.

Japp, det är 1 Gb/s. Bytte med samma kabel mot väggen och routern och nätverkskortet rapporterade 100 Mb/s mot väggen och 1000 Mb/s mot routern.

Moderkort: ASUS ROG MAXIMUS X CODE CPU: i7 8700K @ 4.8 GHz Kylare: Phanteks PH-TC14PE Svart Minnen: Corsair Vengence LPX 4x8 GB GPU: Asus GeForce GTX 980 TI med EVGA Hybrid cooler PSU: Corsair AX 850W 80+ Gold Lagring: Samsung 960 EVO 500GB M.2 + 2 x 2 TB WD Green RAID0 Chassi: NZXT H2 Svart OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005

Har du kollat att den är inställd här? Ibland kan man behöva leka runt med alternativen för att få det att lira. Testa Auto, testa att force:a den till 1 Gbit/s full duplex. Datorer du vet.

https://www.screencast.com/t/61qtC1eZlhf

EDIT: to late to the party it seems like. Oh well. (:

PC: Intel i7 8700K @ 4,8GHz 1,244 vcore + Noctua NH-D15 w/ 2x Noctua NF-A15 PWM mounted + 3 extra NF-A15 PWM | Gainward GTX 1080 GLH GS @ 2,114/11,25GHz | 32GB 3000MHz DDR4 SSDs: Samsung NVMe 960 EVO 500GB SSD | Samsung 850 EVO 1TB SSD + HDD Seagate 10TB, WD Red 3TB | Skärmar: Asus ROG Swift PG279Q 27" 144Hz 1440p IPS + Dell 27" U2711 Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF-S 10-22/3,5-4,5 USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II x2, Think Tank Spectral 15