Felsökning: CMD + svart skärm vid uppstart

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Aug 2016

Felsökning: CMD + svart skärm vid uppstart

Hej alla.

I söndags var förra gången jag använda datorn.
Fungerade felfritt.

Under veckan har jag varit borta och min sambo ringde och sade att datorn inte fungerade. Svart skärm.
Nu har jag kommit hem och står här med ett lite lustigt problem.

Datorn startar som vanligt fram tills efter att jag loggar in (dvs efter att jag skrivit in mitt lösenord).
Då blir mina skärmar svarta och allt som kommer fram är en liten liten ruta med kommandotolken där det står C/Windows/system32.
Jag har ingen aning om vad mitt Windows 10 efterfrågar. Vad vill den där inne? Är det någonting i autostart den inte hittar?

Däremot kan jag trycka Ctrl+Alt+Del och välja aktivitetshanteraren för att där klicka på arkiv --> kör ny aktivitet --> "Explorer"
Då startar Explorer och datorn fungerar som den skall.
Vid omstart upprepas detta. Inne på menyn "autostart" hittar jag ingenting konstigt.

Har inte använt Windows 10 jättelänge än utan är fortfarande mer bekväm i 7:an.
Någon har kanske ett tips på "gör denna inställning" eller "gör såhär" för att göra så att min dator startar som den bör göra.

Tack för hjälpen!

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Eventuellt samma som detta:
https://www.cnet.com/forums/discussions/pc-stuck-in-command-p...

Istället för att starta explorer, starta msconfig, välj att starta/boota windows normalt.

Antagligen är detta för att det fastnat i att boota i felsäkert läge med cmd.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T