Musen känns annorlunda (dålig) efter formattering

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Musen känns annorlunda (dålig) efter formattering

Tjena

Återställde datorn helt häromdagen och jag efter detta så är min mus helt plötsligt mycket svårare att sikta med.

Det känns inte som jag har full kontroll över pekaren, när jag spelar t. ex. PUBG så överdriver den alla rörelser, samma ute i Windows. Känns känns som något är off.

"Förbättra pekarens precision" är avstängd och jag har installerat drivrutiner till musen (Rival 110) samt fipplat med sensitivity:n.

Finns det någon som vet vad som har hänt och varför det blivit så?

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Fel uppdateringsfrekvens på skärmen?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002

Det verkar ju trots allt som att känsligheten har förändrats på något sätt. Du har kollat windows och inställningarna i musprogrammet (?), har du även kolla inställningarna i spelet?

Vituð ér enn, eða hvað?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av improwise:

Fel uppdateringsfrekvens på skärmen?

Nej den är på 120hz både i spel och windows.

Skrivet av Bakwetu:

Det verkar ju trots allt som att känsligheten har förändrats på något sätt. Du har kollat windows och inställningarna i musprogrammet (?), har du även kolla inställningarna i spelet?

Har kollat och fipplat runt en hel del men lyckas inte fixa det.

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Du har inte olika musprogramvaror som bråkar med varandra? Det har jag råkat ut för några gånger, typ om man har en dator som är både HTPC och gaming PC och därmed har olika tangentbord osv.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Rekl3M:

Tjena

Återställde datorn helt häromdagen och jag efter detta så är min mus helt plötsligt mycket svårare att sikta med.

Det känns inte som jag har full kontroll över pekaren, när jag spelar t. ex. PUBG så överdriver den alla rörelser, samma ute i Windows. Känns känns som något är off.

"Förbättra pekarens precision" är avstängd och jag har installerat drivrutiner till musen (Rival 110) samt fipplat med sensitivity:n.

Finns det någon som vet vad som har hänt och varför det blivit så?

Det kunde för ordningens skull vara bra att vet om Windows 10 används, det finns ändå ett par på forumet som fortfarande håller fast vid Windows 7. Sedan hade jag provat helt utan "drivrutiner" och istället då använt mig av de som levereras med Windows för att se om problemet kvarstår.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jan 2002

Jag hade en för en tid sedan en Logitech GXXX (minns inte exakt modell) och den var inställd på att spara inställningarna (Hz och DPI) på datorn istället för att spara inställningarna på det inbyggda flashminnet i musen.

När jag bytte dator så tappade jag alla inställningar - samma sak som händer vid en omformatering du nämner ovan om inställningarna ligger i datorn.

Så jag skulle tippa på att du hade inställningarna sparade i datorn innan, och lagget / okänsligheten du upplever är bara för att du inte har hittat tillbaka till exakt samma inställningar som du hade innan formateringen.

Citera eller Svara för respons! •
Pixel Artist - Öppen för förslag på beställningsjobb! PM'a mig. • Mer på Instagram
YouTube - Gör lite såsaker här ibland, unboxing, drönar/go-pro saker och dyl. •

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av improwise:

Du har inte olika musprogramvaror som bråkar med varandra? Det har jag råkat ut för några gånger, typ om man har en dator som är både HTPC och gaming PC och därmed har olika tangentbord osv.

Har bara en programvara som är SteelSeries engine!

Skrivet av dannesthlm:

Det kunde för ordningens skull vara bra att vet om Windows 10 används, det finns ändå ett par på forumet som fortfarande håller fast vid Windows 7. Sedan hade jag provat helt utan "drivrutiner" och istället då använt mig av de som levereras med Windows för att se om problemet kvarstår.

Det är Windows 10 jag har, ja. Ja samma problem var det innan jag installerade SteelSeries engine. Trodde först att det var därför det kändes konstigt, men problemet kvarstår.

Skrivet av andreas_dock:

Jag hade en för en tid sedan en Logitech GXXX (minns inte exakt modell) och den var inställd på att spara inställningarna (Hz och DPI) på datorn istället för att spara inställningarna på det inbyggda flashminnet i musen.

När jag bytte dator så tappade jag alla inställningar - samma sak som händer vid en omformatering du nämner ovan om inställningarna ligger i datorn.

Så jag skulle tippa på att du hade inställningarna sparade i datorn innan, och lagget / okänsligheten du upplever är bara för att du inte har hittat tillbaka till exakt samma inställningar som du hade innan formateringen.

Hmm, ja det kan ju vara vad om helst som orsakat det. Typ en windows update som jag inte hade tidigare? osv..

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Ni får gärna komma med fler tips om ni kommer på något.

Kan inte spela med dessa musinställningar :/

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

@Rekl3M: ställning hastigheten i Windows inställningar vad spelar du

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av trebrecks:

@Rekl3M: ställning hastigheten i Windows inställningar vad spelar du

Förstod inte riktigt vad du menade? Att jag ska välja hastigheten på muspekarn i windows så som jag vill spela?

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

@Rekl3M: man kan ju ställa in musen där å lite annat vet inte va de heter kan kolla upp de snart

https://www.google.se/amp/s/toggleon.wordpress.com/2010/08/16...

Om de är nått sånt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av trebrecks:

@Rekl3M: man kan ju ställa in musen där å lite annat vet inte va de heter kan kolla upp de snart

https://www.google.se/amp/s/toggleon.wordpress.com/2010/08/16...

Om de är nått sånt

Ja precis, men vad jag än gör där så kvarstår problemet.

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

@Rekl3M: ok då vet ja

Trädvy Permalänk
Medlem
Plats
I en byhåla
Registrerad
Feb 2010

Kan det vara mouse stuttering? Att om du försöker röra musen så typ snabb drar den sig av sig själv till en position som du inte egentligen rörde dig mot?

Nuvarande PC -> 4670k - 16GB RAM - GTX 980Ti - EVGA Supernova G2 750W
Uppgradering 2018 -> 6850k - MSI x99a Goodlike Gaming - 64GB@3000MHz - M.2 SSD - 2TB SSD
Konsoler -> PS4 Pro - Xbox One X

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av Sebastian V:

Kan det vara mouse stuttering? Att om du försöker röra musen så typ snabb drar den sig av sig själv till en position som du inte egentligen rörde dig mot?

Nej, det är mer en känsla av input lag, typ.

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Eldsberga
Registrerad
Apr 2010

Kan du trycka på någon knapp på musen för att ändra känsligheten?

Skickades från m.sweclockers.com

Core i7 4770K | ASUS Maximus VI Hero | 16GB Corsair Vengeance Pro 2400Mhz | Asus GeForce GTX 780 Ti

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Och det är inte så enkelt som att du har några tunga bakgrundsprocesser som stjäl CPU då?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Blir snart tokig! Provade formatera igen men den är fortfarande ur synk!

Kan verkligen inte använda datorn ordentligt såhär, än mindre spela.

Finns det nån som vet mer? Har t o m provat med mousefixes som lägger till saker i registret, men det funkar heller inte!

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Rekl3M:

Blir snart tokig! Provade formatera igen men den är fortfarande ur synk!

Kan verkligen inte använda datorn ordentligt såhär, än mindre spela.

Finns det nån som vet mer? Har t o m provat med mousefixes som lägger till saker i registret, men det funkar heller inte!

Långskott, men testat en annan USB port ?
Har själv märkt att W10 slumpmässigt får för sig att fippla med musinställningar och att ta ur och sätta i musen återställer det.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av Svensktiger:

Långskott, men testat en annan USB port ?
Har själv märkt att W10 slumpmässigt får för sig att fippla med musinställningar och att ta ur och sätta i musen återställer det.

Mm, har provat 3 olika portar, samma sak i varje.

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Provade även med min gamla MX518, men får samma fel även med denna :S

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Uppdaterade bios nu men gjorde heller ingen skillnad

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010
Skrivet av Rekl3M:

Uppdaterade bios nu men gjorde heller ingen skillnad

https://zowie.benq.com/en/support/mouse-rate-checker.html
Kolla vad du får för hz, så det inte är något struligt med detta?

Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2008

Tycker det låter relaterat till vsync. Kolla grafikinställningarna.

Hörlurssetup: Cambridge Audio DacMagic + SPL Phonitor 2 + AKG K812
Setup jobbet: Hegel HD11 + Argon HA1 + AKG K701
Sambons ljud: O2+ODAC + AKG K712
Övrigt grejs: Little Dot MKIII, JDS cMoyBB, Q701, K319, K240
Vadå AKG fanboy? Har ett faktiskt ett par DT770 också!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Rekl3M:

Tjena

Återställde datorn helt häromdagen och jag efter detta så är min mus helt plötsligt mycket svårare att sikta med.

Det känns inte som jag har full kontroll över pekaren, när jag spelar t. ex. PUBG så överdriver den alla rörelser, samma ute i Windows. Känns känns som något är off.

"Förbättra pekarens precision" är avstängd och jag har installerat drivrutiner till musen (Rival 110) samt fipplat med sensitivity:n.

Finns det någon som vet vad som har hänt och varför det blivit så?

Du har nog annan HZ inställd på musen ifall om "Förbättra pekarens precision" är löst.
Du kanske ställde in 2000 DPi och halverade windows hastighet, sen känns musen helt annorlunda om du har 125-500 eller 1000hz polling rate.
Desto högre HZ desto mer "flyt" finns i musen och det känns att man har mindre kontroll, det är en vane grej dock.
Sen finns:
http://donewmouseaccel.blogspot.com/2010/03/markc-windows-7-m...
Vet inte om den gör något LÄNGRE i nyare versioner av Windows men du kan prova, om inget annat lite place-bo

Wdont's länk nedan kan också va till hjälp:

Skrivet av wdont:

https://zowie.benq.com/en/support/mouse-rate-checker.html
Kolla vad du får för hz, så det inte är något struligt med detta?

Vad har du för Hz där och är den stabil när du rör musen på sidan? och jämför två möss och se hur det är.
Annars tror jag att du ska leta upp Polling Rate & DPI - 1000Hz med 1600Dpi kan kännas konstigt i början tills man blir van, halvera windows muspekarhastighet. Minns min gamla Deathadder som hade 450 DPI istället för 400 som de andra mössen, det märktes som den "drog iväg" jämtemot de andra, och det var pga 50 extra DPI + HZ var inställd på 1000.

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White | MK 85 Brown : Deathadder
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Testa även att byta USB-port på moderkortet och se om det fortfarande är samma problem

Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av wdont:

https://zowie.benq.com/en/support/mouse-rate-checker.html
Kolla vad du får för hz, så det inte är något struligt med detta?

Får 1000hz, har 1000hz i polling rate i steel series engine. Provade sätta ner till 125hz men märker ingen skillnad. Problemet kvarstår.

Skrivet av MadMantiz:

Tycker det låter relaterat till vsync. Kolla grafikinställningarna.

Har tittat, men lyckas inte komma på nåt... Går det att stänga av V-sync i i själv windows?

Skrivet av Niivpzi:

Du har nog annan HZ inställd på musen ifall om "Förbättra pekarens precision" är löst.
Du kanske ställde in 2000 DPi och halverade windows hastighet, sen känns musen helt annorlunda om du har 125-500 eller 1000hz polling rate.
Desto högre HZ desto mer "flyt" finns i musen och det känns att man har mindre kontroll, det är en vane grej dock.
Sen finns:
http://donewmouseaccel.blogspot.com/2010/03/markc-windows-7-m...
Vet inte om den gör något LÄNGRE i nyare versioner av Windows men du kan prova, om inget annat lite place-bo

Wdont's länk nedan kan också va till hjälp:
Vad har du för Hz där och är den stabil när du rör musen på sidan? och jämför två möss och se hur det är.
Annars tror jag att du ska leta upp Polling Rate & DPI - 1000Hz med 1600Dpi kan kännas konstigt i början tills man blir van, halvera windows muspekarhastighet. Minns min gamla Deathadder som hade 450 DPI istället för 400 som de andra mössen, det märktes som den "drog iväg" jämtemot de andra, och det var pga 50 extra DPI + HZ var inställd på 1000.

Har provat alla domdär MarkC windows acceleration regedit filerna, inget funkar.

Fick 1000hz på sidan, precis som den polling rate jag hade i steel series engine 3, provade 125hz också men problemet kvarstår än.

Skrivet av wdont:

Testa även att byta USB-port på moderkortet och se om det fortfarande är samma problem

Hur menar du? Jag har provat alla olika USB-portar men ingen skillnad =(

[7700K 4.5Ghz] - [PRIME Z270-A] - [16Gb 3200Mhz] - [EVGA GTX980Ti 6GB SC ACX] - [~500GB 840 EVO] - [FD 800W Newton R3 Platinum] - [Noctua D14] - [Define R3] - [S27A950D @120hz]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Rekl3M:

Får 1000hz, har 1000hz i polling rate i steel series engine. Provade sätta ner till 125hz men märker ingen skillnad. Problemet kvarstår.

Har provat alla domdär MarkC windows acceleration regedit filerna, inget funkar.

Fick 1000hz på sidan, precis som den polling rate jag hade i steel series engine 3, provade 125hz också men problemet kvarstår än.

Som sagt, min Deathadder körde 450 DPi ist för 400 som andra möss - 100% att du kör samma settings som tidigare? Dessa 50 extra DPI kändes som mouseacc var på, dock enbart med Deathadder

Hz ska göra skillnad, med 1000Hz känns det som att min mus har liten acceleration (För den känner av mina små rörelser så kör 500Hz av den anledningen)
Säger sidan att du får 125 Hz med 125 polling?
Märker du det bara i spel... så prova en DDU och installera om drivers för grafikkort och rör inga inställningar, har du Nvidia så skit i Experience, AMD kan jag inget längre om, mer än att om du skulle haft Adaptiv Vsync.
https://www.guru3d.com/files-details/display-driver-uninstall...

Finns de någon annan skärm perhaps att prova? Alt. prova musen i annan PC, eftersom du provat annan mus på DIN PC och problemet kvarstår... så återstår nog:
Mer som skämt: Kanske flyter på så mycket bättre efter omformatering att du inte är van med stabil fps?

F.ö. Tror jag att gå in på Enhetshanteraren, gå in under "Mice and other Pointing Device"(Pekdon något på svenska), Dubbelklicka på enheterna där och gå in under "Driver"(Drivrutiner), välj "Uninstall Device" och bocka i att "ta bort Drivers". - Även på andra enheter än din Rival.

Se vad som sker. Är musen fortsatt död, byt usbport så bör den hoppa till liv igen med MS egna drivers.

Kollat att du har alla CHIPSET & Drivers installerade från tillverkarens sida?
Om du kickar igång en benchmark på datorn - beter sig musen likdant då eller går det "bättre"?

Eventuell edit, placebo eller ej vet ej:
Finns folk som haft detta som lösning, också nyformaterade datorer:
"It seems to be the Windows Aero theme that I was using which somehow messed up my mouse. "
Så prova ändra TEMA till CLASSIC/BASIC och se vad skillnaden blir.

Cpu: i5 4670k @ 4.2GHz | MSI Z87 Mpower | SLI MSI GTX 770 Lightning+Gaming 2 GB | Corsair CL10 1600Mhz 16GB VENGEANCE LP | Orange Phanteks PH-TC14PE-RD | Chassi: Fractal Design Define R4 Arctic White | MK 85 Brown : Deathadder
Ljud: Pioneer A616 Mark II | B&W DM309 + DM601S3 | Sennheiser PC360 G4ME | DJ Utrustning: Hercules DJ4SET |

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Jan 2016

Det är inte så att du råkat ändra DPI på musen? Endel musar har en knapp eller liknande som gör att man kan ändra detta? Kan vara värt att titta på i alla fall?