Mitt ljud fungerar inte efter Windows update

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Mitt ljud fungerar inte efter Windows update

Hejsan. Min dator uppdaterade sitt win 10 automatiskt och sen dess så funkar inte de vanliga ljudkanalerna varken fram eller bak. (Dvs de gröna/röda där bak eller de man kan sätta framför på datorn) De funkade hur bra som helst innan. Dock får jag in ljud på min skärm som är kopplad med HDMI.
Dvs, datorn hittar inte ens headsetet, eller någonting jag stoppar in i dom kanalerna nu.

Datorn är bara typ 1 månad gammal, jag testade även att använda ett annat headset men fick inget där heller. Jag testade även headsetet i min telefon och då funkade ljudet.

Av någon anledning så hittar bara inte datorn headsetet eller någonting längre, några tips? Tack på förhand

Trädvy Permalänk
Medlem
Registrerad
Jul 2016

Hej hade samma problem. Mitt fick jag ej löst men det finns många bra tips i denna tråd. Så mitt tips är att gå igenom den.

https://www.sweclockers.com/forum/trad/1532854-ljud-borta-eft...

Eller jag löste det med ett ljudkorts USB.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2017

Jag hade samma problem, men löste det också med ljudkorts USB.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Jo det verkar lite som att jag borde testa å köpa ett sånt där usb-ljudkort och se om det funkar. För allt annat har inte funkat hehe

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

Som HIFI nörd rekommenderar jag extern DAC+AMP Focusrite 2i2 (USB). Skitbra ljud för ganska lite pengar. Testa och returnera om du inte gillar.