Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2001

Skum bild på Acer XB271HU

Köpte en Acer XB271HU för snart ett år sedan, den har lirat bra förutom det (vad det verkar) vanliga felet med att en vertikal linje från mitten av skärmen nånstans flyttas ut till högersidan istället. Det har man dock löst genom att stänga av och sen sätta på skärmen igen, vad jag har läst så behöver man skicka in den för att göra en firmware-uppdatering, men då jag i övrigt har ett bra exemplar och det inte har hänt så ofta så har jag inte tyckt det varit värt att krabba med, då risken är att man får en panel med mer blb, repor osv osv.

Hur som helst, så har ett annat problem som är betydligt mer störigt uppenbarat sig nu. När man drar igång skärmen (antingen från avstängt läge eller från viloläge, har inträffat i båda fall) så ser bilden ibland ut såhär. Tog en närbild för att det ska synas tydligt, men hela bilden ser ut sådär. Det som gör detta problemet betydligt jobbigare är att det verkar bara gå att fixa genom att starta om datorn. Stänger jag av/på G-sync så händer ingenting. Drar jag ut/sätter i sladden igen, ändrar upplösning eller ändrar uppdateringsfrekvens så blir det svart och man möts av "no signal". Det hjälper inte att trycka escape för att återställa inställningarna, utan i det läget är det omstart som gäller. När man sen kommer in i windows igen så är bilden normal.

Övriga komponenter är 8086K, ROG Z370-F, MSI 1080 Gaming X, EVGA 750W nätdel (gen3 av deras populära serie, men har glömt namnet).

Så frågan är väl helt enkelt, har någon varit med om samma problem och isåfall, vad berodde det på och kunde man lösa det själv eller var det hårdvarufel?

Slänger in bilden på felet här med, om man missar länken ovan.

E det så?

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

Är skärmens egen on screen meny lika suddig och konstig? Jag antar att du har testat en annan sladd, utgång på grafikkortet, avinstallerat och uppdaterat drivrutinerna (länk till Display driver uninstaller) osv.? Kvarstår problemen ifall du kör via den integrerade grafikkretsen?

Flyttade tråden till Support /mod

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2001
Skrivet av screamin-daemon:

Är skärmens egen on screen meny lika suddig och konstig? Jag antar att du har testat en annan sladd, utgång på grafikkortet, avinstallerat och uppdaterat drivrutinerna (länk till Display driver uninstaller) osv.? Kvarstår problemen ifall du kör via den integrerade grafikkretsen?

Flyttade tråden till Support /mod

Har faktiskt inte testat on screen, men när man sätter på skärmen får man upp en Predator-logga, och den är inte suddig. Övriga saker är testade förutom en annan sladd, har inte tillgång till någon annan DP-kabel tyvärr. Jag vet inte heller vad man skulle kunna kalla bildfenomenet, vilket gör det mycket svårare att googla efter nån lösning.

Det jag testar just nu är att köra utan sleepmode på skärmen, för jag antar att även om den är avstängd, så sätter windows den i vänteläge efter 5 minuter eller vad man nu har ställt in, för att se om det har något med det att göra. Har inte fått problem ännu, men bara testat sen igår, så det få gå såhär ett tag till.

Tack för svar och flytt av tråd!

E det så?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av NoAim:

Har faktiskt inte testat on screen, men när man sätter på skärmen får man upp en Predator-logga, och den är inte suddig. Övriga saker är testade förutom en annan sladd, har inte tillgång till någon annan DP-kabel tyvärr. Jag vet inte heller vad man skulle kunna kalla bildfenomenet, vilket gör det mycket svårare att googla efter nån lösning.

Det jag testar just nu är att köra utan sleepmode på skärmen, för jag antar att även om den är avstängd, så sätter windows den i vänteläge efter 5 minuter eller vad man nu har ställt in, för att se om det har något med det att göra. Har inte fått problem ännu, men bara testat sen igår, så det få gå såhär ett tag till.

Tack för svar och flytt av tråd!

Har du använt dig av överklockningsfunktionen (ej hz)? Minns ej vad den heter just nu. OSD eller något liknande.

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz @14
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix @2.1/12Ghz
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jul 2001
Skrivet av frong:

Har du använt dig av överklockningsfunktionen (ej hz)? Minns ej vad den heter just nu. OSD eller något liknande.

Nej, jag kör bara 144Hz dessutom, tänker du på ULMB?

E det så?