Permalänk

Dator som Startar om sig själv

Tjenare!, min kompis har en dator som en torkat bort damm ifrån fläktarna men en microfiberduk, vi satte ihop den igen och försökte starta men då gick den igång och sen stängdes av och startade igen automatiskt, och fortsatte så flera gånger, vi har testat att dra ut kablarna och sätta i de igen flera gånger. Men den fortsätter bara att hålla på, han ska snart sälja den och då vill vi färna veta vad problemet kan vara!
(Vi har tagit upp hårddisken och att i den en gång men det var det ända vi pilla på!)
Mvh

Permalänk
Medlem

kan vara statisk elektricitet som orsakat detta. Ni borde få någon form av ljudsignal vid fel? alternativt bör det stå något på skärmen vid uppstart. kolla så att alla kablar verkligen sitter fast i kontakterna, koppla ur de och in de igen. kanske har det hamnat damm emellan osv. köp alltid högtrycksluft på burk istället för att använda trasor i datorn.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av JacobMagnus:

Tjenare!, min kompis har en dator som en torkat bort damm ifrån fläktarna men en microfiberduk, vi satte ihop den igen och försökte starta men då gick den igång och sen stängdes av och startade igen automatiskt, och fortsatte så flera gånger, vi har testat att dra ut kablarna och sätta i de igen flera gånger. Men den fortsätter bara att hålla på, han ska snart sälja den och då vill vi färna veta vad problemet kan vara!
(Vi har tagit upp hårddisken och att i den en gång men det var det ända vi pilla på!)
Mvh

Om jag inte misminner mig så är mikrofiberdukar ett stort nej nej på grund av uppbyggnad av statisk elektricitet, så risken finns att någonting har blivit skadat. Kan ni boota överhuvudtaget? Försök komma in och kolla i loggboken, för där brukar det finnas något när det blir ett systemkritiskt fel.

Permalänk
Medlem

Ryck ur strömkabeln ur datorn och tryck startknappen ett par gånger. Vänta 30s-1m.
Mikrofiberduk inuti datorn? Aja baja.

Som ovan sagt, händer något alls eller är det snurr på fläkt och sen nada?
Hinner du få bild på skärmen?
Något ljud/pip?
Lysen på moderkortet (hur länge? antal sekunder).
Satte ni tillbaka hårddisken i samma SATA port, har ni satt i ström och SATA kabel korrekt?