Nybygge med 8700k/2080 Ti Fe presterar dåligt, grafikbuggar(?)

Permalänk
Medlem

Nybygge med 8700k/2080 Ti Fe presterar dåligt, grafikbuggar(?)

Precis byggt ihop en ny dator och installerat windows 10 och drivrutiner. Det första jag gjorde var att köra en userbenchmark:
https://www.userbenchmark.com/UserRun/11819272

Såg bra ut tyckte jag. Har även låtit din köra kombustor i 4k (konstant 99% gpu usage) i 5+h och det verkar fortfarande funka fint när jag återkom. Temperaturer för både gpu och cpu är helt ok.

När jag väl provade köra några spel (stängde ner samtliga av de få bakgrundsprogram jag installerat) presterade bygget avsevärt värre än förväntat:

[2560x1440]
Forza Horizon 4:
https://www.sweclockers.com/test/26298-snabbtest-shadow-of-th...
Sweclockers får ett medelvärde av 127fps med ett väldigt snarlikt system. Jag fick strax under 100 i medelvärde med samma inställningar.

https://old.reddit.com/r/nvidia/comments/9k0mcv/forza_horizon...
Med samma inställningar som ovan post är jag inte ens i närheten, trots att han kör högre upplösning och har en äldre processor

och jag fick 79 i "stutter count" vilket ju inte låter så bra.

Provade även The Division och fick 15-20 lägre medelvärde i fps än Sweclockers, och när jag slutligen provade The Witcher så såg det ut så här:

https://www.youtube.com/watch?v=LX_8ga-jDmQ (ursäkta taskig inspelning, shadowplay var naturligtvis deaktiverat fram tills jag behövde spela in)

Vad tror ni, är det helt enkelt ännu ett defekt 2080 Ti kort?

Specs:
Chassi = Fractal Design Define S Fönster
Moderkort = MSI Z390-A Pro
PSU = Bitfenix Whisper M 750W
GPU = Nvidia 2080 Ti Fe
CPU = Intel i7 8700k @ 4.4ghz
CPUkylare = NZXT Kraken X72 360mm
RAM = Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance
SDD (enda lagringsenheten för tillfället) = Samsung 860 EVO 500GB
Skärm = Acer 32" Predator Z321QU Curved 165Hz G-Sync

Utför gärna fler tester/ger mer info om någon har några idéer!

=========================================================================

Edit:
Kan tillägga:
-Har provat ett flertal spel, bland annat AC:Origins. I samtliga spel får jag konstant 20-30% mindre fps än andra fått med liknande system och inställningar.
-Enligt MSI Afterburner ligger GPU clock på ~1860mhz om jag läser det rätt? Låter lite skumt då enligt (https://www.nvidia.com/en-us/geforce/graphics-cards/rtx-2080-...) ska clocken vara runt 1500-1600?

-Jag har inte överklockat/rört nåt vad gäller grafikkortet, processorn går i 4.4ghz genom OC Genie från msi bios.
-När jag kör userbenchmark nu får jag betydligt lägre poäng för grafikkort och SSD...
https://www.userbenchmark.com/UserRun/11842324

-När jag startade datorn idag får jag ännu sämre framerates, runt 40% av liknande system.
-Läste här om att man eventuellt skulle kunna se på serienumret om grafikkortet tillhör en "defect batch", och även om det inte är något bevis så tillhör mitt grafikkort serienummer 323xxxxx som då spekuleras vara den defekta batchen.