Microsofts aktiveringsservrar strular – licenser för Windows 10 Pro deaktiveras

Trädvy Permalänk
Inhibitor
Registrerad
Dec 1999

Microsofts aktiveringsservrar strular – licenser för Windows 10 Pro deaktiveras

Microsoft bekräftar ett fel med sina aktiveringsservrar, vilket lett till att flera användare fått sina Windows 10-licenser deaktiverade.

Läs hela artikeln här

Observera att samma trivselregler gäller i kommentarstrådarna som i övriga forumet och att brott mot dessa leder till avstängning. Kontakta redaktionen om du vill uppmärksamma fel i artikeln eller framföra andra synpunkter.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2018

Microsoft Strul? Jag börjar känna mig tjatig, men det är inte direkt oväntat.

Men för att hålla mig till ämnet; Jag har inte märkt av något, men kör inte Pro heller. Det finns inga rapporter om att andra "högre" versioner är drabbade?

Enthoo Evolv ATX | Asus ROG Strix Z370-H Gaming | Delid 8700K UV 1.100v | NH-D15 | 32GB DDR4 | NVME M2 960 500GB | AG271QG | Gigabyte 1080Ti | R1600T3 Edifier | Sony MDR-1A | Cerberus MK II | Corsair Gaming Sabre Optical |
Windows 10 x64 Enterprise LTSC | Integritet.net

BurningMan på Discord | Gilla Inlägg som är bra!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2010

Så länge som det enbart är en varningsmeddelande så är det ej så farligt, skulle de inaktivera Pro funktioner så man ej skulle kunna ansluta till domän, så finns det snart ett argt gäng med högafflar på gatorna. För ni som ej vet vad domän gör, så handlar det om att ansluta datorn i företags/prousers nätverk i ett "windowsnätverk". Så arbetare kommer ej åt något utan detta och kan ej jobba mer än lokalt.

Men detta med att installera en massa dritt på en dator tillhör det förgångna. Man har dockers, hypervisor, fjärranslutningsprogram och vpn klienter på sin dator, samt ett office+bildredigeringsprogram. Skulle ens dator krångla så tar man bara en ny dator och jobbar på som innan.
Allt strul och kostnader gör att fler för varje dag slutar att installera en massa dritt direkt på sin egen dator.

Gått över till enbart Google Chromebook på klientsidan.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

De har även haft problem med licenser för företag, nu i natt efter att ha pratat med deras VLSC-avdelning och skapat en ticket för två kunder så kom licenserna, en vecka efter beställning.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011

Är det verkligen något att bråka om? Går ju få tag på PRO-licenser för någon hundralapp helt legit nuförtiden

Nä, men självklart är det surt och så ska det ju inte behöva vara. Jag menar mest att det hade svidit extra om man betalat tusentalet kronor för sin licens som det var förr.

Hoppas de kan fixa detta snabbt nu, och att det inte ställer till allt för stora problem för folk därute.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2002

Fick detta meddelande igår kväll men efter en omstart så var det borta, får se om det dyker upp igen.

Intel Core i5 8400 * Corsair LPX 16GB 3000MHz * MSI Z370 Gaming Pro Carbon * Gigabyte Aorus GTX 1080Ti * Samsung 850 EVO 250GB + Samsung 860 EVO 500GB * Fractal Design Meshify C TG * Corsair RM750x

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2010
Skrivet av Ozzed:

Är det verkligen något att bråka om? Går ju få tag på PRO-licenser för någon hundralapp helt legit nuförtiden

Nä, men självklart är det surt och så ska det ju inte behöva vara. Jag menar mest att det hade svidit extra om man betalat tusentalet kronor för sin licens som det var förr.

Hoppas de kan fixa detta snabbt nu, och att det inte ställer till allt för stora problem för folk därute.

Samma sak gäller billiga grafikkort och cpuer. Med rätt kontakter och om man letar på rätt ställe så går ett Nvida 2080Ti att köpa för någon hundralapp. Och man kan ladda hem drivers till den från Nvidas hemsida så det måste vara helt legalt.

Problemet i detta fall är att det kan innebära driftstrul, inte det att man behöver köpa en ny licens för 1700kr. Där 1700kr är en droppe i havet emot vad kostnaden för driftstrul kan vara..
Nå nu lär i princip ingen behöva köpa en ny licens, detta hade varit katastrofalt. Obs än igen, inte katastrof för att det blir 1700kr extra, utan för allt strul som det orsakar.

Gått över till enbart Google Chromebook på klientsidan.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

Verkar som det alltid är massor av problem runt/med deras större uppdateringar. Värst var det väll när användar data raderades.
Har både win 10 och 7 hemma och 7an funkar bättre i vanlig surfning om man inte är så mkt för att spela och använda vissa program eftersom man blir mindre pissed of när en uppdatering som är felad kommer och stör.

Skickades från m.sweclockers.com

Ryzen 1700 @ 3.89ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Ljusdal
Registrerad
Jun 2012

Har Windows 10 Pro utan problem.
Men det är inte uppgraderad licens utan en orginalsticka.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Kul om man kör Bitlocker och blir nergraderad till Win 10 Home som inte stödjer det.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av Johan86c:

Samma sak gäller billiga grafikkort och cpuer. Med rätt kontakter och om man letar på rätt ställe så går ett Nvida 2080Ti att köpa för någon hundralapp. Och man kan ladda hem drivers till den från Nvidas hemsida så det måste vara helt legalt.

Problemet i detta fall är att det kan innebära driftstrul, inte det att man behöver köpa en ny licens för 1700kr. Där 1700kr är en droppe i havet emot vad kostnaden för driftstrul kan vara..
Nå nu lär i princip ingen behöva köpa en ny licens, detta hade varit katastrofalt. Obs än igen, inte katastrof för att det blir 1700kr extra, utan för allt strul som det orsakar.

Ja, det är sant. Om man som Microsoft har valt ett system där icke aktiverat Windows har konsekvenser för driften av systemet så är det självklart att de bör ha koll på att det verkligen fungerar som det skall.

Sen lär inte detta få några större konsekvenser för Microsoft. Lär ju knappast bli så att folk byter till Mac eller Linux på grund av detta, men det är klart att det är pinsamt och ser väldigt illa ut.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Jag fick upp det igår, men gick bara in i Inställningar ->Aktivering och tryckte på felsök och då fixade det sig

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2002

Jag är drabbad! Min setup stämmer till 100% med "...aktiveringsservrar som deaktiverar Windows 10 Pro-licenser som blivit uppgraderade från Windows 7 eller Windows 8.1". Hoppas att det ordnar sig snart, mycket snart!

Intel Core i7 4790K | Asus Z97M-Plus | PC12800 2x8GB | Asus GeForce GTX 970 Strix Direct CU II | Sound Blaster Z | Crucial MX100 512GB | WD Green 4TB | EVGA SuperNOVA G2 750W | Fractal Design Define Mini | Logitech Z-5500 | Sennheiser PC160 | AOC Agon AG271QG 27" | Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Varit problem med aktiveringen av Office 365 den senaste tiden. Kanske är relaterat?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
♫♪♫ I ditt hjärta ♪♫♪♫♪
Registrerad
Maj 2017

Tur att man inte betalade mer än 50:- för alla mina Windows 10 nycklar.. lider med de som ville pröjsa 1500:- för detta.

i7-4770K. Dark Pro Rock 4.
GTX1070. Accelero Twin Turbo.
16GB RAM. 2400MHZ.
1TB SSD. Samsung 860.

Trädvy Permalänk
Medlem
Plats
Össjö
Registrerad
Jul 2009

aha, därför som min pro nyckel inte fungerade när jag skulle installera om mitt windows härom dagen. trist när man kör en legit nyckel(inte grey market)

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Sep 2004
Skrivet av Johan86c:

Men detta med att installera en massa dritt på en dator tillhör det förgångna. Man har dockers, hypervisor, fjärranslutningsprogram och vpn klienter på sin dator, samt ett office+bildredigeringsprogram. Skulle ens dator krångla så tar man bara en ny dator och jobbar på som innan.

Nej, så fungerar det inte alltid i verkligheten.

Trädvy Permalänk
Medlem
Plats
Ängelholm (Munka-Ljungby)
Registrerad
Nov 2005

Hade problem under gårdagen, men det ordnade till sig på några timmar igen.

/Homer_S

INTEL Core i7 8700K @ 4.7GhZ| Gigabyte GA-Z370 Gaming 5 | NVidia GTX1080 TI| ASUS Xonar Essence stx II | 2x8Gb Vengeance PRO RED 3200 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Plats
Värmland / Torsby
Registrerad
Maj 2003

Hade också problem under gårdagen, men det löste sig nu på morgonen.

>>> Rigg: FD Define Mini | Corsair HX750 | Asus Maximus VI Gene-Z, Z68 | i5 2500k@4,2GHz | Noctua NH-U9B SE2 | 2x4GB Corsair Vengeance Red CL9 1600Mhz | Samsung 830 256GB | EVGA GTX970 SC <<<

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2010
Skrivet av joakim99:

Nej, så fungerar det inte alltid i verkligheten.

Vissa saker är svårare än andra att köra isolerat i en slags sandbox, där det finns mängder av tekniker som terminalservrar att använda.
Om detta ej går och det inte är ett program som man använder dagligen, så bör man skapa ett eget parallellt os som man dualboatar ifrån. Man bör hålla sin huvudoperativsystem fritt från en massa dritt oavsett vilket os man kör.

Btw till och med antivirusprogrammet windows defender kommer nu gå köra i en sandbox och det är på liknande sätt appar borde köras, så att det är så isolerade från main os som möjligt. Likaså ska hela program med alla inställningar kunna flyttas/klonas till en ny dator på några minuter.
Då tid är pengar och om en annan arbetare ska göra något så hen inte behöva installera något.

Gått över till enbart Google Chromebook på klientsidan.

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Aug 2017
Skrivet av veckans:

Fick detta meddelande igår kväll men efter en omstart så var det borta, får se om det dyker upp igen.

Samma här, fick lite panik när det inte gick att aktivera via licenshanteraren i Windows men det började fungera efter en omstart.

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av Johan86c:

Vissa saker är svårare än andra att köra isolerat i en slags sandbox, där det finns mängder av tekniker som terminalservrar att använda.
Om detta ej går och det inte är ett program som man använder dagligen, så bör man skapa ett eget parallellt os som man dualboatar ifrån. Man bör hålla sin huvudoperativsystem fritt från en massa dritt oavsett vilket os man kör.
Btw till oxh med antivirusprogrammet windows defender kommer nu gå köra i en sandbox och det är på liknande sätt appar borde köras, så att det är så isolerade från main os som möjligt. Likaså ska hela program med alla inställningar kunna flyttas/klonas till en ny dator på några minutet.
Då tid är pengar och om en annan arbetare ska göra något så hen inte behöva installera något.

För den paranoide så passar det bättre med separata datorer. Eller iallafall minst separata hårddiskar som man byter beroende på vilket system man ska köra. Då man vid dualboot ändå alltid har tillgång till det andra "dolda systemet".

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av jnsson:

Jag fick upp det igår, men gick bara in i Inställningar ->Aktivering och tryckte på felsök och då fixade det sig

Fick också upp det igår, det löste sig inte med felsökningen då den sa att licensen var för Windows 10 Home men att det var Windows 10 Pro som var installerat.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

Microsoft måste verkligen börja se över hur de utvecklar och framförallt testar sina tjänster och produkter. Det här problemet uppstod ju inte av sig själv, utan någon ändrade någonting på aktiveringsservrarna i drift utan att testa, och missade att ta med vissa produkt-id:n i konfigurationen. Det är mänskligt att göra fel, det är därför man testar först.

Lägg till detta en uppdatering som raderar användardata, en bugg de missade trots att flera Windows Insider-användare hade rapporterat om problemet. Att sparka nästan alla testare och använda sina kunder som testare fungerar alltså inte. De får helt enkelt öppna plånboken och anställa lite testare igen.

Ryzen 7 1800X, Asus Prime X370 Pro, 16 GB DDR4 3200 C14, Asus GTX 1070, 2,3 TB SSD, Win10

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Nov 2010
Skrivet av Kaine_Uro:

För den paranoide så passar det bättre med separata datorer. Eller iallafall minst separata hårddiskar som man byter beroende på vilket system man ska köra. Då man vid dualboot ändå alltid har tillgång till det andra "dolda systemet".

Det handlar ej om paranoid. Utan att man vill ha en optimal dator som fungerar perfekt. Ju mer skit man installerar ju mer förstör man sitt operativsystem och datorn blir sämre.
Macanvändare säger ofta att deras dator bara fungerar när de hade windows krånglade det ofta. Och den huvudsakliga förklaringen enligt mig är att de nu ej installerar en massa skit.
En liknelse en en verkstad är en arbetare som noggrannt hänger tillbaka alla verktyg efter sig och kontrollerar att allt fungerar bra. Där den andra bara låter verktygen ligga där de sist användes. Den sista metod fungerar säkert bra för ens garage i hemmet, men inte likabra för den som använder det i yrket.

*edit*
Jag känner en nyexad inom IT som hade installerat hur mycket skit som helst direkt på huvudwindows, helt oförvånat fungerade detta inte. Personen valde då på egen hand använda den gemensamma supportkanalen till progrsmvarutillverkaren. Och supporten fick en shcock och höll på att ramla av stolen. Supporten bad sedan mig lära upp personen vanlig datorhantering om hur man ska jobba på en dator.

För hemanvändare så kör dem inga avancerade program på sin dator till att börja med, dessa program gör inget större arbete och körs då på sätt och vis isolatet.

Gått över till enbart Google Chromebook på klientsidan.

Trädvy Permalänk
Medlem
Plats
Rödeby
Registrerad
Jan 2006

Fick det problemet i går men löstesig efter jag kört aktiverings felsökaren

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Hade också detta igår/inatt, men nu har det försvunnit och Windows 10 Pro är aktiverat igen. Det löste sig själv under natten (körde felsökning igår men det hjälpte inte).

Trodde det var att jag bytt moderkort två gånger under kort tid som orsakade det och att en ominstallation av Windows 7/8.1 skulle vara nödvändig för att fixa problemet. Som tur var han jag aldrig starta den processen.

Trädvy Permalänk
Medlem
Plats
Färingsö
Registrerad
Aug 2007

Fick min licens avaktiverad igår eftermiddag och kunde aktivera den igen vid 22-tiden.
Satt i en timme i telefonkö till Microsoft innan jag gav upp då jag hittade information om buggen på nätet.
Fick även fram information om att inte försöka fixa felet själv genom ominstallation dyl. då det kunde ställa till det ännu mer då felet låg hos Microsofts servrar.

Corsair Obsidian 750D | EVGA X99 Classified | Corsair Dominator Platinum SE Torque 32GB DDR4 3200MHz CL14 | i7-5930K @4.5 GHz | EVGA GeForce GTX 1080 Ti FTW3 HC @2062 MHz, 12212 MHz | Cooler Master V1200 | CPU+GPU-kylning: EK Custom loop | BenQ XL2410T + Acer Predator XB271HU |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2004

Har Windows 10 pro uppgraderat via Windows 7 ultimate men inte märkt problem. Hoppas man slipper det också.

Skickades från m.sweclockers.com

Dreamcast is forever. Shenmue lives!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Min dator blev deaktiverad i igår på morgonen felsökte som bara den tills nu idag då jag försökte aktivera datorn puff så blev datorn aktiverad. Tyckte det var väldigt konstigt då jag gick från Windows 8.1 pro till Windows 10 Pro.