Ny SSD Orskade Kortslutning.

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jul 2007

Ny SSD Orskade Kortslutning.

Hejsan.
Idag fick jag hem mina nya diskar, köpte en Crucial 480gb samt en 240gb på Komplett på singeldagen.
Började med att koppla in 480gb disken och tryckte på startknappen varvid datorn enbart blinkade till, jag fattade direkt att det va något fel och kopplade ur disken som i sin tur luktade bränd el, direkt efter detta kopplade jag bort Sata-ström-sladden från agget och satte dit en annan då jag inte vågar använda samma igen, nu kopplade jag in 240gb disken och tryckte start och datorn hoppade igång utan problem. vad jag nu undrar är givetvis om någon annan haft detta fel med en ny disk samt vart jag ska vända mig då min gamla 1tb disk satt på samma startlinje som den nya 480 gb disken och den lade av med.

Nätagget fungerar utan problem så det verkar som att det har gjort sitt jobb och skyddad resten av datorn. har inget damm i datorn samt inga lösa kablar eller något som skulle kunna fela. Mitt nättag är EVGA GQ 1000W Hybrid Modular 80+ PSU

[i7 6700k @4500|Asus Z170 Pro Gaming|Corsair Vengeance DDR4 3200MHz XMP |EVGA GQ 1000W Hybrid Modular 80+|MSI GeForce GTX 1080|Windows 10 Pro Swe|Aoc 28-4K|SSD Samsung 850 evo 250 Gb|

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Du har väll exakt dem kablarna som följde med nätaggregatet ? Man får aldrig blanda kablar finns några här som grillat datorn på det sättet

Skickades från m.sweclockers.com

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jul 2007
Skrivet av pompa_kumla:

Du har väll exakt dem kablarna som följde med nätaggregatet ? Man får aldrig blanda kablar finns några här som grillat datorn på det sättet

Skickades från m.sweclockers.com

Ja det har jag läst om, Nej jag har enbart använt kablar från mitt egna aggregat. Har haft kontakt med Komplett samt Evga och testat aggregatet utan fel.

[i7 6700k @4500|Asus Z170 Pro Gaming|Corsair Vengeance DDR4 3200MHz XMP |EVGA GQ 1000W Hybrid Modular 80+|MSI GeForce GTX 1080|Windows 10 Pro Swe|Aoc 28-4K|SSD Samsung 850 evo 250 Gb|

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Rök det i kontakten (brända tungor etc) eller rök det ur kapslingen inuti SSD:n ??.

Rök det från inuti kapslingen så är det garanti, är kontakttungor brända på SSD:n och även kontakten från nätaggregatet bränd så är det mer tveksamt då dessa kontakter slarvtillverkas allt mer av kineserna och allt oftare är mekaniska passningen så dålig och förskjuten i sidled att tex. tungan för 12V och tungan för dess 0V-återledare kortsluter varandra av tungan på kretskortet på SSD:n när det är det blir snett påträdd på disk-anslutningen... - samma sak förstås för 5 och 3.3V-matningen men där blir inte koksningen lika häftig som på 12V sidan då 5 och 3.3V inte orka knuffa på lika mycket med ström...

Är SATA-matnings-kontakten rätt tillverkat så är det inget problem - men håller man inte toleranserna på endera sidan så kan det bli problem.